Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

Poliany Tabosa

Membros
  • Content Count

    76
  • Joined

  • Last visited

Community Reputation

2 Neutral

1 Follower

About Poliany Tabosa

  • Rank
    Membro

Recent Profile Visitors

1,504 profile views
  1. Bom dia, eh Ivanildo, não dei a mesma sorte, aqui o cliente conseguia cancelar tranquilamente, mas agora tá dando esse erro 203 emissor não habilitado para emissão de NF-e
  2. Boa tarde pessoal, tb estou enfrentando esse mesmo problema, se alguém souber de alguma coisa, por favor avisa aqui, obrigada!
  3. Obrigada Ricardo, eu atualizei o acbr pq a linha que recebia infAdProd não estava jogando no memo do relatorio, estava escrevendo antes e recebendo depois, ainda tentei alterar direto no código, mas não funcionou, a saída foi desinstalar e reinstalar o ACBr
  4. No meu caso, mesmo essa opção desmarcada, ainda assim não sai infAdProd
  5. Oi Juliomar, obrigada por responder, vou rever todo o código, e te digo aqui se consegui ou não resolver, mais uma vez mto obrigada!
  6. Boa tarde pessoal, estou com uma dúvida e já rodei um monte de fórum, inclusive esse, mas infelizmente ainda não achei a solução do "mistério": É o seguinte: quando chamo o ACBrTEFD.CRT(....) às vezes, o gerenciador padrão abre por baixo da minha aplicação, alguém sabe me dizer pq isso tá acontecendo? Como poderia resolver? Obrigada pela atenção!
  7. Bom Dia Celso e Daniel... Celso, obrigada pela dica, mas eu estou usando ECF Fiscal.... Daniel, assim que eu conseguir o lof do ACBrECF com o cliente, eu posto aqui, blz? Desde já agradeço!
  8. Boa tarde pessoal, to enfrentando um problema com uma ECF Daruma FS 700 D-Printer, onde a mesma vez por outra retorna o seguinte erro o mais curioso é que nos meus testes a minha aplicação roda exatamente com uma ECF igualzinha onde nunca me foi reportado esse erro, logo como isso tá acontecendo no cliente eu não tenho como pegar a daruma dele pra testar debugando. alguém poderia me dar um help??? Só pra adiantar, já alterei o timeout, aumentei o tempo entre comandos da ECF, enfim... Agradeço desde já!!! P.S - Só abri esse tópico pq eu vasculhei e não achei nada em
  9. Daniel, vc é um gênio!!!!!!!!!!! Vc não imagina o quanto me ajudou....rsrsrsrs....obrigada!!!!!
  10. Obrigada Daniel Simões, achei exatamente essa paradinha de ajuste de tamanho, o meu problema é que tinha um evento (prontinho que vcs deixaram )no campo edit que não tava sendo chamado pelo campo, aí apontei e funcionou...
  11. Bom dia pessoal, primeiramente quero agradecer a equipe ACBR pela grande ajuda que nos dão... Eu pesquisei aqui no fórum e não achei nada que falasse sobre a sequência 25 para homologação TEF - clisitef, diante mão peço desculpas caso realmente haja algum tópico falando em específico, bom mas vamos lá: Pessoal, eh o seguinte, tem-se essa sequência 25 que segue abaixo Realizar uma transação de Crédito magnético - Na solicitação do código de segurança digitar: - 12 - A1 - 5<espaço>3 - 123456 - 123 à Este será aprovado qua
  12. Estou na mesma luta que vc Fernando, estou sem saber como montar uma rotina para TEF + NFCe, vc já conseguiu alguma coisa?
  13. Boa tarde, eu sou nova na implementação de NFCe, onde encontro a propriedade Timeout? ACHEIIIIII!!!! rsrsrsrsrs
  14. Boa Tarde Juliana, tive uns problemas de saúde, só estou voltando a ativa agora... então, eu tentei alterar o label marcado na imagem acima, alterar diretamente nele, pq por dentro eu não achei ele sendo alimentado por alguma string. Ai não deu certo... :\ Grata pela atenção
  15. É verdade, concordo quanto ao pelo em ovo... Com certeza estou fazendo errado, só queria uma orientação... grata!
×
×
  • Create New...