Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

Jorge Eduardo

Membros
  • Content Count

    66
  • Joined

  • Last visited

Community Reputation

10 Good

About Jorge Eduardo

  • Rank
    Membro
  • Birthday 07/26/1981

Profile Information

  • Sexo
    Masculino
  • Location
    Visconde do Rio Branco - MG

Recent Profile Visitors

804 profile views
  1. Bom dia. Estou com o mesmo problema no Ambiente de Homologação UF = MG, alguém tem alguma solução?
  2. Boa tarde. Estou usando o Delphi 2010, utilizo windows 64 bits, estou com a revisão do acbr:13337, atualizado no dia 23/05/2017. Na maquina de desenvolvimento está tudo ok, mas na maquina dos usuários não funciona, ocorre o erro citado acima quando vou enviar uma NF-e: Falha na processo de emissão: Ocorreu uma falha na geração de arquivo XML da nota fiscal Falha: Falha na validação dos dados da nota: xxxxxx O atributo 'Algorithm' tem valor 'http://www.w3.org/2001/04/xmldsig-more#rsa-sha256' que não corresponde ao valor fixo 'http:www.w3.org/2001/04/xmldsig-more#rsa
  3. Boa noite. Não precisa consultar o recibo. Eu envio para a sefaz e gravo o recibo, protocolo etc, no banco de dados. Sempre antes de enviar a CT-e eu consulto o documento, se tiver o recibo no banco ai eu consulto por recibo se não consulto por chave, se o documento estiver na sefaz atualiza as informações no banco de dados, se não envia para a sefaz e grava informações no banco. Espero ter ajudado.
  4. Boa tarde. No Componente ACBrNFSe no Objector Inspector na propriedade Geral // ConsultaLoteAposEnvio Coloquei uma imagem em anexo. Abraço
  5. Bom dia, Entendi, vou fazer os teste. Muito obrigado.
  6. Boa tarde acgubamg. Hoje que comecei a trabalhar na migração para o Versa, vi que o acbr já tinha subido os fontes q vc postou, estou com o mesmo problema que vc citou acima, o meu retorno vem o mesmo xml q enviei. O que vc fez para resolver esse problema? Estou usando os fontes do acbr.
  7. Boa tarde acgubamg. Exatamente. Vou estudar as possibilidades de usa - ló, para ser sincero fiquei sabendo hoje 19/05/2016 na hora do almoço que a prefeitura aqui de Ubá MG vai mudar para o Versa Tecnologia. Vc já fez alguma coisa?
  8. O ACBr da suporte ao provedor Versa Tecnologia?
  9. Bom dia. O problema acontecia comigo por causa que minha impressora é uma "Kyocera", ela válida se o documento para imprimir é o mesmo tamanho de papel que esta na sua gaveta, quando eu mandava o documento para impressão o tamanho do papel era de 21,00 x 28,30 cm e na gaveta tinha o A4. Solução, foi abrir o arquivo .fr3 e na propriedade EndLessHeight para False e na propriedade PageSize colocar o tamanho do papel A4. Com isto ele passou a enviar o documento para a impressão com tamanho do papel A4.
  10. Bom dia. Utilizo o Delphi XE7, FastReport 5.0, provedor GInfes. Estou tendo um problema quando eu mando imprimir meu Danfse no FastReport, a impressora da um erro falando que o papel não é A4. Qual a propriedade no componente que eu configuro o tamanho do papel para ficar A4 por default? Se alguém poder me ajudar fico muito grato.
  11. Bom dia Doni Delphi. Acho que entendi, você faz por parte, primeiro executar o envio, se o retorno for verdadeiro ele entra no begin end, recebi o recibo na variável NumeroRecibo, logo em seguida vc executa a segunda parte que é o retorno. É isto mesmo? Atualmente eu faço assim ACBr.Enviar(0, AImprimir) ele faz o envio e retorno automático, mas quando da um problema eu não consigo obter o recibo, mas vou testar essa sua forma que vc me apresentou acima. Obrigado. já aconteceu algum erro em seus teste nesse momento if ACBrCTe1.WebServices.Enviar.Executar the,
  12. Boa tarde. Estou com uma situação que é o seguinte: Meu faturamento funciona assim, envio // consulta lote por recibo // consulta ct-e // processa retorno. Quando eu envio meu CT-e, tem situações que não consigo pegar o recibo, assim quando vou consultar por lote preciso do recibo. Teria alguma alternativa toda vez q eu envio o CT-e, e já pegar o recibo? Hoje eu pego o recibo assim ACBr.WebServices.WebServices.Retorno.Recibo. Existe alguma consulta que eu consigo o recibo do lote? Se alguém poder me ajuda.
×
×
  • Create New...