Jump to content

click.png

click.png

click.png

acbr-logo.png


Somente este mês: Assine o ACBr Pro 
e Ganhe um DEV KIT do SAT-CARE

Saiba Mais

CARE_EFEITOS.png

 

atlantisnanet

Membros
  • Content Count

    630
  • Joined

  • Last visited

Community Reputation

67 Excellent

About atlantisnanet

  • Rank
    SAC
  • Birthday 06/17/1980

Profile Information

  • Sexo
    Masculino
  • Location
    Jaguariaíva - Paraná
  • Interesses
    NF-e, CT-e, NFC-e

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Muito obrigado Italo e José, deu certo atualizei e deu certo!
  2. Olá pessoal! Fui fazer um CT-e hoje e deu o seguinte erro: 850-Rejeição: O QR Code do CT-e deve ser informado Vi que apartir de hoje a Receita vai exigir mesmo esta informação, uso o ACBrMonitor PLUS 1.2.0.61, o que preciso fazer? Desde já agradeço a ajuda.
  3. Resolvido pessoal, observei a regra abaixo, obrigado! Como resolver? Vamos nos atentar ao que a Sefaz diz sobre o Código numérico que compõe a Chave de Acesso: Número aleatório gerado pelo emitente para cada NF-e para evitar acessos indevidos da NF-e; Sendo assim, por se tratar de um número aleatório, para resolver basta alterar o campo cNF, informando uma numeração com no máximo 8 dígitos. Desde que não seja o próprio número da NF-e e também não seja igual a: 00000000, 11111111, 22222222, 33333333, 44444444, 55555555, 66666666, 77777777, 88888888, 99999999, 12
  4. Bom dia pessoal, Fiz uma NFC-e da minha empresa hoje aqui, tudo normal, então tentei fazer uma NFC-e de uma empresa que começou agora e deu o seguinte erro: 897-Codigo numerico em formato invalido Mas que estranho na minha empresa o mesmo código não dá nenhum problema? O que será que acontece? Desde já agradeço a ajuda.
  5. Liguei na Receita Estadual do PR, admitiram o problema, talvez volte ao normal à tarde!
  6. Bom dia pessoal! Mais um problema aqui no PR... está dando o seguinte erro: CNPJ do transmissor do lote difere do CNPJ do transmissor da consulta Como faço para corrigir? Desde já agradeço a ajuda!
  7. Amigo Paulo, no meu só assim que funcionou: [ICMS001] Origem=0 CST=51 Modalidade=3 pRedBC=0.001 vBC=0.001 pICMS=0.001 vICMSOp=0.001 pDif=0.001 vICMSDif=0.001 vICMS=0 vBCFCP=0 PFCP=2.00 vFCP=0 Se não, não envia de jeito nenhum.
  8. Ok Italo obrigado, então vou deixar assim com estes valores de 0.001 por enquanto.
  9. Olá Daniel Simoes não dá certo, veja se eu deixar o INI com tudo zero menos o pDif, deixando igual atualizou no outro sistema que não é do ACBr: [ICMS001] CST=51 CSOSN=051 Modalidade=3 pRedBC=0.000 vBC=0.000 pICMS=0.000 vICMSOp=0.000 pDif=100.000 vICMSDif=0.000 vICMS=0 vBCFCP=0 PFCP=0.00 vFCP=0 O xml fica assim:
  10. Olá José M. S. Junior, com o INI conforme abaixo autorizou a nota, mas trata-se de gambiarra sugerida no fórum: [ICMS001] Origem=0 CST=51 Modalidade=3 pRedBC=0.001 vBC=0.001 pICMS=0.001 vICMSOp=0.001 pDif=0.001 vICMSDif=0.001 vICMS=0 vBCFCP=0 PFCP=2.00 vFCP=0 Para emergência valeu mas tem algo errado, estes campos deveriam ser zerados. Em outros sistemas está passando com tudo zerado, apenas com o pDif=100, não seria algum problema no ACBrMonitor PLUS?
  11. Bom dia, eu também sou do PR e não validou ainda.
  12. Nossa Juliana no nervosismo nem percebi que postei errado, me desculpe perdi tempo à toa... José M. S. Junior, veja no INI ou TXT preenchi todos os campos, inclusive igual do outro sistema: vFCP=0.00 modBC=3 pRedBC=0.00 vBC=0.00 pICMS=0.00 vICMSOp=0.00 pDif=100.0000 vICMSDif=0.00 vICMS=0.00 ValorBaseST=0.00 Mas não envia... Rapaz o que será que faço?
  13. Bom dia pessoal, Vejam abaixo o xml de uma nota autorizada por outro sistema: - <ICMS51> <orig>0</orig> <CST>51</CST> <modBC>3</modBC>
  14. Atualizei o monitor para a última versão ACBrMonitor PLUS 1.2.0.78 para testar, mas continua exatamente com o mesmo erro... Desde já agradeço a ajuda dos amigos!
×
×
  • Create New...