Jump to content

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

DAVIDSON ESPINDOLA

Membros Pro
  • Posts

    148
  • Joined

  • Last visited

Everything posted by DAVIDSON ESPINDOLA

  1. Boa tarde, Lucimauro corrigi o problema aumentando o numero de linhas e "Linhas pular" na aba PosPrinter.
  2. Bom dia, Jose Junior Atualizei a produção com essa nova versão que voce disponibilizou, e vou a emitir normalmente. Fiz um teste em produção antes de enviar, o retorno estava voltando com os namespace em todas as tags, com a nova versão, solucionou o problema. Muito Obrigado, gratidão a todos
  3. Italo, ok.. em testes aqui deu certo com esta Unit, status, consulta, envio. Vamos realizar mais teste das outra funções qualquer dúvida posto novamente.. Obrigado.
  4. Bom dia, temos também um programa que usa os componentes diretamente o AcbrNfe, e estamos deste o dia 20/09 tendo problemas com a SEFAZ de Minas Gerais.... realmente ws estava com problemas, mas depois disto nossas consulta de status não estamos conseguindo pegar o retorno pois a resposta esta vindo desta forma.... o erro queria saber se o erro e na Sefaz ou no componente... segue o arquivo xml de envio e resposta. s tenho que atualizar os componentes. 20191001082847-ped-sta.xml 20191001082848-sta.xml 31190905509033000185655010000000799002550444-ped-sit.xml 31190905509033000185655010000000799002550444-sit.xml
  5. Jose Junior, bom dia Baixei a versão de teste, fiz emissão em contigencia off-line em homologação, e deu tudo certo. Segue xmls. 1-env-lot.xml 1-env-lot-soap.xml 1-rec.xml 1-rec-soap.xml 310000022793485-ped-rec.xml 310000022793485-ped-rec-soap.xml 310000022793485-pro-rec.xml 310000022793485-pro-rec-soap.xml 31191020143236000194655000000002589107296370-nfe.xml
  6. Boa tarde, Juliana Entrei em contato semana passada com a SEFAZ/MG hoje que me retornaram, e alegaram não haver problema, mas me solicitarão os arquivos xml, caso continuasse com o erro. Fiz novo teste, e continua o mesmo problema. Enviei os xml, a sefaz, mas até agora nenhuma posição.
  7. Boa tarde, Italo A sefaz/MG me retornou, iram encaminhar para STI. Ref. a mensagem: 440.298 - DOCUMENTOS ELETRÔNICOS > NFC-e > CONTINGÊNCIA Senhor Davidson, boa tarde! Sua demanda foi encaminhada à Superintendência de Tecnologia e Informação - STI para verificação. Tão logo obtivermos retorno, faremos contato com V.Sª por esse mesmo canal de atendimento. Favor aguardar.
  8. Bom dia, Italo, MG está difícil demais, é uma verdadeira sacanagem com nós, principalmente em se tratando de NFCe, Já reportei ontem pra SEFAZ/MG, varias situações, mas nada de retornarem. Vamos aguardar pra ver o que resolvem. Tendo algum retorno da Sefaz, repasso a vocês. Grato a todos, Davidson
  9. MG é um problema seríssimo, estamos desde sexta feira - 20/09 com problemas, quando não é NFe é NFCe. Difícil demais. Obrigado, José, Bom trabalho
  10. Já está marcado, nos xml voltam com informações 20190925075248-ped-sta.xml 20190925075248-ped-sta-soap.xml 20190925075248-sta.xml 20190925075248-sta-soap.xml StatusServico-resp.INI
  11. Bom dia Jose Junior Realmente a emissão NFCe/MG esta em contigencia até dia 26/09, por estar fazendo testes em homologação pensei que voltaria algum retorno. Obrigado
  12. Continua arquivo vazio NFCE250EnvCont.ini NFCE250EnvCont-resp.ini
  13. Jose, obrigado, deu certo agora. Imprimiu o texto correto. Estou fazendo agora o enviar o XML da nf emitida em contigencia, estou fazendo testes em homologação. Gerei o arquivo enviei, porem o retorno está sem informações. Tenho que passar algum parâmetro no arquivo? Obrigado NFCE250EnvCont-resp.ini NFCE250EnvCont.ini 31190920143236000194655000000002509261621830-nfe.xml
  14. Jose, boa tarde Fiz modificações na aplicação, consegui imprimir NFCe em contigencia, conforme você me passou, apenas não estou conseguindo imprimir a mensagem "VIA CONSUMIDOR", poderia auxiliar. segue arquivo anexo. Obrigado NFCE3129Env.ini NFE3129Cont.INI 31190920143236000194650010000031299689333796-nfe.xml
  15. Entendi. Jose, uma outra duvida, com relação a emissão NFCe contigência off-line, como fica o procedimento do envio do XML, visto que não é autorizado, somente quando sai da contigencia que devera ser enviado para autorização, o Monitor reenvia ou tenho que fazer uma aplicação para reenviar o arquivo, e a impressão em 2vias, o monitor imprime automático?
  16. Bom dia, Jose Devo utilizar o comando NFE.SetFormaEmissao, para todo envio para cada tipo de NF
  17. Bom dia, Juliana Nesse caso, eu marco no ACBRMonitor a opção de "Ignorar Comando Forma de Emissão", e somente envio no arquivo? seria isso?
  18. BigWings, Voltando pra ambiente normal, a NFe também voltará para normal, e a SEFAZ/MG está em contigencia. Utilizo o ACBRMonitorPlus, e nele tem apenas uma opção para a Forma de Emissão: NFe/NFCe, sendo assim, se passar para normal a NFe não emitirá. Terei que trabalhar com 2 estancias do ACBRMonitor? Ou existe outra maneira de emissão NFCe quando SEFAZ estiver fora do ar?
  19. Alterei, o tpEmis que estava errado, passando para contigencia off-line:9 , e recebo o erro: ERRO: Sessão "NFCe_SVC-AN_P", não encontrada no arquivo "ACBrNFeServicos" O que fazer? NFCE3129Env.ini NFCE3129Env_20190921104929.ini
  20. Bom dia, pessoal MG está em contigencia até segunda 23/09/2019 as 12:hs, ao enviar NFCe recebo o retorno: 21/09/2019 09:04:31 - ERRO: Falha na validação dos dados da nota: 3129 1824 - Element '{http://www.portalfiscal.inf.br/nfe}qrCode': 'https://nfce.fazenda.mg.gov.br/portalnfce/sistema/qrcode.xhtml?p=31190920143236000194650010000031296689333791|2|1|1|A61016C0FD89282C6648C2391AC2C2C35A9D110C' is not a valid value of the local atomic type. esse erro é da SEFAZ/MG ou algum parametro que devo alterar? utilizo ACBRMonitorPlus - 1.2.0.80 Abracos Davidson Divinopolis/MG
  21. Bom dia pessoal. Estou fazendo uns teste numa impressora Bematech MP-2800, e ao imprimir a NFCe o corte da guilhotina está antes do final da impressão. Seria algo com na configuração da impressora, ou no ACBRMonitor ou na aplicação? Att Davidson
  22. Bom dia Juliana, Claro, consegui resolver o problema, apenas alterando o Modelo de Impressão no PosPrinter. Estava utilizando o ppEscBematech, alterei para ppEscPosEpson. Abraços
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.