Jump to content

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

LEANDRO LANA

Membros
  • Posts

    47
  • Joined

  • Last visited

Contact Methods

  • Website URL
    http://www.otksistemas.com.br

Recent Profile Visitors

699 profile views

LEANDRO LANA's Achievements

Contributor

Contributor (5/14)

  • First Post
  • Collaborator Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

0

Reputation

  1. Ola pessoal, Alguém está conseguindo utilizar a NFS-e para a prefeitura de São Luis/MA? Estou gerando o arquivo, atualizei os fontes e eschemas do ACBR e quando envio, tanto produção quanto homologação, me retorna erro de status 500: Erro Interno: 0 Erro HTTP: 500 URL: https://sistemas.semfaz.saoluis.ma.gov.br/WsNFe2/LoteRps.jws?wsdl Pelo que eu vi status 500 é que a página que está tentando acessar não existe, mas seu eu clico no link acima, ele abre o wsdll normalmente. Alguém tem alguma idéia do que mais pode ser? Poderia ser a configuração da SSLIB?
  2. Falei com eles hoje e disseram que são os schemas da Abrasf. Então acho que é o padrão abrasf mesmo.
  3. Eles me passaram essas URLs: Envio de RPS de forma Síncrona: https://siapsistemas.com.br/rpsstmhomologa/servlet/arecepcionarloterpssincrono?wsdl Consultar Lote de RPS: https://siapsistemas.com.br/rpsstmhomologa/servlet/aconsultarloterps?wsdl
  4. Bom dia, Alguém já desenvolveu NFSe para a prefeitura de Santarém/PA? Pelo cidades.ini consta como ginfes, porém não é. Eles utilizam outro provedor (https://siapsistemas.com.br/santarempgiss/servlet/mainsantarem). Tentei acesso pelo ginfes mas recusa dizendo que o login não existe.
  5. Boa tarde Italo, De produção não tenho, pois é uma base do meu cliente. Estou enviando em anexo o que eu fiz agora no ambiente de homologação, onde cancelou com sucesso. NFSe.rarNFSe
  6. Ola pessoal. Alguém poderia me dar um suporte nessa questão? Não estou mais conseguindo cancelar NFS-e Ginfes para a Prefeitura de São Bernardo do Campo. Não sei quando começou esse problema, mas desde ontem estou tentando cancelar uma NFSe em produção e sempre me retorna o mesmo erro: "Arquivo enviado fora da estrutura do arquivo XML de entrada. Envie um arquivo dentro do schema do arquivo XML de entrada." Em ambiente de testes, funciona normal. Consigo fazer o cancelamento sem problemas, porém no ambiente de produção não cancela. Acabei de atualizar os componentes ACBR e fiz os testes novamente e nada de funcionar. Alguma dica? Anexo os XMLS . Configuração: GinfesXML.rar
  7. Sim, provavelmente é algum detalhe que não estou vendo. Por isso mandei essa pergunta, para ver se já passaram por isso, eu ainda não consegui fazer aparecer os logos nesse navegador.
  8. Bom dia, É HTML, quando gero um boleto em HTML e mando visualizar no EDGE os logos do banco não são carregados, segue print de um teste. Obrigado
  9. Boa tarde, Eu já pesquisei aqui e não encontrei nenhum tópico sobre isso, então me desculpem caso seja repetido. Eu estou gerando boletos com o componente do ACBr, funciona normalmente, porem somente no navegador Edge do Windows 10 os logos dos bancos não estão aparecendo. Existe alguma configuração a ser feita? Alguém já passou por isso? Muito Obrigado.
  10. Bom dia, Desculpem caso esse tópico seja repetido, Eu procurei no forum sobre o assunto porem não encontrei nada claro. Eu atualizei, hoje 26/02/2016, os fontes do ACBr pelo svn tortoise. Rodei o .bat apagarAcbr; Tentei instalar o ACBr utlizando o ACBrInstall_Trunk2, porem não consegui, foi gerado um log que esta em anexo. Vocês poderiam me auxiliar nessa instalação, por favor? log_Delphi_XE3.txt
  11. Bom dia. Sabem me informar se o componente já possui opção de gerar o código de rastreamento do Correios ou há algum componente para isso aqui no ACBR?
  12. Estou tentando registrar esta manifestação pois quero utilizar a função de DownloadNFe. Porem quando tento fazer este download o seguinte erro é retornado: <retDownloadNFe versao="1.00" xmlns="http://www.portalfiscal.inf.br/nfe"><tpAmb>2</tpAmb><verAplic>AN_2.1.1</verAplic><cStat>139</cStat><xMotivo>Pedido de Download processado</xMotivo><dhResp>2015-11-13T16:53:21</dhResp><retNFe><chNFe>35151150630466000149550000000096231000350941</chNFe><cStat>633</cStat><xMotivo>Rejeicao: NF-e indisponivel para download devido a ausencia de Manifestacao do Destinatario</xMotivo></retNFe></retDownloadNFe> Será necessário emitir uma nota em Produção e o cliente registrar a manifestação para ai sim poder testar/executar esse download?
  13. Bom dia, Obrigado pelo retorno. Não tinha percebido que criei dois tópicos, desculpe. Ok, a chave não foi encontrar. Eu faturei uma nota hoje, chave[35151150630466000149550000000096221000350936], em homologação e consultei nestes links e a chave foi encontrada: https://homologacao.nfe.fazenda.sp.gov.br/ConsultaNFe/consulta/publica/ConsultarNFe.aspx, http://hom.nfe.fazenda.gov.br/portal/consulta.aspx?tipoConsulta=completa&tipoConteudo=XbSeqxE8pl8= Tentei registrar a manifestação hoje desta mesma chave, mas retornou o erro cStat-999 xMotivo- 2212 - Falha ao pesquisar a base de dados O código esta assim agora: ACBrNFe.EventoNFe.idLote := idLote; with ACBrNFe.EventoNFe.Evento.Add do begin InfEvento.tpAmb := TpcnTipoAmbiente.taHomologacao; InfEvento.cOrgao := 91; InfEvento.chNFe := infoFat.CDCHAVACESNFE; InfEvento.CNPJ := infoFat.NRCGCCPF; InfEvento.dhEvento := Now; InfEvento.tpEvento := teManifDestCiencia; InfEvento.detEvento.xJust := 'Manifestacao da Operacao'; end; ACBrNFe.EnviarEventoNFe(idLote); Como posso registrar a manifestação?
  14. Bom dia, Eu procurei no fórum sobre Manifestação Destinatário antes de abrir esse tópico, porem não achei conteúdos que me ajudassem. Estou com um problema de não conseguir registrar a Manifestação do Destinatário, segue código: ACBrNFe.EventoNFe.idLote := xxxx; ACBrNFe.EventoNFe.Evento.Add; ACBrNFe.EventoNFe.Evento.Items[0].InfEvento.cOrgao := 91; ACBrNFe.EventoNFe.Evento.Items[0].InfEvento.chNFe := ssss; ACBrNFe.EventoNFe.Evento.Items[0].InfEvento.CNPJ := ssss; ACBrNFe.EventoNFe.Evento.Items[0].InfEvento.dhEvento := Now; ACBrNFe.EventoNFe.Evento.Items[0].InfEvento.tpEvento := teManifDestCiencia; ACBrNFe.EventoNFe.Evento.Items[0].InfEvento.detEvento.xJust := 'Manifestacao da Operacao'; ACBrNFe.EnviarEventoNFe(xxxx); Em resposta recebo esse XML: <retEnvEvento versao="1.00" xmlns="http://www.portalfiscal.inf.br/nfe"><idLote>9615</idLote><tpAmb>2</tpAmb><verAplic>AN_1.0.0</verAplic><cOrgao>91</cOrgao><cStat>128</cStat><xMotivo>Lote de evento processado</xMotivo><retEvento versao="1.00"><infEvento><tpAmb>2</tpAmb><verAplic>AN_1.0.0</verAplic><cOrgao>91</cOrgao><cStat>999</cStat><xMotivo>2212 - Falha ao pesquisar a base de dados</xMotivo><chNFe>35151050630466000149550000000096151000350113</chNFe><tpEvento>210210</tpEvento><xEvento>Ciencia da Operacao</xEvento><nSeqEvento>1</nSeqEvento><dhRegEvento>2015-11-12T11:07:34-02:00</dhRegEvento></infEvento></retEvento></retEnvEvento> Esta sempre retornando o erro: cStat-999 xMotivo- 2212 - Falha ao pesquisar a base de dados. Estou fazendo testes então o ambiente esta sempre em Homologação, esses testes foram realizados hoje. Vocês poderiam me ajudar por favor? Alguma ideia do que pode ser esse erro? Obrigado.
  15. Bom dia, Eu procurei no fórum sobre Manifestação Destinatário antes de abrir esse tópico, porem não achei conteúdos que me ajudassem. Estou com um problema de não conseguir registrar a Manifestação do Destinatário, segue código: ACBrNFe.EventoNFe.idLote := xxxx; ACBrNFe.EventoNFe.Evento.Add; ACBrNFe.EventoNFe.Evento.Items[0].InfEvento.cOrgao := 91; ACBrNFe.EventoNFe.Evento.Items[0].InfEvento.chNFe := ssss; ACBrNFe.EventoNFe.Evento.Items[0].InfEvento.CNPJ := ssss; ACBrNFe.EventoNFe.Evento.Items[0].InfEvento.dhEvento := Now; ACBrNFe.EventoNFe.Evento.Items[0].InfEvento.tpEvento := teManifDestCiencia; ACBrNFe.EventoNFe.Evento.Items[0].InfEvento.detEvento.xJust := 'Manifestacao da Operacao'; ACBrNFe.EnviarEventoNFe(xxxx); Em resposta recebo esse XML: <retEnvEvento versao="1.00" xmlns="http://www.portalfiscal.inf.br/nfe"><idLote>9615</idLote><tpAmb>2</tpAmb><verAplic>AN_1.0.0</verAplic><cOrgao>91</cOrgao><cStat>128</cStat><xMotivo>Lote de evento processado</xMotivo><retEvento versao="1.00"><infEvento><tpAmb>2</tpAmb><verAplic>AN_1.0.0</verAplic><cOrgao>91</cOrgao><cStat>999</cStat><xMotivo>2212 - Falha ao pesquisar a base de dados</xMotivo><chNFe>35151050630466000149550000000096151000350113</chNFe><tpEvento>210210</tpEvento><xEvento>Ciencia da Operacao</xEvento><nSeqEvento>1</nSeqEvento><dhRegEvento>2015-11-12T11:07:34-02:00</dhRegEvento></infEvento></retEvento></retEnvEvento> Esta sempre retornando o erro: cStat-999 xMotivo- 2212 - Falha ao pesquisar a base de dados. Estou fazendo testes então o ambiente esta sempre em Homologação, esses testes foram realizados hoje. Vocês poderiam me ajudar por favor? Alguma ideia do que pode ser esse erro? Obrigado.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.