Jump to content

Orlando Paglione

Membros
  • Posts

    8
  • Joined

  • Last visited

Orlando Paglione's Achievements

Rookie

Rookie (2/14)

  • First Post
  • Conversation Starter
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

2

Reputation

  1. Ola a Todos Quando tentamos emitir a "DANFE" da NFS-e no caso da prefeitura de SP os dados de endereço do Tomador sai o mesmo do Prestador do serviço Para corrigir isto alterei as linhas abaixo e outra alteração que fiz foi colocar para pegar o nome da cidade pois na "DANFE" não estava vindo também e o email do tomador. anexo o .pas com as atrações pnfsNFSeR.pas
  2. Boa Noite So para constar eu tive o mesmo problema e só funcionou quando utilizei a versão 2.8.10 a versão 2.8.12 não consegui cancelar
  3. Ola Italo Não só usei a dica do próprio post "Atualizei os fontes, e descomente a linha {$DEFINE SoapHTTP} e dei Build All no projeto" Ps.: eu descobri um problema ao ler o QRcode a SEFAZ-SP voltava dizendo que o digito do CPF do consumidor estava errado eu descobri que na hora de gerar QRcode ele estava vindo formatado eu então alterei na linha 426 ficou desta forma ACBrDANFCeFortesFr.pas DFeUtil.SeSenao(Dest.idEstrangeiro <> '',Dest.idEstrangeiro, OnlyNumber(Dest.CNPJCPF)), Mas este erro so da quando você le o QR code
  4. Boa Tarde Aqui funcionou usando a dica Atualizei os fontes, e descomente a linha {$DEFINE SoapHTTP} e dei Build All no projeto Agora estou enviando NFCE para são paulo sem problemas Obrigado pela resposta
  5. Oi Usando esta dica eu resolvi o problema com SP agora deu certo
  6. Oi pessoal Usando esta dica eu resolvi o problema com SP agora deu certo
  7. Boa Tarde Eu atualizei e agora recebo o erro abaixo So para o Estado de SP para o RJ funciona na boa acabei de atualizar os fontes ao enviar nfce para SP agora recebo este erro e não mais o outro do utf-8 Erro: Requisição não enviada. 0 - The operation completed successfully
  8. Olá Eu também estou recebendo a mesma mensgem So para o Estado de SP para o RJ funciona na boa acabei de atualizar os fontes antes eu recebi ao enviar nfce para SP esta msg Rejeicao: XML utiliza codificacao diferente de UTF-8< Agora estou recebendo esta Erro: Requisição não enviada. 0 - The operation completed successfully Se alguem tiver aguma dica agradeço
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.