Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

clube mobile


Cursos grátis para toda base ACBr
+ Promoção Clube Mobile para o ACBr Pro

Saiba mais

adriano santos

click.png

click.png

click.png

click.png

click.png

click.png

Henrique Manoel de Campos

Membros
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Henrique Manoel de Campos

  • Rank
    Novato

Recent Profile Visitors

719 profile views
  1. Pessoal boa tarde O meu da esse erro ainda na 5 conexão Só fechando a aplicação e abrindo de novo pra consegui conectar de novo Alguém tem ideia do que poderia ser? Obrigado
  2. Luiz tenta abrir o link no navegado e se ele pedi o Certificado se Der erro pode ser da rede interna
  3. Sim mais pra assinar com o A3 So com esses cara que consegui https://github.com/leivio/CertFly https://github.com/tiagopsilva/eSocialSignature
  4. Digibyte a assinatura de sha256 não foi implementado para o Delphi Para fazer pode usar desenvolvida pelo pessoal https://github.com/leivio/CertFly https://github.com/tiagopsilva/eSocialSignature
  5. Arce, Boa tarde mesma com essa configurações voltou a dar o erro raised exception class ESOAPHTTPException with message 'Erro no suporte a canais seguros - URL:https://webservices.producaorestrita.esocial.gov.br/servicos/empregador/enviarloteeventos/WsEnviarLoteEventos.svc - SOAPAction:http://www.esocial.gov.br/servicos/empregador/lote/eventos/envio/v1_1_0/ServicoEnviarLoteEventos/EnviarLoteEventos'. Obrigado Henrique Campos
  6. Ahh pode ser isso mesmo Deu certo aqui era erro na rede interna da empresa muito obrigado pessoal
  7. Opa Juninho bom dia tudo bem? Sim ta tudo certinho, da esse erro na produção tanto no A3 quanto no A1 https://webservices.producaorestrita.esocial.gov.br/servicos/empregador/enviarloteeventos/WsEnviarLoteEventos.svc -- Essa consigo conectar https://webservices.envio.esocial.gov.br/servicos/empregador/enviarloteeventos/WsEnviarLoteEventos.svc -- Nessa da erro 403 No ambiente de homologação quando acesso o link pelo Navegador ele me pede um certificado e informado funciona normal e nos fontes também a conexão Quando e na produção pelo Naveagdor 403 e pelos fon
  8. Arce, boa tarde Voce conseguiu conectar no ambiente de produção Pra mim da erro 403 e no produção restrita funciona normalmente Muito Obrigado
  9. Arce, boa tarde Deu certinho cara muito obrigado pela ajuda... Abraços
  10. Pessoal, Bom dia Show de bola esse Componente o exemplo deu certinho sem precisar registrar a DLL com Regasm Só estou com uma dúvida quando assino vários arquivos e mando pro WebService no A3 Da esse erro raised exception class ESOAPHTTPException with message 'Erro no suporte a canais seguros - URL:https://webservices.producaorestrita.esocial.gov.br/servicos/empregador/enviarloteeventos/WsEnviarLoteEventos.svc - SOAPAction:http://www.esocial.gov.br/servicos/empregador/lote/eventos/envio/v1_1_0/ServicoEnviarLoteEventos/EnviarLoteEventos'. Que e o mesmo erro quando a s
×
×
  • Create New...