Jump to content

kmkeila

Membros
  • Content Count

    51
  • Joined

  • Last visited

Everything posted by kmkeila

  1. Olá ! Alguém pode me ajudar como saber o MVA de um produto ? Se existe alguma API ou Tabela que eu possa baixar ou link ? Pois, só encontrei sites que oferecem esse recurso, mas já imaginou o Cliente tendo que entrar em site e buscar esta informação fica inviável. Ex. Vendo um produto, preciso saber se tem ou não substituição, e caso tenha qual o MVA ? Grata, Keila
  2. Amigos, Já andei lendo as últimas normas técnicas, e estou com dúvidas, pois, alguns clientes estão de férias coletivas, e estou preocupada se eles quando voltarem conseguiram emitir notas normalmente. Minha pergunta é : Tem alguma mudança ou validação na Nfe que irá ocorrer em 02/01/2018. que pode impedir do Cliente Emitir NFe ? Obrigada a todos !!!
  3. Boa tarde ! Estou tentando gerar o arquivo do mês de janeiro e está apresentando o erro abaixo, estou utilizando o GeraTEDeNF_v300 de 23/02/2017. Poderiam me ajudar !
  4. Desculpe foi no tópico errado ! Isto é do Convênio 115/03 !
  5. Boa tarde ! Estou tentando gerar o arquivo do mês de janeiro e está apresentando o erro abaixo, estou utilizando o GeraTEDeNF_v300 de 23/02/2017. Poderiam me ajudar !
  6. Jéter, Bom dia ! Onde posso baixar a unit com as atualizações ? Já está disponível no SVN ? Muito Obrigada ! Keila
  7. kmkeila

    Convenio 115/03

    Bom dia a Todos ! Alguém sabe se existe alguma atualização do Componente ACBRConvenio115/03 ? Grata ! Keila
  8. Caros Amigos, Já procurei alguns tópicos e informações na internet, mas alguns com data antiga e informações contraditórias. Meu cliente está sem internet, existe contingência para este caso ? Como devo proceder, quando o cliente estiver sem internet, qual o processo certo atualmente ? Obrigada a todos, Keila
  9. Caros Amigos, Já procurei alguns tópicos e informações na internet, mas alguns com data antiga e informações contraditórias. Meu cliente está sem internet, existe contingência para este caso ? Como devo proceder, quando o cliente estiver sem internet, qual o processo certo atualmente ? Obrigada a todos, Keila
  10. Trevisan, Pelo que vi no seu XML, os cálculos da TAG <ICMSUFDest> estão errados. Veja tabela do exemplo do cálculo na imagem abaixo em anexo !
  11. Você não deve está usando os schemas atualizados ? Veja se é isto !
  12. Caros Colegas, Hoje existe uma grande dificuldade na implantação de um sistema quanto os tributos que o cliente deve usar, ICMS, CFOP, se há ou não substituição, Procurando na internet achei a solução da Systax, mas com o custo fora da realidade de muitos Clientes, alguém tem conhecimento de alguma ferramenta de WebServices que faça integração com ERP, para retorno dos tributos de um determinado NCM - Origem -> Destino - Tipo do Cliente ? Grata a Todos
  13. Obrigado, o demo já vi e já entendi ! Minha dúvida como disse acima é saber onde vejo se atende as carteiras que desejo, pois, como exemplo carteira simples tem várias de um mesmo banco.
  14. Caros amigos do fórum, Utilizo o Acbr NFe e agora estou começando no Boleto. Como sei ou onde posso ver se o ACBrBoleto, atende a carteira que desejo utilizar, exemplo : Banco do Brasil Carteira : 17-019 Simples com Registro convênio 7 digitos. Obrigada desde já !
  15. O problema foi resolvido, peguei o DNS do cliente que estava funcionando e coloquei no Cliente que não estava funcionando e deu certo !! Vá na sua placa de rede em adaptador e mude os DNS Principal e Secundário ! Grata a todos !!!!
  16. Já verifiquei ssl 3.0 , tls 1.0
  17. Bem é assim, Peguei o executável de um Cliente que está emitindo Nota e coloquei o executável em um Cliente que não está emitindo Nota e não funcionou continua dando o erro !!!!!! O que fazer me ajudem !!!
  18. Não é na SEFAZ, pois, alguns clientes conseguem emitir nota, são poucos os que conseguem ! Vou pegar o executável que tem esta compilação do ACBR e testar em um cliente que não esta conseguindo e coloco aqui a posição.
  19. Apareceu de ontem a noite pra hoje, e não atualizei os cliente ! Foi do nada !
  20. Caro amigos, Estou recebendo o erro 12007 : Requisição não enviada . Já procurei no forum solução e nenhuma resolveu,, agora todos os meus cliente estão recebendo esta mensagem e não estão conseguindo tirar nota , Consultei disponibilidade em SP e está OK ! Ajuda ! Obrigada !
  21. kmkeila

    Danfe Em Branco

    Rafael, Vou testar aqui, e muito obrigada pela resposta !
  22. kmkeila

    Danfe Em Branco

    Continuo com o problema ! Alguém pode me ajudar ? Notei se colocar o Componente em outro Form funciona ! Teste ! Foi depois da alteração da Unit ACBrNFeDANFEFRDM 02/04/2015: Isaque Pinheiro |* - Criação de uma class, removendo o datamodule e os componentes não visuais |* dele, sendo criado todos em tempo de execução. Alguém pode ajudar ? Por Favor !
  23. kmkeila

    Danfe Em Branco

    Caro amigo, O componente está no form, o que notei foi a modificação que o Isaque fez. Depois disso dá este problema.
  24. kmkeila

    Danfe Em Branco

    Testei, no demo e funcionou, mas o problema é que não alterei nada no meu fonte e simplesmente sai em branco (sem preenchimento) e o pior é que não dá erro ! Descobri que houve a alteração abaixo na unit ACBrNFeDANFEFRDM, e acho que este é o problema pq quando uso a unit que tenho sem esta alteração, a Danfe imprimi normalmente. Ai descobri debugando o sistema que quando entra no processo imprimir dá o erro frxclass.pas not found ! Mas não sei o que fazer para resolver . " 02/04/2015: Isaque Pinheiro |* - Criação de uma class, removendo o datamodule e os componentes não visuais |* dele, sendo criado todos em tempo de execução. " Obrigado pela ajuda !
  25. kmkeila

    Danfe Em Branco

    Caros Amigos, Atualizei o ACBR, e depois compilei meu sistema. Agora a Danfe sai toda em branco, não fiz nenhuma alteração no sistema. o código que uso é este abaixo : ACBrNFe1.NotasFiscais.LoadFromFile(Nome do Arquivo) ; ACBrNFe1.NotasFiscais.Imprimir ; Se utilizo o executável do meu sistema antes de compilar com a atualização do ACBR imprime normalmente. Uso o fastreport, e já atualizei também a pasta report e nada. Alguém pode me ajudar ? Obrigada !
×
×
  • Create New...