Jump to content

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

Ricardo Zelli

Membros Pro
  • Posts

    12
  • Joined

  • Last visited

About Ricardo Zelli

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Ricardo Zelli's Achievements

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

5

Reputation

  1. Pessoal Para ficar documentado estou passando por esse problema 554 5.7.1 Rejected for policy reason meu dominio é na UOL estava tendo um bloqueio na UOL, alguma coisa anti-span tive que solicitar o suporte deles , trocar todas as senhas de email pediram para passar antivirus tambem . fica a dica caso alguem passe por esse problema abraço
  2. José obrigado pela resposta fiz o procedimento que voce me mandou e o erro mudou 20/03/2018 17:25:41 - WebService Consulta Status serviço: - Inativo ou Inoperante tente novamente. Erro Interno: 0 Erro HTTP: 403 a UF é CE versão 4.0 estou usando o botão "status serviço" na versão 3.10 funciona normal obrigado
  3. Boa tarde estou tendo o mesmo problema acima mas no ACBRMonitorPlus estou emitindo no CE produção e versão 4.0 - Inativo ou Inoperante tente novamente. Erro Interno: 0 Erro HTTP: 500 atualizei para a versão 1.1.0.59 mas persiste o problema no acbrMonitor.ini [Certificado] SSLLib=4 CryptLib=3 HttpLib=2 XmlSignLib=2 SSLType=0 desculpe se postei em lugar indevido, mas não achei referencia ao assunto ligado a emissão da NFe 4.0 no CE obrigado
  4. Boa tarde não sei se tem a ver com o seu problema mas lendo o log que você postou acima pude observar na natureza da operação o uso do parenteses "(" eu trato o conteúdo do que envio para o monitor, removendo caracteres que são usados no comando virgula, parenteses, aspas são muito utilizados pelos usuários nos campos de observação , por exemplo. não sei se é esse o problema aqui, mas fica a dica.
  5. Juliomar Bom dia deu certo !! o que eu fiz : mandei o comando colocando apenas os 3 primeiros parametros (arquixo xml, nome da impressora e número de cópias) "NFE.ImprimirDanfe(" + arqXML + "," + Impressora + ",1)" resolvido !! Muito obrigado ! abraço
  6. Boa noite Juliomar qual comando voce usou para imprimir? o comando que ocorre o problema é o NFe.ImprimirDanfe, se eu carrego o xml dentro do monitor ele imprime corretamente pelo caminho Teste - imprimir NFe, nesse caso imprime corretamente o protocolo quanto ao problema do e-mail eu consegui resolver enviei cada comando separadamente e ele aceitou. se mando em bloco não processa obrigado!!
  7. segue o XML para analise este é em modo de homologação, mas tenho clientes em modo de produção com a mesma falta do conteudo no campo protocolo 35170104287698000129550010000000021701041078-nfe.xml seguem os comandos eu estava enviando assim antes e estava enviando corretamente está sem o xml anexo e sem o conteudo aparece na imagem do primeiro post obrigado Juliomar comandos.txt
  8. boa tarde eu estava tendo o problema de nas impressões da Danfe sair o campo "Protocolo de autorização de uso" com apenas parenteses "()" interessante que na minha instalação de desenvolvimento não apresenta esse problema, mas nos clientes está ocorrendo. anexo a impressão interessante que no arquivo PDF gerado pelo comando NFe.ImprimirDANFEPDF está saindo corretamente mas o PDF gerado pelo comando NFe.CriarEnviarNFe - está sando tambem com "()" segue anexo o PDF resolvi baixar a nova versão Versão 1.0.0.17 Lançado December 30, 2016 me parece ser a ultima versão disponível do ACBrMonitorPlus após a atualização em um cliente, apresentou outro problema agora no disparo do email, que estava sendo disparado normalmente antes da atualização. parece que embaralhou os comandos segue anexo uma imagem do email o problema com o campo "protocolo de autorização de uso" continua o mesmo. por favor, alguém passou por este problema? obrigado Ricardo Zelli 35170104287698000129550010000000021701041078-nfe.pdf
  9. boa tarde não consegui resolver fiz o procedimento que voce me passou está enviando nos 2=Contingência FS-IA, com impressão do DANFE em formulário de segurança" 4=Contingência DPEC (Declaração Prévia da Emissão em Contingência)" 5=Contingência FS-DA, com impressão do DANFE em formulário de segurança" Mas nos ambientes abaixo continua com o mesmo retorno Tipo de Emissão 3, 6 ou 7 só é válido nas contingências SCAN/SVC "3=Contingência SCAN (Sistema de Contingência do Ambiente Nacional)" 6=Contingência SVC-AN (SEFAZ Virtual de Contingência do AN)" 7=Contingência SVC-RS (SEFAZ Virtual de do RS)" procurei na lista de endereços, e não possuem os endereços do SCAN anexo o arquivo ACBrNFeServicos.ini https://www.fazenda.sp.gov.br/nfe/url_webservices/url_webservices.asp no link da fazenda, no item 2 está a lista de ambiente de homologação e produção do SCAN...eu não encontrei na lista do arquivo. estou fazendo alguma coisa de errado? é possivel manter a produção apenas com os tipos 2, 4 e 5 em funcionamento? desde já obrigado ACBrNFeServicos.ini
  10. Celso Obrigado pela resposta e pela rapidez Vou implementar o que você me passou, e depois volto e posto o resultado para ficar registrado para futuras consultas. Andei lendo e terei que observar a série da NFe em contingência 900 até 999, e dentro da série que eu usar para a contingência, devo iniciar uma nova numeração de NFe. Não esquecendo de, assim que emitir a NFE em contingencia, voltar a nForma para teNormal, para uma próxima nota que for emissão normal. obrigado abraço
  11. Boa tarde estou fazendo testes em ambiente de homologação estou usando o envio de arquivo ent.txt com ACBrMonitorPlus 3.08.1 estou testando a possibilidade de emissão de uma NFe em contingência, e o retorno ocorre TpAmb=2 VerAplic=SP_NFE_PL_008i2 CStat=570 XMotivo=Rejeição: Tipo de Emissão 3, 6 ou 7 só é válido nas contingências SCAN/SVC CUF=35 pesquisei e não encontro um motivo no blog ACBRMonitorPlus não achei referência a esse assunto anexo o arquivo montado de entrada alguém passou por isso, e poderia me dar uma luz? desde já obrigado NFE_0.txt
  12. Boa tarde! desculpem-me, estou iniciando aqui... o Solivan disse " com o acbrmonitor que o andre disponibilizou esta funcionando 100% grato " onde baixo esse instalador que o André disponibilizou? na sessão de download está uma versão do dia 12-8 colocada por Celso. obrigado! Obrigado encontrei !! Obrigado encontrei !!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.