Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

clube mobile


Cursos grátis para toda base ACBr
+ Promoção Clube Mobile para o ACBr Pro

Saiba mais

adriano santos

click.png

click.png

click.png

click.png

click.png

click.png

Brunno Lemos

Membros
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Brunno Lemos

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Location
    Maceió

Recent Profile Visitors

448 profile views
  1. Não tinha notado que estava faltando, fui verificar e tinha um linha divergente no Tinus.ini da minha aplicação, reverti, consegui enviar, porém quando consulto através do protocolo está retornando a mensagem "Protocolo recebido mas ainda não processado.!!! Tente novamente em alguns instantes!", independente de quanto espero , e através do lote está dando o mesmo erro que estava dando no envio. Erro Interno: 0 Erro HTTP: 400 URL: http://www2.tinus.com.br/csp/testegon/WSNFSE.ConsultarSituacaoLoteRps.CLS Mandei email para o contato da empresa na Tinus para saber se a nota foi realm
  2. Ainda permanece, no demo também, fiz como solicitado (e reverti qualquer alteração feita local antes de atualizar) e retornou a mesma mensagem de erro. Logs.rar
  3. Sim, conferi os dados e estão corretos, e o cliente consegue emitir normalmente com uma versão antiga do sistema com o Acbr desatualizado, pelo que vi no link, o usuário que abriu o post fez uma alteração referente ao Id, vou dar uma verificada, porém aparentemente também houveram mudanças feitas pelo o Italo que apenas pelo post não dá pra saber o que foi alterado.
  4. Segue anexo. Cheguei a fazer algumas alterações depois do post para teste, mudando o elemento inicial para Arg como está no antigo (vide anexo), mas mesmo assim continua o mesmo erro. Log.rar
  5. Estou tendo sempre esse retorno quando tento me comunicar com a Tinus a partir de São Gonçalo, já tentei atualizar e reinstalar, e não resolveu, o estranho que minha aplicação compilada de alguns meses atrás (novembro) consegue enviar normalmente, já procurei alguma mudança no log e não encontrei, mesmo o Demo não consegue comunicação, alguém tem alguma ideia do que pode ser?
  6. Isso mesmo, mas aí não é prioridade no momento.
  7. Tem sim, veja minha resposta acima que entenderá.
  8. A aplicação já tem essa funcionalidade a parte, porém agora como tem a opção de Enviar na pré-visualização estão solicitando também essa alternativa. Ainda não fiz exatamente por não ter urgência já que tem a outra opção. Obrigado pela ajuda mesmo assim.
  9. Obrigado pelas respostas. Vou verificar e se implementar mando aqui para adicionar ao projeto.
  10. Essa parte consegui, mas queria utilizar o botão enviar na tela de pre-visualização.
  11. Boa tarde, Procurei no forum, mas não consegui encontrar essa informação. Na impressão de boletos ou nota fiscais, como habilito a opção de enviar na pré-visualização? Já passei todos os dados e atribui o componente de ACBrEmail a propriedade MAIL do ACBrBoleto, mas mesmo assim não habilita.
  12. Então, se ele não vai me dar a rejeição até dia 01/07, nesse caso eu posso enviar NFE sem os Grupos de ICMS? Fiquei com essa dúvida, mesmo resolvendo a rejeição dos clientes que eram referente a outra situação.
×
×
  • Create New...