Jump to content

billbarsch

Membros
  • Content Count

    76
  • Joined

  • Last visited

Community Reputation

8 Neutral

1 Follower

About billbarsch

  • Rank
    Membro
  • Birthday 07/12/1985

Contact Methods

  • Website URL
    agilcontabil.net
  • Skype
    billbarsch

Profile Information

  • Sexo
    Masculino
  • Localização
    Gurupi

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. olá pessoal, já estamos na versão 2.02 do lazarus o OPM é uma evolução incrível vi uma palestra do ACBR falando dele não acredito que o Acbr ainda não está lá. Vamos enviar os fontes pro OPM? Se eu pudesse eu enviava
  2. Pessoal, pra mim vocês são os maiores emissores de nfse do brasil, portanto ninguém melhor que vocês pra tentar responder Como é que esta empresa emite notas de serviços SEM certificado digital? Eu cortei a logo deles de propósito mas a empresa em questão é a “qipu” o intuito não é fazer propaganda era apenas curiosidade mesmo. pois pra mim parece impossível.
  3. certo italo, primeiramente esta dando um erro bem estranho ao tentar "consultar nfse por rps" depois de depurar eu descobri por coincidência que se eu retirar a cidade de joinville desse IF aqui ele passa a consultar o rps... mas não vou propor update até porque eu não tinha a mínima idéia do que estava fazendo. seguindo seu conselho os arquivos de comunicação estão aqui: RPS usado na consulta: 16A-rps.xml arquivos gerados pelo componente na comunicação: 50579A-nfse.xml 16A-comp-nfse.xml 16A-con-nfse-rps.xml como vc pode ver o xml da nfse está todo em branco varios dados incompletos eu acho que se o componente usasse os dados do rps e juntasse com os dados da resposta da nfse daria um xml de nfse completo!!! só não sei como implementar isso.
  4. pessoal, eu estou tentando registrar boletos para o bradesco, dia 09/04 o BAIRRO e CIDADE apareciam na remessa mas agora dia 15/04 (uma semana depois), não aparecem mais na remessa. Isso realmente não é importante? Estou com receio de dar rejeição e meu cliente está meio apressado kk
  5. pra ficar mais completo o relato do problema quando eu uso a função de "ConsultarNFSeporRps" mesmo informando o xml do RPS correto com dados e tudo mais o Acbr está gerando um xml de nfse todo zerado com varios dados em branco!! segue o rps que consultei e a nfse gerada pelo acbr após a consulta 14A-rps.xml 50501A-nfse.xml
  6. outro problema diferente agora, mas como o topico é sobre a cidade acredito que seja pertinente. quando consultamos nfse ou lote em outros provedores eles retornam o xml da nfse completo isso permite imprimir o pdf perfeitamente com todos os dados ok. Mas em joenville, a resposta das consultas de lote/protocolo/nfse retornam apenas isso: Não estou conseguindo pegar o xml completo da nfse de forma alguma nos retornos da prefeitura. Alguem sabe se a prefeitura de Joenville retorna o xml da nfse completo em alguma consulta? O pdf está saindo com varios dados em branco.
  7. Pessoal eu não estou achando o campo xJust pra enviar o manifesto destinatario não estou conseguindo informar a justificativa houve alguma mudança? porque não existe mais esse xJust? estou procurando no lugar errado?
  8. Pessoal Tive problemas na emissão pra joenville, mas depois de fazer a correção no arquivo de shemas resolveu o problema o erro é o seguinte: o servidor deles só aceita o codigo sem o zero assim: 4.03 mas o xsd obriga a estar assim: 04.03 depois de alterar o xsd emitiu corretamente acredito que outros não tenham tido esse problema porque usam codigos maiores tipo 14.02 etc e nunca usaram com menores que 10 segue o arquivo xsd corrigido que funcionou a emissão!!! nfse_v2-04.xsd
  9. foi mal, esse erro relatado acima pode ser ignorado. não era esse o problema. atualizei a pasta shemas e pasta arqini, e voltou a funcionar tudo, cancelamento, emissão, tudo ok, sem ter que alterar nada no codigo.
  10. mesmo problema aqui eu pego o xml da nfse por aqui: ACBrNFSe1.NotasFiscais.Items[0].XMLNFSe o mais chato é que agora, de um dia pro outro, esse conteudo não está mais vindo com o cabeçalho "<?xml version="1.0" encoding="UTF-8"?>" diante disso na hora de cancelar dá erro porque está faltando ele! mas colocando, tudo volta a funcionar como antes. existe algum parâmetro no acbr que permite adicionar esse cabeçalho no string xml da mesma forma que é adicionado por padrão no arquivo xml salvo?
  11. Só pra ficar registrado que colocar o fpc.exe no modo de compatibilidade do windows resolveu o problema aqui pra mim uso o lazarus 32 bits e windows 10 e estava dando Out of memory em cada pacote instalado, tinha que reiniciar e mesmo assim as vezes não ia Muito obrigado.
  12. pessoal um contador de um cliente disse que o sistema dele não importa os xml devido o numero do SB (software base) que consta no xml ser diferente do mais atualizado. vc´s ja tiveram algum problema nesse sentido? eu entendo que se a sefaz está autorizando os xml eles estão validos né? esse numero do SB que consta no XML do CFe é determinante para a validade do cupom? é obrigatoria a atualização do software base mesmo que esteja emitindo corretamente?
  13. cara muito obrigado! que vergonha! em goiás estava dando muitos erros na nfe 4.0 e eu esqueci que para este cliente específico eu havia setado um parâmetro pra ele não mudar pra 4.0 mas nunca que eu ia lembrar de olhar esse numero. valeu acabou de emitir com sucesso!
  14. Olá pessoal estou tendo esse erro em Goiás já atualizei tudo, recompilei não sei o que estou fazendo de errado. eu já setei a versão do qrCode para veqr200; no componente e via código também. DataModule1.ACBrNFe1.Configuracoes.Geral.VersaoQRCode := veqr200; alguma ideia? o xml gerado é esse: qrcode erro.xml
  15. Pessoal, estou com um erro tão difícil de identificar. Eu uso LAZARUS. estou passando a aliquota de iss para o componente retirando de um json assim: Servico.Valores.Aliquota := StrToFloat(ReplaceStr(json.FindPath('servico.aliquota').AsString,'.',',')); ShowMessage(floattostr(Servico.Valores.Aliquota)); esse showmessage mostra 2,04 na tela: Acontece que ele está gerando o xml com 2,05!!!!!! já tentei de tudo, até alterar variáveis internas do acbr de currency para double mas não consigo chegar a uma solução simples. alguém já passou por isso?
×
×
  • Create New...