Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

Paulo Hostert

Membros
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Paulo Hostert

  • Rank
    Membro

Recent Profile Visitors

528 profile views
  1. Bom Dia Juliomar, Eu removi tudo, e fiz o download novamente ontem. Mesmo assim ainda tive que ajustar. Desde já obrigado.
  2. A impressão do evento pelo fast não estava mais funcionando. O problema estava na unit ACBrCTeDACTEFR, no procedimento PrepareReportEvento, que estava carregando o xml do evento antes de carregar o xml CT-e. Segue unit corrigida em anexo. ACBrCTeDACTEFR.pas
  3. Com o endereço webserviçe https://www.nfe.fazenda.gov.br/NfeDownloadNF/NfeDownloadNF.asmx o download funcionou corretamente
  4. Italo, boa tarde Não sei se é correto colocar aqui, mais percebi que no caso de download da NFE o webserviço https://nfe.svrs.rs.gov.br/ws/nfeDownloadNF/nfeDownloadNF.asmxnão está mais disponível. Nesse caso não seria mais correto utilizarmos o webserviçe https://www.nfe.fazenda.gov.br/NfeDownloadNF/NfeDownloadNF.asmx ?
  5. Obrigado Italo, Baixei os fontes novamente e dei um build all e deu certo
  6. Boa noite, Também estou recebendo no retorno este erro após atualizar. Vi no na unit ACBRNfeUtil, no procedimento GetURLSVRS, os endereços de LayNfeRecepcao e LayNfeRetRecepcao foram comentados, alguém sabe porque?
  7. Italo, bom dia. Tinha voltado um backup de um mês atras para funcionar. Atualizei novamente agora para te passar os procedimentos, dei um build na aplicação e funcionou. Obrigado!
  8. Boa noite! Atualizei os fontes hoje e no envio do evento no MDF-e passou a exibir essa mensagem: Erro: Validate failed because the document does not contain exactly one root node Vi que função SeparaDados não retorna nada mais ainda não consegui identificar o problema. Alguém pegou esse problema?
  9. Boa noite, Ajustei o campo de observações da DAMDFE para o FastReport, para obedecer a quebra de linha quando informado ';'. Utilizei a mesma lógica que estava no CT-e e na NF-e. Em anexo inclui a Unit Atualizada. ACBrMDFeDAMDFEFRDM.pas
  10. Boa noite, Estou enviando o cancelamento e ocorreu o seguinte erro: E160 - Arquivo enviado fora da estrutura do arquivo XML de entrada. Alterei a unit ACBrNFSeWebServices, confirme abaixo, retirando a função GeraEnvelopeCancelarNFSe: //Texto := TiraAcentos(FProvedorClass.GeraEnvelopeCancelarNFSe(URLNS1, FCabMSg, FDadosMsg, FDadosSenha)); Texto := TiraAcentos(FDadosMsg); Agora o arquivo é aceito, mais recebo o seguinte retorno: <?xml version='1.0' encoding='UTF-8'?><S:Envelope xmlns:S="http://schemas.xmlsoap.org/soap/envelope/"><S:Body><S:Faultxmlns:ns4="http:
  11. Boa noite! Sim Esta atualizado, já exclui e atualizei novamente para ter certeza. Não consegui identificar o problema, é como se o campo do clientedataset não estivesse criado, mais esta sendo criado sim em tempo de execução. Vi que o relatório foi salvo da versão 5 do fastreport, e ocorre alguns erro com abro com a versão 4 conforme abaixo: --------------------------- Erro --------------------------- Ocorreram os seguintes erros: Classe não encontrada Datasets Classe não encontrada Formats Classe não encontrada Variables
  12. Boa noite Italo, Estou utilizado o Fastreport na versão 4.15.
  13. Boa noite, Recompilei tudo, mais o erro continua
×
×
  • Create New...