Jump to content

Ubirajara

Membros
  • Content Count

    62
  • Joined

  • Last visited

Community Reputation

2 Neutral

2 Followers

About Ubirajara

  • Rank
    Membro

Contact Methods

  • Skype
    ubirajara.carmo

Profile Information

  • Localização
    Guanhães - MG

Recent Profile Visitors

902 profile views
  1. Ubirajara

    Campos FCP

    Ricardo, bom dia. Cara, era isso mesmo. Na pressa de testar esqueci o principal, mudar a versão. Muito obrigado.
  2. Ubirajara

    Campos FCP

    Pessoal, ao tentar passar os valores de FCP, os mesmos não estão indo para o XML. 1 - Imposto.ICMS.vICMS := ResultSet.getNumeric('icms_vicms'); 2 - Imposto.ICMS.vFCP := ResultSet.getNumeric('vfcpufdest'); Os dois campos acima, ao debugar, estão recebendo os valores devidos. Porém, somente os dados de icms estão sendo gerados, os de fcp não. Há alguma outra propriedade que possa interferir na geração desses dados no XML?
  3. @EMBarbosa, boa tarde. No registro D100 foram incluídos os campos COD_MUN_ORIG e COD_MUN_DEST que ainda não constam no ACBr, apenas nos registros que já possuíam o campo. Eles também têm alguma particularidade ou é por que ainda não são obrigatórios? Desde já, obrigado.
  4. Cara, obrigado. Era justamente a property TACBrTitulo.CaracTitulo. Problema resolvido.
  5. @mauriciobng nesse caso foi uma coincidência porque eu coloquei 1 para os dois casos. No caso do SICOOB, qualquer número que eu coloque no cadastro sai nessa posição, e no caso do Santander não. Para a empresa que estou validando, o valor correto é '5' na posição é 58-58. Carteira := '5'; Na impressão do boleto o campo sai 005, só na geração da remessa que não funciona.
  6. 7560001300001P 010410840000000056278 000002014701034 10 225016001 1201201800000000000124300000 0330001300001P 013174001300172580130017258 0000000000469121 6331 1201201800000000000124300000 Maurício, bom dia. Essas duas linhas que estou mandando, a primeira é de uma remessa do Sicoob e a segunda do Santander. Na linha do SICOOB, onde está grifado, o primeiro número 1 é o tipo de cobrança. Coloquei 1 também para o Santander, e como pode ver, não saiu. Os campos que você mencionou estou passando da mesma forma. Você sabe dizer por que a geração do Santander sai diferente?
  7. Pessoal, boa tarde. A geração da remessa cnab240 do Santander tem algum particularidade? Quando eu tento gerar o arquivo de remessa o campo carteira não vai. Eu gero a remessa do SICOOB e está ok, então estou, em teoria, passando o campo certo. No manual, o campo se encontra no Segmento P, posição 58-58 (Tipo de cobrança). Obrigado.
  8. Usamos o Fortes. Não consegui achar parâmetro para versão. Esse opção que você citou é somente para o fast?
  9. Sim, meus fontes estão atualizados. E no caso, eu falei dos 3 campos, mas é só o dPrev que continua. E mesmo se eu omitir dPrev na geração do dacte ele imprime vazio.
  10. Pessoal, boa tarde. Com a remoção dos campos dPrev, lota, CIOT do grupo rodo para o CT-e 3.00, os campos vão ficar saindo em branco no DACTE? Se não, qual o tratamento devo fazer para que os campos não saiam na impressão?
  11. @BigWings, @Giuu. Fiz interpretação incorreta aqui. Apesar de achar estranho, havia entendido que infDoc não deveria ser informado. Era isso. Muito obrigado.
  12. @BigWings, os fontes estão atualizados.
  13. Sim. Anexei o xml acima, pois creio que esteja tudo passando OK.
  14. @Giuu, é que de acordo com a NT 2017/003: A tag tpEmit do grupo ide passa a aceitar os seguintes valores: 1 - Prestador de serviço de transporte; 2 - Transportador de Carga Própria; 3 - Prestador de serviço de transporte que emitirá CT-e Globalizado. Com os valores 1 e 2 meu envio está OK. Como estou me adequando à NT, estou fazendo testes com o novo parâmetro. Somente com ele que o envio não funciona.
  15. Boa tarde. Ao tentar emitir MDF-e com tpEmit = 3, estou recebendo: "Falha na validação dos dados do Manifesto: 70". Porém não consigo identificar o motivo. Alguma sugestão? Segue em anexo o xml em questão.MDFe31171010579567000118580000000000701000000709.xml
×
×
  • Create New...