Jump to content

logo_acbr_paygo.png

Chegou o TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao_saibamais.png

beneficios.png

Curso Dominando o ACBrMonitor
Novo Módulo Soluções de Varejo
Assine o SAC ACBr em qualquer plano e tenha acesso

Saiba Mais

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

Leandro Miler Santana

Membros
  • Content Count

    188
  • Joined

  • Last visited

Community Reputation

30 Excellent

1 Follower

About Leandro Miler Santana

  • Rank
    Membro
  • Birthday 03/27/1975

Contact Methods

  • Skype
    leandromiler1

Profile Information

  • Sexo
    Masculino
  • Localização
    Ribeirão Preto - São Paulo
  • Interesses
    Desenvolvimento Delphi

Recent Profile Visitors

1,034 profile views
  1. Bom dia Ítalo. Vou estudar sobre isso !! para tentar ajudar. Grande abraço !!
  2. Pessoal, testei o arquivo postado no outro link, e funcionou perfeitamente. Gastei 20 minutos para implantar esta funcionalidade em meu sistema. Mais uma vez, fico agradecido a todos deste grupo. Iniciativa maravilhosa. Todos trabalhando e contribuindo para o bem de todos !! Valew pessoal !!!
  3. Haaa me desculpe, não tinha verificado. Muito obrigado. Vou verificar. Att
  4. Boa tarde pessoal !! Quase todas as outras seguradoras usam o AT&M, e já fiz esta integração e está rodando perfeitamente. Agora estou tendo necessidade de adequar meu sistema para averbar eletronicamente o CT-e com o WebService da Porto Seguro. O suporte deles é terrivel!! Alguém aqui tem o caminho das pedras ? Manuais, etc. Para eu ja ir colocando a mão na massa ? Desde já agradeço o apoio. Até mais.
  5. SEFAZ Voltou a funcionar normalmente. Problema resolvido. Como sempre eles não honestos em mostrar a disponibilidade do SITE.
  6. Bom dia pessoal. Estou com um problema em um cliente, todos os ctes que estamos tentando gerar está dando 'USO INDEVIDO'. Já tentei outro CNPJ com outro certificado, pois este cliente tem 2 cnpjs. Digitei um novo cte com numeração nova, nao deu. Digite um novo cte em outra cnpj, tambem não deu. Sempre da o mesmo erro. No Sefaz consta que está tudo ok, apesar que nem sempre o SEFAZ coloca a informação correta na disponibilidade. Alguem sabe me dizer alguma coisa !:
  7. Acabei de fazer a integração com o Web Service via ACBr. Está funcionando perfeitamente. Muito bom !!! Agradeço à todos que colaboraram de alguma forma com este componente. Antes de implementa-lo, eu usava a estratégia de copiar cada CT-e gerado para a pasta do ATM. Agora não precisamos mais disso. Muito me ajudou. Parabéns à todos que trabalharam neste projeto. Muito Obrigado.
  8. Suspensão da obrigatoriedade da geração do código CIOT até o julgamento, em fevereiro, pelo Supremo Tribunal Federal. Leiam arquivo anexo. Suspensão Obrigaação CIOT.pdf
  9. Acabei modificando o CFOP para 6932 e funcionou perfeitamente. Obrigado pelo apoio
  10. Pessoal, boa tarde. Estou tentando emitir um CT-e de Sub-contratação. Segui todos os parâmetros recomendados no manual. 1 - Digitei os dados idêntico ao CTE do Contratante (pagador) inclusive cidade de coleta e cidade de entrega 2 - Coloquei o Emissor do CTE (Contratante) como expedidor e coloquei como ele sendo o tomador do frete. 3 - Modifiquei o tipo de Serviço para Sub-Contratação 4 - Coloquei o CTEORIG - Referenciando o CTE do Contratante Pagador. Detalhe - o Rementente é de Minas Gerais e o Destinatário de São Paulo De acordo com orientações, vemos que o CFOP deveria ser 5360 ou 6360. - Não funciona - dá CFOP Inválido. Pois bem, tentei todos os CFOPs possíveis 5353/5352/6353/6352 e nenhum deles funciona. O Erro de CPF inválido persiste. Alguem teria alguma solução pra me dar ? Desde já agradeço a todos.
  11. Problema foi resolvido. Atualizei o ACBr e recompilei. Obrigado !!!
  12. O nome da impressora padrão coloco na propriedade "Impressora" do Dacte é isso ? Antes eu não colocava e o proprio componente selecionava a padrão. Será que após a minha atualização do ACBr por isso esta acontecendo ? Tem um exemplo pra passar de como buscar o nome da impressora padrão ?
  13. Pessoal boa tarde. Estou com um problema o seguinte. Antes de imprimir cada CTE, o sistema pergunta qual impressora será impresso. Eu já desabilitei PrintDialog = false. E mesmo assim o problema permanece. Estou usando o Fortes Report. Este problema começou a acontecer depois que atualizei o ACBR. em Janeiro. Alguem pode me ajudar ?
  14. Ítalo deu certo !!!!! Muito obrigado pelo apoio !!!! Por isso sou fã dos Componentes ACBr. Grande abraço meu amigo !!!
  15. verdade não está. desculpe o erro grotesco. Vou tentar novamente
×
×
  • Create New...