Jump to content

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png click.png click.png

ACBrMonitorPlus - DANFE com tarja vermelha "Nfe não enviada para SEFAZ"


simtechsistemas
Go to solution Solved by Ricardo Miquinioty,
  • Este tópico foi criado há 1750 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Pessoal, estou com este problema já faz algum tempo e ainda não obtive solução. Este problema já está gerando transtorno para os meus clientes.

O documento em anexo explicar o que está acontecendo. Já me pediram para atualizar a versão do ACBrNfeMonitor, mas sem sucesso.

Fico no aguardo.

 

 

 

XML sem validade fiscal.pdf

Link to comment
Share on other sites

1 hora atrás, simtechsistemas disse:

Pessoal, estou com este problema já faz algum tempo e ainda não obtive solução. Este problema já está gerando transtorno para os meus clientes.

O documento em anexo explicar o que está acontecendo. Já me pediram para atualizar a versão do ACBrNfeMonitor, mas sem sucesso.

Fico no aguardo.

 

 

 

XML sem validade fiscal.pdf

@simtechsistemas, utilize o post original para comentários acerca do caso.

 

Atenciosamente,
Robison Nunes

Link to comment
Share on other sites

  • 3 weeks later...

Olá pessoal estou exatamente com o mesmo problema a um bom tempo... Para "remediar" tenho impresso a nota pelo Danfeonline, mas isto gera um transtorno para o cliente... O ACBRMonitor PLUS está ótimo, mas lembro que quando era ACBRNFeMonitor isto NUNCA aconteceu... Desde já agradeço a ajuda!

Pablo Ferreira .·.

Programador Delphi/Visual Basic

Atlantis Informática

Link to comment
Share on other sites

Ok Ricardo, muito obrigado pela sua dica, mas estive verificando no ACBrMonitor PLUS, que em DFe > Webservices > Nf-e > tem uma opção "Retorno de Envio de NFe", será que é possível configurar ali para resolver este problema?

O meu está configurado assim:

Falso = Ajustar Automaticamente prop. "Aguardar"

Aguardar = 0

Tentativas = 5

Intervalo = 0

O que acham? Acho que aí está a solução, só precisa saber como configurar ali. Acho que é por isto que o antigo ACBrNFeMonitor não dava problema, porque já estava configurado corretamente, mas não tenho mais as configurações que eu usava...

Desde já agradeço a valiosa ajuda dos amigos!

Pablo Ferreira .·.

Programador Delphi/Visual Basic

Atlantis Informática

Link to comment
Share on other sites

Muitíssimo obrigado Ricardo! Achei também uma configuração antiga minha aqui e estava assim:

Aguardar = 5    Tentativas = 5    Intervalo = 1000

E assim não dava problemas, era assim que estava no antigo monitor, mas vou usar esta sua e testar acho que é mais provável que resolva!

De novo muito obrigado abração! Você já me ajudou muito em tempos anteriores. Se Deus quiser um dia ainda te retribuo!

  • Like 1

Pablo Ferreira .·.

Programador Delphi/Visual Basic

Atlantis Informática

Link to comment
Share on other sites

  • Consultores
1 hora atrás, medeiros.sunsystem disse:

Funcionou só com isto ?

Pois o meu deixo assim e mesmo assim estão com problema.

 

imagem0073.jpg

Mas o seu está diferente do que foi mencionado nos posts acima...

Em 30/11/2016 at 15:41, Ricardo Miquinioty disse:

Boa tarde, eu sempre coloquei assim e nunca tive problemas:

Sds,

Ricardo.

6.jpg

 

[]'s

Consultor SAC ACBr

Elton
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Um engenheiro de Controle de Qualidade(QA) entra num bar. Pede uma cerveja. Pede zero cervejas.
Pede 99999999 cervejas. Pede -1 cervejas. Pede um jacaré. Pede asdfdhklçkh.
Link to comment
Share on other sites

E assim não dava problemas, era assim que estava no antigo monitor, mas vou usar esta sua e testar acho que é mais provável que resolva!

Perguntei, pois ele não afirmou se tinha dado certo desta forma.

Atenciosamente,

Medeiros Neto

--
Sunsystem Soluções Tecnológicas
Desenvolvimento de Sistema e Hospedagem profissional de aplicações e sites
 

Link to comment
Share on other sites

Aqui resolveu definitivamente com as configurações enviadas pelo Ricardo:

Aguardar = 6    Tentativas = 12    Intervalo = 1000

Revise aí aqueles seus valores estão muito diferentes, eu usava:

Aguardar = 5    Tentativas = 5    Intervalo = 1000

No antigo monitor e funcionava perfeitamente, note que não é tão diferente dos valores do Ricardo.

Pablo Ferreira .·.

Programador Delphi/Visual Basic

Atlantis Informática

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.