Jump to content

Assista click.png tectoy.png

C6 chamada_c6.png botao.png

  • Este tópico foi criado há 1636 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Bom dia.

Alguém já viu esse erro, aparece como autorizado, porém a NFCe não foi enviada?
Depois de enviar algumas NFCe´s que acontece isso. Aí preciso sair do sistema e entrar para retornar a normalidade.

O ideal é passar os dados padrão do acbr na inicialização do sistema, na tela de emissão ou não tem diferença?
Obrigado.

Erro.png

Link to comment
Share on other sites

  • Consultores
51 minutos atrás, cme disse:

Bom dia.

Alguém já viu esse erro, aparece como autorizado, porém a NFCe não foi enviada?
Depois de enviar algumas NFCe´s que acontece isso. Aí preciso sair do sistema e entrar para retornar a normalidade.

O ideal é passar os dados padrão do acbr na inicialização do sistema, na tela de emissão ou não tem diferença?
Obrigado.

Erro.png

Isso ocorre se usar o exemplo do svn?

poderia dar detalhes somente a mensagem não foi possível identificar muita coisa.

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
e-mail: [email protected]
http://www.juliomarmarchetti.com.br
MVP_NewLogo_100x100_Black-02.png
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil

 

Link to comment
Share on other sites

Em 26/11/2017 at 11:10, cme disse:

Bom dia.

Alguém já viu esse erro, aparece como autorizado, porém a NFCe não foi enviada?
Depois de enviar algumas NFCe´s que acontece isso. Aí preciso sair do sistema e entrar para retornar a normalidade.

O ideal é passar os dados padrão do acbr na inicialização do sistema, na tela de emissão ou não tem diferença?
Obrigado.

Erro.png

vamos la. isso acontece quando vc manda uma nfce que ja foi enviada (o numero). pode acontecer de vc enviar uma Nfce ai da erro na rede e por algum motivo vc manda a mesma Nfce de novo. o refaz nao aceita. ai da status 100: autorizado o uso da nf-e, ai vc nao consegue reenviar. verifique se vc esta incrementando o numero da nfce corretamente ou se esta trabalhando em rede, se estiver em rede verifique e trate de uma forma para que duas maquinas ao mesmo tempo nao pequem o mesmo numero da nfce e tente enviar ao mesmo tempo. exemplo:
1. PC-A começa a fazer uma venda 
2. ao mesmo tempo PC-B tambem
3. no PC-A vc finaliza a venda e tenta emitir nfce so que a tua rotina so incrementa o numero da nfce se der tudo certo e esta ainda enviando o nfce.
4. Ai o PC-B tenta tirar um nfce, como tu nao incrementou ainda, ta indo os dois com o mesmo numero.
5. nesse tempo o PC-A imprimiu o danFe, pois enviou validou e deu tudo certo.
6. o PC-B deu o teu erro, pois tentou enviar o mesmo numero da NFCE pro SEFAZ.

Link to comment
Share on other sites

  • Este tópico foi criado há 1636 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.