Jump to content

click.png

click.png

click.png

click.png

click.png

click.png

click.png click.png click.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

click.png

click.png

click.png

Caracteres estranhos no lugar de acentos


Go to solution Solved by José M. S. Junior,
  • Este tópico foi criado há 1069 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui

Recommended Posts

  • Membros Pro

Estou usando ACBrMonitorPlus 1.2.0.14

Em
DF-e
E-Mail

Mensagem do Email ( DEIXO DESTA FORMA NO ACBr )
Segue em anexo cópia do DANFE e XML referente à Nota Fiscal Eletrônica (NF-e):

O e-mail enviado e recebido aparece fica desta forma
Segue em anexo c\xC3\xB3pia do DANFE e XML referente \xC3\xA0 Nota Fiscal Eletr\xC3\xB4nica (NF-e):

Até  versão 1.2.0.10 ACBrMonitorPlus não esta acontecendo !!!



 

Link to comment
Share on other sites

  • Membros Pro

@José M. S. Junior

Encerrei o ACBr 1.2.0.14 que estava aberto

Instalei a versão 1.2.0.16

Ai parou de monitor a pasta de Entrada

Fiz a atualização da nova versão por cima da versão anterior como sempre tenho feito com o ACBr "em modo x Encerrado"

Reinicie o computador e também não de certo

Voltei a instalar a versão atual 1.2.0.16 e também não deu certo

Por fim,
Volteia a Instalar novamente a versão 1.2.0.14 ai voltou a monitorar a pasta de Entrada

Tem ideia do que pode ser ???

 

 

 

Link to comment
Share on other sites

  • Membros Pro

Sim estava e esta com flag marcado para monitorar a pasta
Então algo muito estranho, reinstalei novamente, e de primeira fiz uma DANFE voltou a funcionar, em seguida fui fazer um cancelamento DANFE já não leu novamente a pasta de entrada

O arquivo de comando que mando para pasta de entrada fica lá certinho porem o ACBr não lé mesmo

Encerrei o ACBr e abri novamente confirmei o flag monitor da pasta e não monitora a pasta de entrada mesmo ( e o arquivo fica na pasta sem leitura do mesmo )

Ai volto a versão anterior e tudo volta ao normal 

Até mesmo fiz a reinstalação e o uso do meu sistema com o antivirus desprotegido ( achei que talvez pudesse ser algo com antivirus )

 

 

 

 

Link to comment
Share on other sites

  • Membros Pro

Sim estão em anexo

Outra tentativa que fiz foi 

- Painel de Controle
  - Programas
    - Programas e Recursos 
      - DESINSTALAR a versão 1.2.0.14
        - Ai instalei novamente a versão 1.2.0.16

Porem eu não uso fazer desta forma, somente faço a Reinstalação da versão atual por cima
Fiz agora por teste mais também não resolveu 

 

ACBrMonitor.ini

LOG.TXT

Link to comment
Share on other sites

  • Consultores

Bom dia,

Baseado no log, veja que o ultimo comando passado foi "ImprimirDanfe" e está passando o parâmetro para mostrar preview... Verifique se o preview não está ficando preso na tela em segundo plano, pois enquanto o preview não é fechado,  não vai continuar o monitoramento da pasta. Pode passar a sensação de travamento, mas está aguardando encerramento do preview...

Isso foi a unica coisa identificada nos testes, no mais o monitoramento da pasta de entrada está ocorrendo corretamente...

Consultor SAC ACBr

José Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Link to comment
Share on other sites

  • Membros Pro

Bom dia Junior

Então, uso sempre em modo preview no computador de teste, pelo motivo de sempre antes de instalar para cliente eu realizo os testes DFe - BOLETO - SAT

Vou fazer o seguinte então vou realizar mais testes porem mando direto para impressora 

Ai mando para vc os arquivos ACBrMonitor.ini e Log.txt para verificação
 

 

  • Like 1
Link to comment
Share on other sites

  • Membros Pro

Junior, 

Realmente não esta dando certo, Reinstalo a versão 1.2.0.16 o ACBrMonitor para de monitor a pasta de Entrada

Tem vez que com a versão 1.2.0.16 lê a pasta de e logo depois para o monitoramento, muito estranho

Volto a versão anterior 1.2.0.14 e tudo volta ao normal

Vamos aguardar se mais alguém vai passar por esta situação, pode ser que esteja acontecendo somente comigo mesmo, vai saber

De momento vou usando a versão 1.2.0.14

Link to comment
Share on other sites

  • Consultores

Bom dia, não consegui simular esse problema.... Mas anexe o log de quando ocorre, ou seja o log após o último comando que enviou... e o arquivo que ficou preso na pasta...

Chegou a notar se isso ocorre após algum comando específico apenas?

 

Consultor SAC ACBr

José Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Link to comment
Share on other sites

  • Consultores

Boa tarde.

A qual tópico você se refere?

Att.

  • Like 1
Consultora SAC ACBr

Juliana Tamizou
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.  Discord

Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil


Participe de nosso canal no Discord e fique ainda mais próximo da Comunidade !!

Link to comment
Share on other sites

  • Consultores
2 horas atrás, Reginaldo Caputo disse:

Boa tarde, Junior

Vi agora no forum que o ricardobarros abriu um Tópico ACBrMonitorPlus não lê o INI
sobre este mesmo problema que tenho passado com a nova versão

Acredito que seja esse o meu problema também, então devo aguardar a nova versão, correto ? 

Boa tarde, temos diversas pessoas utilizando a última versão e não ocorre esse problema... Isso pode ser configuração...

Se o problema persistir anexe os arquivos log.txt e ACBrMonitor.ini com as suas configurações para que possamos analisar.

Consultor SAC ACBr

José Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Link to comment
Share on other sites

  • Consultores
  • Solution
15 horas atrás, Reginaldo Caputo disse:

@Juliana Tamizou

a este Juliana

projetoacbr.com.br/forum/topic/45995-acbrmonitorplus-n%C3%A3o-l%C3%AA-o-ini/

projetoacbr.com.br/forum/topic/45995-acbrmonitorplus-não-lê-o-ini/

Bom dia

Isso descrito nos tópicos acima pode ser uma falha e será corrigido... Mas como descrito, basta retirar a barra "\" no final no nome do arquivo para que leia o arquivo corretamente...

image.png

  • Like 1
Consultor SAC ACBr

José Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.