Jump to content

2 Dia do ACBr

Agradecemos a todos os presentes. Fotos e vídeos do evento serão disponibilizados em breve.
Site do Evento

Nova Loja Oficial
loja.projetoacbr.com.br
Ajude o projeto a crescer, com estilo

Comprar

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

Recommended Posts

Bom dia. Tenho NFSe e está configurada de forma padrão para os todos os meus clientes de acordo com a figura "wincrypt.jpg". Em um cliente começou a dar o erro conforme imagem "Erro de classe.jpg". Mudei configuração conforme capicom.jpg, após essa mudança o erro desapareceu...

Gostaria de saber o que faltou nesse cliente para que eu possa manter o padrão wincrypt nele também.

Obrigado.

 

wincrypt.jpg

Erro de classe.jpg

capicom.jpg

Share this post


Link to post
Share on other sites
33 minutos atrás, pradilsoncarlos disse:

Bom dia. Tenho NFSe e está configurada de forma padrão para os todos os meus clientes de acordo com a figura "wincrypt.jpg". Em um cliente começou a dar o erro conforme imagem "Erro de classe.jpg". Mudei configuração conforme capicom.jpg, após essa mudança o erro desapareceu...

Gostaria de saber o que faltou nesse cliente para que eu possa manter o padrão wincrypt nele também.

Estranho, SelecionarCertificado deve funcionar com a configuração SSLCryptLib como cryCapicom ou cryWinCrypt. Apenas com configuração diferente dessas duas você deveria ter esse erro.

Já testou pelo demo do componente para ver se o mesmo problema ocorre?


Equipe ACBr BigWings
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

 

 

Share this post


Link to post
Share on other sites
1 hora atrás, BigWings disse:

Estranho, SelecionarCertificado deve funcionar com a configuração SSLCryptLib como cryCapicom ou cryWinCrypt. Apenas com configuração diferente dessas duas você deveria ter esse erro.

Já testou pelo demo do componente para ver se o mesmo problema ocorre?

Não porque só acontece em um cliente, imaginei que pudesse estar faltando alguma dll...

Share this post


Link to post
Share on other sites
8 minutos atrás, pradilsoncarlos disse:

Não porque só acontece em um cliente, imaginei que pudesse estar faltando alguma dll...

Não é DLL, é configuração da propriedade SSLCryptLib.


Equipe ACBr BigWings
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

 

 

Share this post


Link to post
Share on other sites
46 minutos atrás, BigWings disse:

Não é DLL, é configuração da propriedade SSLCryptLib.

Porque roda o cryCapicom e não roda o cryWinCrypt ?

Share this post


Link to post
Share on other sites
6 minutos atrás, pradilsoncarlos disse:

Porque roda o cryCapicom e não roda o cryWinCrypt ?

Como disse mais acima, funciona tanto com cryCapicom como com cryWinCrypt.


Equipe ACBr BigWings
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

 

 

Share this post


Link to post
Share on other sites
8 minutos atrás, pradilsoncarlos disse:

Só funciona com cryCapicom. 

Erro de classe.jpg

Teste usando o demo do componente, se ainda tiver o erro informe o passo a passo para reproduzir.

Nos meus testes funcionou.


Equipe ACBr BigWings
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

 

 

Share this post


Link to post
Share on other sites
22 horas atrás, BigWings disse:

Teste usando o demo do componente, se ainda tiver o erro informe o passo a passo para reproduzir.

Nos meus testes funcionou.

BigWings, meu caro, quero primeiro agradecer pela atenção que vc está me dando, muito obrigado mesmo. O que está acontecendo comigo é o seguinte eu uso a NFSe em vários clientes, todos eles estão configurados com cryWinCrypt. Em apenas 1 eu tive que configurar com o cryCapicom.

Imaginei que tivesse faltando algo nas configurações desse cliente, dlls, schemas ou coisas do tipo. Todos rodam normal inclusive aqui no meu computador, mas esse cliente especifico não roda.

Share this post


Link to post
Share on other sites
1 hora atrás, pradilsoncarlos disse:

BigWings, meu caro, quero primeiro agradecer pela atenção que vc está me dando, muito obrigado mesmo. O que está acontecendo comigo é o seguinte eu uso a NFSe em vários clientes, todos eles estão configurados com cryWinCrypt. Em apenas 1 eu tive que configurar com o cryCapicom.

Imaginei que tivesse faltando algo nas configurações desse cliente, dlls, schemas ou coisas do tipo. Todos rodam normal inclusive aqui no meu computador, mas esse cliente especifico não roda.

Nesse caso de alguma forma nesse cliente a configuração está diferente de cryWinCrypt ou cryCapicom.

Sem ter como replicar o problema não tem como ajudar.

  • Like 1

Equipe ACBr BigWings
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

 

 

Share this post


Link to post
Share on other sites
8 minutos atrás, BigWings disse:

Nesse caso de alguma forma nesse cliente a configuração está diferente de cryWinCrypt ou cryCapicom.

Sem ter como replicar o problema não tem como ajudar.

Está rodando com cryCapicom nesse cliente, em todos os outros cryWinCrypt.

Esse é o problema que está acontecendo.

Share this post


Link to post
Share on other sites
Em 19/07/2019 at 15:40, pradilsoncarlos disse:

 

Bom dia, pradilsoncarlos.

Tente rodar o demo para informar o passo a passo do erro informado.

  • Like 1

Equipe ACBr

Felipe Eduardo Resende Mesquita

Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

 

 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...