Jump to content

click.png click.png click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

Falha Enviando a Requisição. Erro 0-


Go to solution Solved by Daniel Simoes,
  • Este tópico foi criado há 560 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Membros Pro

Bom dia,

Estou a mais ou  menos duas semanas com clientes relatando constantemente esse erro. Tanto na NFe, CTe e MDFe.

Esse erro está ocorrendo esporadicamente.

 

Também apresenta o erro a seguir:

WebService Consulta serviço:

- Inativo ou Inoperante tente novamente

Falha Enviando a Requisição : Erro 0 -

 

Alguém já viu esse erro ??

Link to comment
Share on other sites

  • Membros Pro

 UF - Rio Grande do Norte

estava consultando por conta do erro que apresenta ao enviar o documento fiscal - Falha Enviando a Requisição. Erro 0-

Configuração da máquina  

-  Windows 7 

-  Ceritificado A3

Configuração da SSlib libWinCrypt

Edited by Werner_Marques
Link to comment
Share on other sites

  • Membros Pro

Erro que esta aparecendo agora:

Webservice consulta Status serviço:

- Inativo ou Inoperante tente novamente

Erro Interno: 12175

Erro HTTP : 0

URL:

https://mdfe.svrs.rs.gov.br/ws/mdfestatusservico/MDFeStatusServico.asmx

Erro: 12175 - Um ou mais erros foram encontrados no certificado Secure Sockets Layer (SSL) enviado pelo servidor.

Link to comment
Share on other sites

  • Consultores

no caso tu configura no componente

se olhar tem um propriedade SSLType nas configurações do WebService nos componentes

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
http://www.juliomarmarchetti.com.br
Embarcadero MVP
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil
Link to comment
Share on other sites

  • Fundadores
  • Solution

esqueça o LT_all ele ainda deve funcionar apenas em serviços que não obrigam a TLS12 (por pouco tempo)

Seu problema provavelmente será sanado, após você rodar todas atualizações do Windows pendentes...

Veja esse excelente artigo, sobre o erro 12175:
https://atendimento.tecnospeed.com.br/hc/pt-br/articles/360006620194-Erro-de-suporte-a-canais-seguros

  • Like 1
Consultor SAC ACBr

Daniel Simões de Almeida
O melhor TEF, é com o Projeto ACBr - Clique e Conheça
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Link to comment
Share on other sites

  • Membros Pro
37 minutos atrás, Daniel Simoes disse:

esqueça o LT_all ele ainda deve funcionar apenas em serviços que não obrigam a TLS12 (por pouco tempo)

Seu problema provavelmente será sanado, após você rodar todas atualizações do Windows pendentes...

Veja esse excelente artigo, sobre o erro 12175:
https://atendimento.tecnospeed.com.br/hc/pt-br/articles/360006620194-Erro-de-suporte-a-canais-seguros

Aqui funcionou. Coloquei TLS12. E fiz as atualizacoes de segurança do windows e funcionou.

  • Like 4
Link to comment
Share on other sites

  • Este tópico foi criado há 560 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.