Jump to content

Problemas ao imprimir DACTE do CTe


Rafael Cruz
  • Este tópico foi criado há 639 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Olá pessoal! Estava gerando CTes de duas maquinas, com um sistema com as mesmas configurações, em questão de arquivos e caminho de banco de dados( 2 terminais pra um mesmo servidor), ambos emitem o CTe sem problemas, da "Autorizado pela sefaz", porem na hora de imprimir, 1 deles(Vou definir como PC1) gera o DACTE correto, com o novo padrão com QRCode, mas a outra(PC2) gera sem o QRCode, mesmo com o xml contendo a tag, tentei trocar pasta schemas, até copiei a pasta completa do sistema do PC1 para o PC2, porem ainda o layout de impressão continuou diferente. Alguem ja passou por algo parecido ou saiba o que possa estar acontecendo?

Link to comment
Share on other sites

  • Consultores

Desde dll até configuração de zoom no windows ou fontes que não estão disponíveis

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
e-mail: [email protected]
http://www.juliomarmarchetti.com.br
MVP_NewLogo_100x100_Black-02.png
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil

 

Link to comment
Share on other sites

  • Moderadores
1 hora atrás, Rafael Cruz disse:

Uso Fortes,  é mesmo executável nos dois terminais

A princípio não devia ter diferença mas pode ser algo externo como o Juliomar comentou.

Se postar imagem ou PDF das duas pra vermos como está saindo pode ajudar a entender.

Equipe ACBr BigWings
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

 

 

Link to comment
Share on other sites

  • Consultores

Conforme falei de duas uma, zoom do windows ou fonte usada sem instalar.

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
e-mail: [email protected]
http://www.juliomarmarchetti.com.br
MVP_NewLogo_100x100_Black-02.png
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil

 

Link to comment
Share on other sites

  • 2 months later...

Só pra atualizar, consegui resolver o problema da impressão alterando a resolução de tela, verifiquei a maquina que imprimia sem problemas, resolução 1366 x 766, a maquina que não imprimia correto, estava em full HD, 1920 x 1080, ao baixar a resolução e testar, a impressão saiu correta. Agradeço aos tópicos e a atenção de todos pela ajuda!

  • Like 1
Link to comment
Share on other sites

  • Consultores

Obrigado por reportar.

Fechando. Para novas dúvidas, criar um novo tópico.

  • Like 1
Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
e-mail: [email protected]
http://www.juliomarmarchetti.com.br
MVP_NewLogo_100x100_Black-02.png
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil

 

Link to comment
Share on other sites

  • Este tópico foi criado há 639 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.