Jump to content

Assista click.png tectoy.png

C6 chamada_c6.png botao.png

Erro no XML com ACBRMonitorPlus utilizando a CSOSN500


  • Este tópico foi criado há 448 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Boa noite, estou iniciando hoje com a utilização do ACBR Monitor Plus e fiz um arquivo de teste NFe.ini, porém quando executo para criar a NF, o XML gerado é um pouco diferente do esperado e também dá um erro na CSOSN, que fica zerada no arquivo XML. 
Segue em anexo imagens.

Desde já, agradeço!

erronfe.png

nfexml.png

nfeini.png

Link to comment
Share on other sites

  • Consultores

Bom dia, 

O seu .ini está como se fosse uma cópia do modelo exemplo... Informe apenas as tags que precisa, remova os comentários... Comece realizando estes ajustes, removendo tags não utilizadas, pode estar ocorrendo problemas na leitura de campos comentados.
 

Consultor SAC ACBr

José Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Link to comment
Share on other sites

39 minutos atrás, José M. S. Junior disse:

Bom dia, 

O seu .ini está como se fosse uma cópia do modelo exemplo... Informe apenas as tags que precisa, remova os comentários... Comece realizando estes ajustes, removendo tags não utilizadas, pode estar ocorrendo problemas na leitura de campos comentados.
 

Obrigado, José.

Deu certo. Eu realmente copiei o arquivo exemplo e fui fazendo comentários para ajudar na hora do desenvolvimento, mas por algum motivo os comentários não são bem-vindos ali hehe.

Tive que fazer mais alguns ajustes, mas agora deu certo. 

Valeu.

  • Like 2
Link to comment
Share on other sites

  • Este tópico foi criado há 448 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.