Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

logos

Texto.png

p200

click.png

click.png

click.png

erro 434 - rejeicao: nf-e sem indicativo do intermediador


Go to solution Solved by BigWings,

Recommended Posts

bom dia. por que ao fazer este conjunto de tags:

            Ide.indPres   := pcPresencial;
            ide.indIntermed:=iiSemOperacao;

 

obs: componentes com a ultima atualizacao (05-03-2021)

dá a imagem abaixo:

 

image.png.68da1436be55346e41523292a2bb93a3.png

o detalhe é que olhando a nt não temos 

 

temos apenas o sem intermediador (0)

e  o com intermediador (1)

 

porem no componente atualizado. aparece estes 3 abaixo:

  TindIntermed = (iiSemOperacao = 0, iiOperacaoSemIntermediador = 1, iiOperacaoComIntermediador = 2);

 

e na nt está assim:

image.thumb.png.0aad8ce079025c3c5708ec203284d9ac.png

erro do componente?

 

não usar o sem operacao?

 

com os outros 2 funciona: iiOperacaoSemIntermediador, iiOperacaoComIntermediador

 

pois o mesmo coloca no xml o numero 0 ou 1 no indintermed

ai homologa sem problema.

 

porém como achei estranho, gostaria que alguém explicasse este fenômeno. 

 

só a nivel de curiosidade.

 

pelo que percebo não é pra usar o iiSemOPeracao

 

estou correto?

 

ajuda aí!

 

 

 

 


 

Link to post
Share on other sites
  • Solution

Você vai usar o iiSemOperacao para não informar a tag indIntermed, caso da regra de validação abaixo:

image.png

Equipe ACBr BigWings
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

 

 

Link to post
Share on other sites
32 minutos atrás, BigWings disse:

Você vai usar o iiSemOperacao para não informar a tag indIntermed, caso da regra de validação abaixo:

image.png

obrigado BigWings - agora entendido e já coloquei em prática. show de bola. até mais.

 

Link to post
Share on other sites
2 minutos atrás, Onii- Chan disse:

Já coloquei com ou sem a tag, mas sempre me retorna a rejeição.

image.png.ff38ebbae65d5f85e06e76bac3b711dc.png

Amigo. Da uma olhada no início deste posto. Q está tudo bem explicado como evitar este erro.

Link to post
Share on other sites

Boa Tarde 

Coloquei os parâmetros acima com foi informado, no modelo 55 funcional normalmente conforme figura abaixo:

 

image.thumb.png.6243a3cde5efbf52e2fa348796597e17.png

 

image.thumb.png.4a729324db5c9532ab76883852e6d60d.png

 

Já no Modelo 65, está com erro de abaixo, segue os parâmetros 

 

image.png.753bb7181223d8d9c6c9017a64fa6e5b.png

 

image.thumb.png.81efc008f6bcb0b8b34ddf838377d165.png

 

Agradeço pelo ajuda.

 

Obrigado

Link to post
Share on other sites

Obrigado por reportar.

Fechando. Para novas dúvidas, criar um novo tópico.

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
http://www.juliomarmarchetti.com.br
Embarcadero MVP
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...