Jump to content

dev botao

Erros no PagFor do Itau após atualizar para nova versão ACBR


  • Este tópico foi criado há 617 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Membros Pro

Bom dia!

Atualizei  o ACbr com a versão refatorada e agora gerando arquivos para Itau teve essas situações:

1 - HEADER LOTE        - Número Endereço        - posições 173 a 177 = este campo no layout é numérico, deve ter zeros a esquerda, valor informado = '1700  ' - valor esperado = 01700 

2 - REGISTRO B          a) Número Endereço        - posições  63 a 67  = este campo no layout é numérico, deve ter zeros a esquerda, valor informado = '1700  ' - valor esperado = 01700

                                     b) Endereço Email e outros    - posições 128 a 240 = deveria ir o Email e brancos e está gerando Valores      

3 - REGISTRO N1         - Nome Contribuinte       - posições 166 a 195 = deveria ir Nome, utilizei o campo SegmentoN.NomeContribuinte, mas ficou vazio no Regsitro do Arquivo

image.thumb.png.171ed64b1c0961072f35b2f686762630.png

Desde já  Agradeço

Link to comment
Share on other sites

  • Este tópico foi criado há 617 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.