Jump to content

Pedro_Paulo

Membros
  • Posts

    31
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Pedro_Paulo

  1. Bom dia....continua instável !
  2. Bom dia, Acredito que nao possa ser Credito Loja.... o consumidor final por interpretar no cupom fiscal que está com crédito e nao 'debito na loja !!!
  3. Segue o arquivo XML e PDF gerado com o problema. Obrigado! 331812018667650001716500100000SEM_impressao_Descricao_item.pdf90481000090484-nfe.xml
  4. Boa tarde, Estou com problema agora com a impressão da << descrição do Item >> que não está sendo impresso, mesmo habilitando a opção ImprimeItens. Existe alguma outra opção ou é algum ajuste que ainda falta para este novo componente? Grato !
  5. OK, pensei que fosse o mesmo em relacao ao componente NOVO !
  6. Boa tarde, Em relação ao Troco atualizando o ACBR e utilizando DanfeNfce, funciona 100%. Eu, estou com problema agora com a impressão da << descrição do Item >> que não está sendo impresso, mesmo habilitando a opção ImprimeItens. Existe alguma outra opçao ou é algum ajuste que ainda falta para este novo componente? Grato !
  7. Bom dia, sei que o post é antigo, mas eu só consegui resolver o meu problema com mais de 3 casas decimais no campo < valor unitario > alterando direto na propriedade do relatório < DisplayFormat-Kind para Fktext. Mesmo passando via código os exemplos acima, não consegui ter êxito na impressão do relatório < DANFENFCE> atualizado. Caso, falte alguma coisa e alguém puder esclarecer. Abraços,
  8. Lendo o seu post, também resolvi o meu problema. Limpei os arquivos na pasta equivalente a sua ( a minha do Seatle) e consegui resolver o meu problema. Também apanhei um pouco. Algo simples, no entanto, na hora que precisamos resolver as nossas pendências, levamos uma surra. Obrigado por informar e Parabéns !!
  9. Perfeito, Juliomar. Vou ver se consigo o Fast Report mais completo. Muito Obrigado, pelo Help ! Abraços, Pedro.
  10. Bom dia, hleorj ! Entao, para não ter dúvidas eu eliminei o acbr e depois baixei novamente pelo svn://svn.code.sf.net/p/acbr/code/trunk2, no entanto, a impressão no modelo DanfeRetrato.fr3 continua com duplo código de barras e não sai impresso os dados Adicionais, somente no DanfeRetrato_basic. Eu tive um problema no meu HD SSD e com isso, tive que reinstalar tudo para o Delphi Seatle . Sabe me dizer se existe alguma incompatibilidade com o Componente Fast Report que vem instalado com o Delphi, eu teria que ter uma versão mais completa? Se puder me ajudar por gentileza. Obrigado.
  11. Bom dia, para todos ! Sei que esse post é mais antigo, mas estou com esse problema com ultima atualização do ACBR. Imprime 2 códigos de barras no DanfeRetrato.fr3 e não sai os dados adicionais. Quando eu mudo para o DanfeRetrato_Basic.fr3 a impressão sai normal. Alguma sugestão para resolver esse problema ? Obrigado. Pedro.
  12. Funcionu perfeitamenta com eu exemplo. Novamente, muito Obrigado pela ajuda. ! Grande abraço.
  13. Muito Obrigado pela ajuda. Vou testar usando as suas configuraçoes ! Grande abraço.
  14. Boa tarde ! Estou tendo o mesmo problema da Emissão da NFC-e, consigo emitir a primeira nota e depois ocorre a mensagem "Falha Recebendo os Dados Erro:12175". Fiz o que o Daniel solicitou acima e mesmo assim, não tive exito apos atualizacao do componente. Reinstalei e fiz todas as combinaçoes do SSL.SSLType e nao tive sucesso. Existe alguma propriedade nova que eu tenho que reconfigurar ? Desde de já agradeço o Retorno, Obrigado. Pedro Paulo.
  15. Oi Juliana, obrigado pelo retorno. Então, atualizei os arquivos Fr3 e mesmo atualizando, alguns títulos referente a cada campo nao estao de acordo com exigencia para homologação. Por exemplo: Espécie Moeda', 'Qtde moeda' e 'x Valor'. Existe algum procedimento que eu tenho que fazer? Obrigado novamente !!
  16. Boa tarde ! Uma dúvida referente ao layout da CEF, já existe um novo modelo de impressão ou terá que ser desenvolvido? Desde de j;a agradeço atenção!
  17. Boa noite, estou tendo um problema na impressão Fast Report do Danfe da NFC-E, nas impressoras Daruma e Diebold de: < Stack overflow > ao clicar no botao Imprimir no preview. Notei que no arquivo ACBrNFeDANFEFR está configurado como FdmDanfe.frxReport.PrintOptions.PrintMode := pmSplit. Para eu conseguir emitir as notas, deixei esta linha como comentário, que no caso a propriedade passa a ficar como Default. Se alguem puder ajudar, agradeço pelo apoio. Pedro.
  18. Show, Luiz ! É Isso mesmo, parabéns e obrigado pela dica. Acredito que muitos estão com essa dúvida. No meu compomente estava desmarcado e mesmo assim continuava dando a mensagem. Fiz como vc em modo de execução e funcionou normalmente!
  19. Boa noite, aqui no estado do Rio, também estou com esse problema. Recebemos o e-mail da Sefaz dizendo que está tudo normal e que nunca tiveram este tipo de problema . Aqui conosco só acontece quando a internet é mais lenta. Estou com a último release do Trunk2 para Deplhi. Descobrindo qualquer coisa, postarei aqui!
  20. Boa noite, Sou do Rio e esta mensagem ocorre comigo somente quando coloco em Produção. Estou aguardando os novos Schemas para resolver.
  21. Bacana! Já atualizei e tudo funcionando. Ficou muito melhor a estrutura. Parabéns para todos organizadores!!!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.