Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

Mailson Popin

Membros
  • Content Count

    53
  • Joined

  • Last visited

Community Reputation

2 Neutral

1 Follower

About Mailson Popin

  • Rank
    Membro
  • Birthday 07/19/1988

Profile Information

  • Sexo
    Masculino
  • Location
    Blumenau - SC

Recent Profile Visitors

871 profile views
  1. Após atualizar o ACBr o DAMDFE ao abrir o preview está abrindo com 200% o zoom. No arquivo ACBrMDFeDAMDFEFR na procedure CriarDataSetsFrx se mudarmos a propriedade PreviewOptions.Zoom := 2 para PreviewOptions.Zoom := 1 fica correto a impressão. Tem algum motivo para abrir o preview com zoom em 200%? OBS: Corrigimos na nossa aplicação dessa maneira " ACBrMDFeDAMDFEFR1.frxReport.PreviewOptions.Zoom := 1;, porém não sei se pode ser corrigido no fonte do ACBr.
  2. Bom dia Rafael...Desculpe por responder em um tópico antigo, mas gostaria de saber se vc fez a integração com o MT 720? Estou estudando a integração aqui e tenho algumas duvidas...
  3. Ola... Estou com um problema em alguns clientes que usam Server 2008 R2. Ao tentar emitir uma NFCe/NFe em alguns casos a o sistema trava (tela branca) e somente é possível finalizar o processo e abrir o sistema novamente. Geralmente isso acontece na primira nota do dia. Aguém já passou por isso?
  4. Olá...vc conseguiu fazer a integração? O caminho das pedras é complexo? rsrs
  5. Ola Leandro, estou procurando aqui no fórum algo sobre esse problema de tela branca no server 2008 e não estou encontrando algo. Tenho um cliente que esse problema está recorrente e não encontro a solução. Vi que vc se referiu a esse problema aqui. Tem algo que vc possa me indicar sobre esse problema? Desde já, obg.
  6. Hum...vlw Daniel ...vc tem alguma sugestão de algum da lista do componente para que eu possa utilizar?
  7. Bom dia, fiz as atualizações e a consulta por CEP funcionou perfeitamente, porém ao tentar consultar por logradouro só tenho o retorno: "Nenhum WebService selecionado". Verifiquei na procedure ConfigurarComponente e o valor para o ACBrCEP1.WebService está sendo informado assim como na consulta por CEP. Alguém tem alguma sugestão do que possa ser?
  8. Por mais que o Post é antigo, mas só pra reforçar, essa solução do link acima resolveu o problema. Obrigado!
  9. Os schemas estão atualizados? Validei seu xml no site https://www.sefaz.rs.gov.br/nfe/nfe-val.aspx e ele apresentou outros problemas mas não de schemas como o que você mostrou. Espero que ajude.
  10. Já tive o mesmo problema que você e a solução foi comparar o CSC e idCSC da aplicação com o do site https://receita.pr.gov.br. No meu caso estava errado na aplicação.
  11. Ola, não encontrei resposta em outros tópicos então vou abrir esse. Caso tenha algum já a respeito do assunto, por favor me avisem... Vamos ao problema: Tenho um cliente que emitiu NFC-e em contingência-offline no dia 07/12 por exemplo com o certificado digital X. Acontece que o certificado digital X venceu dia 08/12 e o cliente instalou o certificado Y. Agora dia 09/12 ele tentou transmitir as NFC-e emitidas em contingência-offline dia 07/12 e da o seguinte erro: 'Certificado Assinatura Data Validade'. Já vi que é porque o certificado X está vencido na SEFAZ. Alguém tem a
  12. Não sei se estou errado...se estiver me corrija por favor: Essa tag não é nova e esperada em Produção a partir de 01/01/2016? Então se for isso eu entendo que em homologação o webservice estaria pronto para teste como se fosse 2016 já por isso estou passando 40% conforme NT.
  13. Pessoal... estou emitindo NF-e (SEFAZ PR) e estou tendo a seguinte rejeição: 'Percentual do ICMS Interestadual para UF de destino difere do previsto para o ano da Data de Emissao.' Fontes e Schemas estão atualizados...já fiz muitos testes e não consigo identificar o problema. A tag ICMSUFDest está sendo inserida no XML conforme anexo. Segundo NT esse erro é referente a tag pICMSInterPart, porém a minha já está com 40% para 2016. Não tenho mais ideia do que possa ser...se alguém tiver ideia eu agradeço... 41151103905314000121550010005009221000002246-nfe.xml
×
×
  • Create New...