Jump to content

PrimeSoftware

Membros Pro
  • Posts

    57
  • Joined

  • Last visited

Everything posted by PrimeSoftware

  1. Segui o procedimento que você sugeriu e deu certo a comunicação com o webservice. Só irei corrigir mais alguns detalhes reportados, e qualquer detalhe abro um novo tópico. Obrigado mais uma vez Italo!
  2. Olá bom dia! Estou tentando gerar uma NFS-e integrada ao peocedor de Açailandia - MA, verifiquei que não tem esta cidade no Arq. Ini. porém o WebdService deles foi alterado recentemente para o SIGCORP estou utilizando o componente ACBrNFSeX Está retornando o erro : Segue abaixo o envio do Manual do WhedService disponibilizado pelo pessoal da SIGCORP. Desde já Agradeço. Manual Envio de Notas Fiscais Eletroncias em Lote 3.0 .pdf MANUAL_WEBSERVICE_ACAILANDIA_New.pdf
  3. Boa tarde! Deu certo Italo! Mais uma vez, obrigado!
  4. Boa tarde! Fiz a atualização do componente NFSeX! Agora está retornando o erro: Erro(s): - Código : - Mensagem: Erro de validação do XSD: cvc-complex-type.2.4.a: Invalid content was found starting with element 'DocTomadorEstrangeiro'. One of '{TipoLogradouroTomador}' is expected. - Correção: 6653NF-rps.xml
  5. Italo, ficou 100%! Agora o retorno está ok! Muito obrigado!
  6. Segue os anexos! 35391-comp-nfse.xml 35391-comp-nfse-soap.xml 35391-con-nfse-rps.xml 35391-con-nfse-rps-soap.xml
  7. Ao consultar um RPS usando o novo componente NFSeX está sempre retornando : Erro(s): Código : X203 Mensagem: Não foi retornado nenhuma NFSe. Correção: Tenho o XML de retorno, mas o XML da nota não aparece! Estou usando o exemplo ACBrNFSeX!
  8. Tudo bem! Irei migrar para o novo componente e realizar novos teste! Obrigado pelo retorno.
  9. Boa tarde Italo! Ainda não, estou usando o componente anterior ACBrNFSe.
  10. Olá boa tarde! Estou fazendo uma integração com o portal da prefeitura de São Luis do Maranhão, porém me retorna o seguinte erro: Operação cancelada! Ocorreu um erro ao processar a NFS-e. Erro: Erro Interno: 0 Erro HTTP: 500 URL: sistemas.semfaz.saoluis.ma.gov.br/WsNFe2/LoteRps.jws?wsdl <?xml version='1.0' encoding='UTF-8'?><S:Envelope xmlns:S="http://schemas.xmlsoap.org/soap/envelope/"><S:Body><S:Fault xmlns:ns4="http://www.w3.org/2003/05/soap-envelope"><faultcode>S:Client</faultcode><faultstring>Cannot find dispatch method for {http://dsfnet.com.br}enviar</faultstring></S:Fault></S:Body></S:Envelope> Já fiz a atualização de fontes, e já fiz várias possibilidades para o envio do arquivo para a autorização do mesmo utilizando o provedores descrito em outros tópicos, porém o que chegou mais próximo de autorizar foi com este erro. Segue em anéxo os XML gerado pelo sistema. Desde já agradeço a ajuda. 106653-env-lot.xml
  11. Fiz todas as dicas e não deu certo! Resolvi reinstalar o Delphi... aí deu certo... Problema era nele! Muito obrigado pela atenção!
  12. Tentei complilar o projeto antes e dá o mesmo erro!
  13. Bom dia! Fiz o download do componente, e tentei instalar pelo ACBrInstall_Trunk2! Tenho que compilar ele antes de instalar? Grato!
  14. Está gerando esse erro ao fazer a instalação! Estou usando o Windows 11 Delphi 10.4
  15. Entendi... Imaginei isso mesmo! Vou avisar o cliente! Obrigado!
  16. WebServiceNFSe.pdfXSD_NFSE_v.100_Exemplos (3).zip Segue os arquivos que consegui lá! Grato
  17. Ola pessoal! Alguem já tem alguma solução p/ o municipio de Balsas-MA? Pelo que vi, teve alteração do webservice! Grato!
  18. Ainda estou com o problema: Erro desconhecido. Nao foi possivel identificar o erro ocorrido na solicitacao. Entre em contato com a prefeitura para maiores informacoes. Já tem alguma solução? Grato!
  19. 4129UNICA-rps.xml RPS autorizado! 5925UNICA-rps.xml RPS com erro! A unica diferença é o codigo do municipio!
  20. Fiz a seguinte alteração no ArqINI e deu certo agora. [2530000] Troquei para [25300] Nome=Goiania UF=GO Provedor=Goiania Não sei se é o correto a fazer... mas deu certo!
  21. Mas isso aconteceu apenas depois que fiz a atualização do componente... Nas versões anteriores está funcionando!
  22. Fiz o teste em produção usando o código IBGE e deu o mesmo erro L999 - CODIGO DO MUNICIPIO INVALIDO
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.