Jump to content

Delphi Enterprise 
pela METADE DO PREÇO

botao_delphi.png

 

 

tp_550_logo.png Homologação ACBr Apresenta:
Nova  Impressora
TP-550

botao_saibamais.png

 

 

Curso Dominando o ACBrMonitor
Novo Módulo Soluções de Varejo
Assine o SAC ACBr em qualquer plano e tenha acesso

Saiba Mais

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

Giuu

Membros
  • Content Count

    83
  • Joined

  • Last visited

  • Days Won

    4

Giuu last won the day on October 11 2017

Giuu had the most liked content!

Community Reputation

67 Excellent

10 Followers

About Giuu

  • Rank
    Membro
  • Birthday 10/26/1993

Profile Information

  • Sexo
    Masculino
  • Localização
    Concórdia- SC

Recent Profile Visitors

1,177 profile views
  1. Giuu

    rodoOS.veic.prop.IE

    Bom dia prezados, Não precisei alterar o SSLXmlSignLib e com a sugestão do @EMBarbosa verifiquei no arquivo .xsd que está aceitando (fiz a atualização novamente) e alterei os meus Schemas e funcionou perfeitamente. Obrigado pela ajuda e um ótimo final de semana a todos.
  2. Giuu

    rodoOS.veic.prop.IE

    De acordo com o que está no leiaute deveria deixar informar com ISENTO, posso estar equivocado.
  3. Giuu

    rodoOS.veic.prop.IE

    Acredito que não... Se informar a IE passa, só acontece nos casos que devo colocar ISENTO
  4. Giuu

    rodoOS.veic.prop.IE

    Bom dia prezados, estou com uma dificuldade na emissão de CTeOs quando o proprietário do veículo é setado como IE 'ISENTO', ocorre o seguinte erro: {http://www.portalfiscal.inf.br/cte}IE': 'ISENTO' is not a valid value of the local atomic type. Atualizei o componente e os Schemas e continua ocorrendo o problema, minha dúvida é, devo informar o que? ISENTO, nada, '00000000' ? Agradeço desde já a resposta.
  5. Bom dia prezados, Quando tento enviar uma NFS-e em Manaus (provedor - Abaco) está ocorrendo o seguinte erro... Ocorreu o seguinte erro: Erro Interno: 0 Erro HTTP: 6 Not Found (404) - 'https://www.e-nfs.com.br/https://nfse-prd.manaus.am.gov.br/nfse/servlet/arecepcionarloterps?wsdl' A nota será salva para posterior envio. Estou com tudo atualizado, atualizei antes de efetuar os testes, algo que eu possa estar fazendo?? desde já agradeço a resposta. (segue XML's) 13-env-lot-soap.xml 4511-rps.xml 13-env-lot.xml
  6. Testei usando a demo do ACBr, teste com essas mesmas configurações para ver se está ok.
  7. Bom dia @Center Informática - Tutoriais, Testou em alguma outra máquina para ver se o problema persiste? Acredito que tenha algum bloqueio em sua máquina para não estar conseguindo prosseguir com seus testes de conexão.(posso estar enganado)
  8. Bom dia prezados, Estava com o mesmo problema e a única mudança que fiz foi mudar a opção de TLS para 1.2 como os colegas haviam explicado, certificado A1 e cliente de MS. Obs.: Firewall, Windows Defender e Anti vírus todos desativados .
  9. Bom dia @Italo Jurisato Junior, Muito obrigado, era somente isso mesmo, coisa básica que na correria acabei esquecendo.
  10. Bom dia @fabiofranzini , Utilizo o Fortes também, mas a questão é que pela NF-e eu consigo gerar normalmente o PDF da CCe. Obs. o FortesReport está atualizado.
  11. Bom dia prezados, Estou tentando gerar PDF da minha carta de correção mas está dando erro, tem algo de errado em meu código?? with ACBrCTe1.EventoCTe.Evento.Add do begin infEvento.chCTe := Chave; infEvento.CNPJ := CNPJ; infEvento.dhEvento := Now; infEvento.tpEvento := teCCe; infEvento.tpAmb := taProducao; infEvento.nSeqEvento := StrToInt(nSeqEvento); infEvento.detEvento.xCondUso := ''; with ACBrCTe1.EventoCTe.Evento.Items[0].InfEvento.detEvento.infCorrecao.Add do begin grupoAlterado := GRUPOALTERADO; campoAlterado := CAMPOALTERADO; valorAlterado := DESCRICAOALTERACAO; nroItemAlterado := NUMEROITEMALTERADO; Correcao := Correcao + DESCRICAOALTERACAO', '; end; DataM.ADQAlteracaoCte.Next; end; ACBrCTe1.EnviarEvento(StrToInt(idLote)); ACBrCTe1.ImprimirEventoPDF; // o Erro ocorre aqui quando tento imprimir o PDF ACBrCTe1.ImprimirEvento; Desde já agradeço a resposta. Obs. Envia a CCe normalmente se eu não colocar o evento de imprimir via PDF.
  12. Obrigado @José M. S. Junior era somente isso mesmo, falha minha.
  13. Bom dia prezados, Estou com dificuldade com essa informação ao gerar arquivo remessa do Sicoob CNAB 240 TipoDescontoToString(TipoDesconto) + // 142 - "Código do Desconto 1 // '0' = Não Conceder desconto // '1' = Valor Fixo Até a Data Informada // '2' = Percentual Até a Data Informada" Como devo inserir essas informações em meu projeto, pois estou tentando e fica sempre como '0'.. Desde já agradeço.
  14. Bom dia @Italo Jurisato Junior, Perdão pela falha, estou utilizando o Fortes Report.
  15. Bom dia pessoal, estou com um problema ao emitir MDF-e com diversas NF-e informadas, segue em anexo XML e PDF com o erro, vi em alguns posts havia sido corrigido essa questão, mas com essa quantidade de NFe acredito que não, atualizei o AcBrMDFe antes de postar isso. Desde já agradeço a resposta. 42171117089484000190580030000005191092291088-mdfe.xml Manifesto Eletrônico de Documentos Fiscais - MDF-e.pdf
×
×
  • Create New...