Jump to content

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png click.png click.png
  • Posts

    15
  • Joined

  • Last visited

Contact Methods

  • Website URL
    www.safei.com.br

Recent Profile Visitors

501 profile views

[email protected]'s Achievements

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

1

Reputation

  1. Não tenho como fazer esse teste no momento pois não consigo mais contato com o cliente. Assim que tiver a possibilidade farei o teste.
  2. Boa tarde Daniel, Fiz o teste no navegador e deu certo (recebi a resposta do webservice) conforme o arquivo em anexo. Esse certificado não funcionou em nenhuma versão do ACBR até agora. Já realizei o teste com a libCapicom e o problema persiste. Desde já agradeço a colaboração. NfeStatusServico2WSD.pdf
  3. Bom dia, Tenho um Certificado do Tipo A3 da DigitalSign com criptografia de 2048 bits. Já entrei em contato com o suporte do Certificado digital e pelo que disseram o certificado está funcionando normalmente. Fiz o teste com a nova versão do ACBRPlus 1.1.0.4 e o problema abaixo persiste conforme print abaixo:
  4. Bom dia! No meu caso, sou do Ceará e, estou com o mesmo problema, só que com o Certificado A3 da DigitalSign com criptografia de 2048 bits.
  5. until

    Muito obrigado André Ferreira! Deu certo aqui.
  6. until

    Bom dia! Não recebi o link do Webinar. Como devo proceder? Sou Usuário SAC.
  7. Boa noite, no meu sistema feito em Vb6 uso o comando NFe.ValidarNFe, contudo em algumas vezes o acbrplus não dá nenhum retorno, ou melhor, ele mostra o retorno 'OK:' na tela de retorno , mas não envia essa resposta para o Soket!! Estou usando o AcbrMonitorPlus 1.0.0.1,. Alguém tem alguma ideia ?
  8. Sim , estou com o mesmo problema, já lançaram alguma versão com essa correção ?
  9. Percebi que é um error que acontece na hora de enviar o comando, ele dá o error , mas mesmo assim envia. Logo não é um retorno do ACBR e sim um error na hora de enviar o comando. O que é estranho é que não acontece em todos os clientes. Segue um dos comandos que dá o error no envio. "NFE.StatusServico" & vbCrLf & "." & vbCrLf 'COMANDO A SER ENVIADO
  10. Bom dia, em alguns cliente eu recebo uma mensagem vinda do sokect antes da chegada dos retornos é uma mensagem que eu não consigo capturar e impede o tratamento do retorno!! No caso é a numeração 1400, alguem já passou por isso ? É como se fosse gerada pelo windows , o que dificulta , pois não é em todos os computadores, no caso quando usava o AcbrMonitorNFE não acontecia , quando migrei para o plus passou a acontecer. Alguém tem uma luz ?
  11. Uso uma api do windows ( FindWindow) para saber se um programa está em execução. Qual o nome utilizar pra saber se o PLUS está aberto? com o ACBRNFEMonitor eu usava o seguinte: FindWIndow('TFrmAcbrNfeMonitor',Null) Att, Felipe Costa
  12. UPDATE PROD SET CEST = '0100100' WHERE NR_NCM_PROD like '3815%'
  13. Bom dia, estamos usando o ACBRNFeMonitor2 0.9.10.0 - CAPICOM, contudo essa versão aparentemente elimina a tag do código CEST, não estou encontrando uma versão mais atual que já esteja implementada para trabalhar com o CEST. Alguém pode me dar uma luz? O sistema já implementado gerando o xml com a tag <cest> , mas o envio do xml não é autorizado por ausência da tag CEST. Att, Felipe Costa
  14. Boa Tarde, Gostaria de saber, se a versão 0.7.9 do ACBRNFeMonitor consegue trabalhar com NFe 3.0; Também gostaria de saber, se caso essa versão não trabalhe, seria disponibilizada outra versão Free que trabalhasse para Download; Caso não aja nenhuma versão Free que trabalhe com NFe3.0, Qual seria a queversão trabalha com esse tipo de NFe e como seria para adquiri-la ? Boa Tarde, Obrigado .
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.