Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

clube mobile


Cursos grátis para toda base ACBr
+ Promoção Clube Mobile para o ACBr Pro

Saiba mais

adriano santos

click.png

click.png

click.png

click.png

click.png

click.png

André Guimarães

Membros
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

3 Neutral

About André Guimarães

  • Rank
    Novato

Recent Profile Visitors

773 profile views
  1. Boa tarde Estou tentando enviar NFSE de São Luis do Maranhao, utilizando ISSDSF, mas sempre retorna erro HTTP: 500. Já verifiquei a estrutura do XML gerado e esta tudo ok, não identifiquei a falha. Peguei a mensagem de retorno após o envento de envio que foi: '<?xml version="1.0" ?><S:Envelope xmlns:S="http://schemas.xmlsoap.org/soap/envelope/"><S:Body><S:Fault xmlns:ns4="http://www.w3.org/2003/05/soap-envelope"><faultcode>S:Client</faultcode><faultstring>Cannot find dispatch method for {http://dsfnet.com.br}enviar</faultstring><
  2. Bom dia. Implementei em meu sistema as notas de serviço das cidades de Limeira (iiBrasil) e Porto Velho (PVH). Tive que fazer 2 pequenas alterações para retorno de funções. Alterei as units pnfsLerListaNFSe e ACBRNFSeWebServices Gostaria de saber o que preciso fazer para repassar a vocês as alterações. Vou anexar as units mas estarei atento ao fórum caso necessite de informações sobre a alteração. ACBrNFSeWebServices.pas pnfsLerListaNFSe.pas
  3. Bom dia @augelias, Funcionou perfeitamente da maneira que você fez. Utilizei seu INI e alterei a configuração sslxmlsignlib conforme orientação e o mesmo retornou assinatura valida do xml, tanto a de RPS quanto a do lote. Muito obrigado pela colaboração.
  4. Bom dia Italo, Já fiz os testes solicitados, quando assino só RPS a assinatura fica valida, independente se é 1, 2, ou vários, todas assinaturas ficam validas, quando assino só o lote a assinatura fica valida, porém quando assino rps e lote somente a assinatura de lote fica válida. Já procurei bastante como resolver porém sem sucesso. Alguma sugestão de como resolver esse problema, ou o porque está ocorrendo? Acima estão os testes solicitados. Desde já agradeço
  5. Bom dia Italo, Alguma sugestão de como resolver esse problema? quando assina o lote invalida a assinatura dos RPS. Obrigado
  6. Boa tarde Italo. Realmente se eu mando só o rps assinado ele valida a assinatura, independente quantos rps são, se mando só lote assinado ele valida, mas se assino lote e rps ele da falha na assinatura do RPS, conforme exemplo dos arquivos em anexo. No arquivo 70-env-lot.xml tenho somente o lote assinado. No arquivo 71-env-lot.xml tenho somente o rps assinado. No arquivo 72-env-lot.xml tenho lote e rps assinado, erro na assinatura. No arquivo 74-env-lot.xml tenho somente RPS assinado, mas no caso são 3 rps, os 3 com assinatura valida pelo site do validador.
  7. Bom dia Italo A assinatura do lote esta reconhecendo como válida, a do rps que está como inválida, errada.
  8. Boa tarde. Estou desenvolvendo sistema para emissão de NFS-e para Porto Alegre, provedor BHISS, preencho todos dados necessários, porém quando envio da erro E174 - Arquivo enviado com erro na assinatura. Já tentei diversas soluções encontradas em pesquisas porém sem sucesso. Quando valido a assinatura através do link: https://www.receita.fazenda.gov.br/Aplicacoes/SSL/ATBHE/Assinadoc/ValidadorAssinaturas.app/valida.aspx a primeira assinatura reconhece porem as demais não. Alguém sabe onde estou errando? Segue anexo XML de envio gerado através do exemplo de teste de NFS-e do
  9. Bom dia... O Conam não exige certificado digital, faz-se uso do seu login somente...
  10. Boa tarde, estou tendo o mesmo problema de erro na validação da assinatura. Estou com o svn atualizado, já busquei bastante informação mas nada sugerido funcionou. Em anexo o xml. Alguem sabe como resolver esse erro da assinatura E174 para Porto Alegre? 57-env-lot.rar
  11. Bom dia Estou tentando imprimir danfe pelo Fortes, minha NFS-e é de Campinas-SP, envio descrição e discriminação do serviço mas somente a discriminação do serviço é impressa, e também não imprime o CNPJ do Prestador de serviços. Já procurei e solução e ainda nao encontrei. Para fazer a impressão da danfe eu consulto o lote e incluo todas informações na nfse como se fosse para envia-la novamente, mas mesmo assim não aparece. Obrigado
  12. Bom dia Estou desenvolvendo NFSE para Campinas, e me deparei que na consulta de lote, quando retorna erro não trazia pra mim em qual RPS deu o erro, somente o erro, e no xml tem o numero do RPS. Fiz alteração na unit pnfsLerListaNFSe, incluí um pequeno bloco. Incluído na linha 720 if FProvedor = proIssDSF then begin if (leitor.rExtrai(3, 'ChaveRPS') <> '') then begin ListaNFSe.FMsgRetorno.FChaveNFeRPS.InscricaoPrestador := Leitor.rCampo(tcStr, 'InscricaoPrestador'); ListaNFSe.FMsgRetorno.FChaveNFeRP
  13. Muito obrigado novamente Italo... estarei fazendo e testando, volto com os resultados depois.
  14. Muito obrigado pela sua ajuda Italo, Segundo o manual possuí sim, isso facilitaria, pois eu mando 140 rps, em lotes de 10 em 10, gero todos e envio, mas caso algum de problema, mais nenhum vai, pois a numeração do rps tem de ser crescente e rigorosa, e pulando o lote que não processou por alguma falha pula todas, sendo o serviço assíncrono eu tenho de mandar um lote, consultar se realmente foi, as vezes a consulta leva mais de um minuto até a prefeitura processar e responder, para somente ai poder gerar o próximo lote. Gostaria de estar melhorando esse processo, se envio no modo síncrono,
  15. Bom dia Estou desenvolvendo sistema usando NFSE para campinas, e fiquei com pequenas dúvidas: 1º - Tem como utilizar o envio sincrono? 2º - Existe função que retorne número do ultimo RPS processado? 3º - Como carrego a nota/rps para impressão após envio, já tentei marcando a opção consultar lote após envio mas da erro, quando consulto manualmente ele puxa, carrego arquivo pelo loadfromfile, já tentei carregar o xml do rps, mas não da certo. Desde já agradeço a ajuda.
×
×
  • Create New...