Jump to content

logo_acbr_paygo.png

Chegou o TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao_saibamais.png

beneficios.png

Curso Dominando o ACBrMonitor
Novo Módulo Soluções de Varejo
Assine o SAC ACBr em qualquer plano e tenha acesso

Saiba Mais

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

William Bezerra

Membros
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

1 Neutral

About William Bezerra

  • Rank
    Novato

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Isso é quando a impressora esta travada, ai não imprimi algumas coisas e quando imprimi sai sem as formatações, mais eu pular a parte de abertura de gaveta e funcionou normal, tanto as formatações quanto os cortes e relatorios.
  2. Achei onde esta o problema, esta no codigo de abrir gaveta, a impressora simplismente trava, pulei essa etapa porque por agora não tenho necessidade mais fica a dica ai pro pessoal.
  3. Entendi e como faço para colocar a impressora dentro do acbrposprinter?
  4. Eu coloquei e estou utilizando o modelo ppEscDiebold era pra dar certo
  5. Pessoal não sei se alguém já passou por isso, estou com uma impressora Diebold TSP143MU, utilizo o acbrPosPrinter para imprimir cupons, porém quando envio o comando para cortar o papel, simplesmente a impressora para de funcionar aí tem que desligar e ligar de novo, alguém se habilita em ajudar? Outra coisa já testei com o próprio sistema ACBRPosPrinter e acontece a mesma coisa, mandou o comando de corte a impressora não corta e também perde as configurações das fontes, vou deixar uma foto para mostrar. Ja ativei o corte nas configurações da propria impressora também e nenhum sucesso, na propria impressora tem varias configurações inclusive ESC/POS, quando deixo nessa configuração tudo funciona normal sem ela parar, porem não imprime relatórios e mais nenhum arquivo, não sei mais oque fazer.
  6. Olá pessoal estou com o mesmo problema com relação aos acrescimos, onde devo colocar?
  7. Conseguiu saber como resolver? pois estou com o mesmo problema
  8. Eae @strago Tudo bem? Como ficou a situação do componente pode ser utilizado normalmente? Vai ser implementado no pacote ACBR ou separado? Desde ja obrigado pela iniciativa!
  9. O meu tbm esta apresentando o mesmo problema
  10. Ok, me desculpe, eu realizei o mesmo procedimento e não deu certo.
  11. Eu estou com o mesmo problema que vocês este POST já foi resolvido?
×
×
  • Create New...