Jump to content

SupremaInformatica

Membros Pro
  • Posts

    43
  • Joined

  • Last visited

Everything posted by SupremaInformatica

  1. Bom dia! Criei duas aplicações para envio de NFCe: A aplicação "X" é responsável pela geração do NFCe no checkout e a aplicação "Y" efetua a tratativa das contingências. A questão é se as duas aplicações podem utilizar a mesma instalação do ACBrMonitor, visto que diversos estabelecimentos possuem apenas um computador.
  2. Não altero o xml de retorno.... Sempre faço a copia da pasta acbr para arquivar... No caso da tpEmis: Pode ter ocorrido uma falha na transmissão (internet, sefaz, etc)... Como a aplicação é um bot que monitora o banco, posso ter copiado o xml errado (para disponibilizar aqui)... Vou checar.
  3. A aplicação exclui depois de gerar o xml, mas, gerei outro... 12112021143010.INI
  4. gerado.xml.xml Processado.xml Sim... Gero um INI com com os dados e utilizo a função NFe.CriarNFe para gerar o xml...
  5. Boa tarde! A SEFAZ de Minas não para de me surpreender: gero um xml com uma chave e a sefaz me retorna outra chave no xml processado. Alguém já passou por isso?
  6. Olá! Estou interessado em utilizar a ACBrNFSe na nossa aplicação, mas não encontrei nenhum link ativo para efetuar o download. Me desculpem se passei desapercebido por algum tópico, mas, já revirei o fórum e não encontrei nada.
  7. Boa tarde (de novo). Sempre que emito um NFCe, busco o xml de retorno pela função NFe.GetPathNFe (aqui obtenho o path e depois utilizo NFE.LoadFromFile). Notei que NFCe emitidos para MG o retorno é exato, mas para GO a pasta é diferente. Estou fazendo algo errado?
  8. Desculpe Daniel, fiz confusão. Estava Lt_All (Como na imagem abaixo). Funciona em MG, mas, aparentemente, da erro em GO... Como deveria estar?
  9. Boa tarde, Tenho um cliente com duas empresas (MG e GO) utilizando o mesmo BD. O AcbrMonitorPlus emite NFCe normalmente para MG, mas para GO ocorre este erro: ERRO: Erro Interno: 0 Erro HTTP: 403 URL: https://nfe.sefaz.go.gov.br/nfe/services/NFeAutorizacao4?wsdl ... PS: O cliente utiliza o Mesmo certificado para matriz (MG) e filial (GO). Nunca havia visto isso...
  10. Aproveitando o post: As vezes o Acbr recebe um comando por TCP e simplesmente não retorna, congelando a aplicação. Quando isso acontece preciso fechar o acbr e abrir novamente. Como proceder, neste caso?
  11. Obrigado por responder. A Aplicação já esta funcionando inteira por Tcp. Hoje surgiu a necessidade de determinar o tipo de certificado e me deparei com este problema. Somente este comando esta apresentando problemas.
  12. Opa, já havia visto. Mas a questão é que retorna erro... ACBrMonitor/ACBrNFeMonitor PLUS Ver. 1.2.0.82 Conectado em: 10/08/20 09:37:22 Maquina: 127.0.0.1 Esperando por comandos. NFE.VersaoNome ERRO: Comando invalido (versaonome) ALERTA: Fim da Conexão com: 127.0.0.1 em: 10/08/20 09:37:22
  13. Bom dia. Estou tentando executar este comando por tcp/ip e recebo o retorno: ERRO: Comando invalido (versaonome). Este comando ainda existe ou foi retirado?
  14. Realmente haveria mensagem de inconsistência por conta da combinação CRT/CST. O que me assustou foi a alteração do xml pelo monitor. De qualquer forma, esta anotado, rsrs. Muito obrigado à todos.
  15. Entendo. Acredito que o xml deveria ser enviado como foi passado ao monitor, Sem sofrer alterações por parte dele. Mas vou testar aqui...
  16. Estou emitindo para o regime normal. Mas a questão é saber pq o acbr esta alterando tags do xml... Não seria apenas enviar?
  17. Temp_11190609124558000153650010000027551742521691.xml LOG_ACBRMONITOR.TXT LOG_COMPONENTE.TXT
  18. Bom dia! Não sei se começou a revolução das maquinas ou estou ficando maluco, mas sempre que disparo o comando de envio, o monitor altera a tributação icms. Segue exemplo: XML antes do comando: Comando envio: NFe.EnviarNFe(D:\Developer\SupremaCE\SupremaCE\bin\Debug\Temp_Xml\junho-2019\Temp_11190609124558000153650010000027551742521691.xml,2755,1,0,"",1) XML após comando: Sinceramente, não faço a menor ideia do que pode estar ocorrendo. Alguém já passou por isso?
  19. Exato. Era justamente isso que estava procurando. Existe alguma documentação do ACBR que contenha esta informação?
  20. Entendo. Fiz uma busca rápida no manual nfe e não vi nenhuma referencia ao erro 12007 que o acbrmonitor retorna. Poderia, por gentileza, me dizer qual a NT especifica?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.