Jump to content

Minas Software

Membros Pro
  • Posts

    217
  • Joined

  • Last visited

Everything posted by Minas Software

  1. Bom dia, estive pesquisando aqui no forum e no youtube a forma para baixar o xml que o fornecedor emite para meu cliente, estou usando o seguinte comando. NFe.DistribuicaoDFe("MG", "13151187000176", "35200803620142000220550000000973721026603480"). Ele baixa várias pastas e arquivos xml, mas nenhum deles é a NFe, segue em anexo um arquivo baixado, gostaria de baixar só o xml informado no comando NFe.DistribuicaoDFe. Alguém consegue ajudar? Att. 35200603620142000220550000000956151018441429-resNFe.xml
  2. Obrigado amigo era isso mesmo, peço desculpas pela falta de atenção
  3. Olá, estou precisando de uma ajuda para resolver este problema. Até as 15:00 de hj estava funcionando perfeitamente, depois deste horário começou a dar este erro, já abri todos os link dos colegas aqui no grupo mas não deu certo, atualizei o trunk2, troquei o schema que fica na pasta do exe o arquivo ACBrNFeServicos esta em anexo o mesmo já foi actualizado O sistema gera o xml como em anexo. Forcei esse tipo de configuração no DEMO, mas continua com erro, estou sem saber mais o que posso olhar para tentar resolver. Conto com a experiencia e ajuda dos colegas para resolver este problema, muito obrigado e boa noite pessoal. 31200803517564000194650010000005202000956937-nfe.xml ACBrNFeServicos.ini
  4. Estou tentando fazer a emissão de NF-e usando um certificado digital em nuvem, fazendo o teste em Contingencia a leitura do certificado é feita, só que pelo ambiente normal vem erro de protocolo de SSL. Alguem ja passou por esse problema, ou tem alguma solução?
  5. Obrigado deu certo assim primeiro mapear a impressora sem porta net use \\caixa03\mp4200c3 depois pega o \\caixa03\mp4200c3 e coloca no arquivo PortaMS.ini [Comunicacao] Porta=\\caixa03\mp4200c3 resolvido amigos
  6. Olá bom dia a todos. tenho uma impressão usando ACBrPosPrinter1 local, esta funcionando, minha impressora é a bematech mp4200 era fiscal agora não é mais, local consigo imprimir normalmente, porém na rede não consigo fazer a impressão aconter pois o ACBrPosPrinter1 espera a porta COM, alguém sabe dizer como posso fazer para configurar ela na rede? Att.
  7. Boa tarde, Pesquisei pelo fórum e não achei algo que resolvesse isso, tenho alguns clientes que ainda estão com o Windows 7 e outros com o Windows 10 pro que quando estão emitindo uma NF-e ou logo após a emissão quando visualizam a impressão e fecham tanto pelo botão fechar quanto pelo X no canto superior direito o ACBR Monitor trava e fecha. A maior parte dos clientes eu consegui contornar isso colocando para executar como administrador e em modo de compatibilidade com o Windows 7 na aba compatibilidade que aparece nas propriedades do executável quando clica com o botão direito sobre ele e vai até a opção propriedades, mas a última versão do ACBR essa "solução" não funcionou mais e toda vez que o usuário precisa do ACBR tem de executar ele manualmente. Já atualizei o Windows com todas as atualizações disponíveis, desabilitei o antivírus, dei permissão na pasta do ACBR para todos com controle total marcado e setei o executável para rodar como adm e em modo de compatibilidade com o Windows 7. Alguém já passou por isso? Sabe como resolver ou ao menos alguma ação paliativa para diminuir esse inconveniente para o usuário?
  8. Olá, bom dia. Estou tentando abrir o ACBrPosPrinter para testar e ver como funciona, porém quando vou abrir aparece a seguinte msg de erro(em anexo). atualizei o trunk2 e até mesmo baixei em uma nova pasta mas o erro persiste e não consigo ver o formulário, qual procedimento preciso tomar? Obrigado
  9. Olá, boa tarde, testei com o Demo ETQTeste, mas o backFeed não fez nada
  10. ACBrETQ1.Imprimir(1,0); ACBrETQ1.Avanco := 1; tentei tb ACBrETQ1.Imprimir(1,0); ACBrETQ1.Avanco := 50; Mas não teve diferença, sabe dizer se precisa de algo mais?
  11. Olá pessoal estou precisando da ajuda de vcs, estou postando duas imagens que mostra o que estou precisando. Estou usando o componente para imprimir etiquetas, a impressora é a Argox OS-2140(vou postar a foto da mesma). Estou conseguindo imprimi muito bem, o problema é que a última etiqueta fica dentro da impressora, consigo tirar ela quando aperto o botão feed da impressora, porém quando mando imprimir mais etiquetas a impressora perde a primeira linha e começa imprimir da segunda linha adiante, até fiz um vídeo link do sendspace(https://www.sendspace.com/file/q426sh). Caso alguém possa ajuda ficarei grato. Att.
  12. Bom dia, estou configurando NFCe para um cliente em MG, que usa o certificado Token, que foi renovado. Já fiz as recomendações do post abaixo: https://www.projetoacbr.com.br/forum/topic/51765-erro-12186-falha-ao-obter-a-chave-privada-do-certificado-para-comunica%C3%A7%C3%A3o-segura/ Porem sem sucesso... suspeito que seja algo relacionado a Opção de Internet, lá esta configurado SSL 3.0 e TLS 1.0 (testei outras combinações e persistiu o problema) Reparei que se testar no acbr como wincrypt, retorna o erro Erro: 12157 - Erro relacionado ao Canal Seguro, e como capicom retorna 12186
  13. Muito obrigado BigWings, seguindo os links que você passou eu consegui fazer aqui.
  14. Onde consigo um manual pra ver quais tags tenho de informar nesse grupo?
  15. Olá pessoal, Estou com um cliente que é do simples nacional e ele tem uma devolução para realizar para um fornecedor que é regime normal, no caso a nota fiscal de entrada tinha crédito de ST que não foi aproveitado pelo meu cliente mas agora o fornecedor quer que seja destacado o ICMS ST na NFe de devolução o que na minha realidade é inédito, no caso o ICMS normal eu utilizei o CSOSN 900 e informei a base e alíquota e passou na SEFAZ mas ela rejeita a minha nota falando que o valor da ST informado nos totais difere do somatório dos itens e apesar de eu ter procurado no fórum não encontrei quais tags devo gerar no txt para que o ACBR Monitor gere o XML da maneira certa, Segue em anexo a parte do TXT com o item e os totais para uma melhor visualização pra quem possa me dizer onde estou errando. ACBR.txt
  16. Jose M. S. Junior mudei para ACBrETQ1.ImprimirBarras(orNormal, barCODE128, 5, 2, 50, 590, cdsOpcoesREFERENCIA1.AsString, 40, becSIM); //Codigo barra fabricante e deu certo, obrigado
  17. Olá, boa tarde, estou imprimindo o seguinte código de barras 991(como na imagem em anexo) estou usando a seguinte linha ACBrETQ1.ImprimirBarras(orNormal, 'D', '5', '2', 50, 55, cdsOpcoesREFERENCIA1.AsString, 40);//Codigo de barra fabricante Mas quando vou realizar a leitura deste código ele gera 0991 acaba colocando um "0" na frente, alguém sabe o que pode ser? Att.
  18. Já procurei no fórum e parece que não tem NINGÚEM com esse problema! Alguns clientes nossos simplesmente PERDEM a configuração do ACBR ao fechar e abrir o monitor. É como se a configuração resetasse para o padrão (ou zerasse totalmente). Todas as informações de certificado, resposta no LOG, tudo é resetado impossibilitando o cliente de emitir nota. Não conseguimos a resolução do problema. O que já tentamos: - Formatar o Windows ( acontece com windows 7 e windows 10 não faz diferença ) - Permissões de pasta já foram configuradas para permissão total - Fizemos um arquivo .bat que copia os arquivos de configuração, que deixamos em uma outra pasta, para a pasta do ACBR e depois inicia o monitor Aquela mensagem: "impossible to create file swh.ini" sempre aparece.
  19. Pessoal resolvido, acessei o painel do provedor e marquei algumas autorizações e deu certo, obrigado pela ajuda
  20. 550 SMTP AUTH is required for message submission on port 587 Coloquei as mesmas configurações que estão no Outlook e deu o erro acima
  21. Vou testar agora no cliente e já falo aqui
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.