Jump to content

Search the Community

Showing results for tags 'Instalação'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

There are no results to display.

Forums

  • Fórum Aberto - ACBr
    • ACBr News
    • Equipamentos testados
    • Base de Conhecimento
    • Dúvidas Gerais sobre o ACBr
    • ACBrSerial
    • ACBrSAT
    • ACBrNFe
    • ACBrMonitor PLUS
    • ACBrDFe
    • ACBrTEFD e Dúvidas sobre TEF
    • ACBrTXT
    • ACBrBoleto
    • ACBrDiversos
    • ACBrTCP
    • ACBrFramework
    • ACBrLIB
    • Dia do ACBr
  • Suporte Pago - SAC
    • Dúvidas gerais
    • ACBrMonitorPLUS
    • NFe/NFCe - Nota Fiscal Eletrônica
    • DFe - Documentos Fiscais Eletrônicos
    • SAT / MFE
    • TEF
    • Boleto
    • ACBrSPED
    • ACBrTXT
    • Paf-ECF
    • Requisitos Fiscais por UF
    • ACBrLIB
  • Outros Assuntos
    • ACBr's Pub
    • Legislação Fiscal e Tributária
    • Object Pascal - Delphi & Lazarus
    • Data Base
    • Classificados
    • Dúvidas não relacionadas ao ACBr

Categories

  • ACBrLib
  • Suporte Pago - SAC
    • ACBrMonitorPLUS - SAC
    • Utilitários - SAC
    • Dia do ACBr 1a edição
  • Free Download
    • ACBrMonitorPLUS
    • Demos / Testes / Utilitários
    • Apresentações - Palestras

Calendars

  • Eventos - Palestras - Webinars
  • Prazos SEFAZ
  • Community Calendar
  • Feriados Nacionais

Blogs

  • Daniel Simoes' Blog
  • André Ferreira de Moraes
  • Moderadores ACBr
  • Teste de Blog
  • Notícias do ACBr

Categories

  • Suporte Pago - SAC
    • Webinars
    • Video Aulas
    • Palestras - Dia do ACBr 1a Ediçao
  • Vídeos Abertos
    • Video Aulas
    • Comunicados
    • Palestras - Dia do ACBr 1a Ediçao
  • Campanhas promocionais

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Localização


Interesses


CNPJ da Empresa


CPF

Found 68 results

  1. Depois de baixar a nova versão no dia 02/08/2019 ao rodar a instalação aparace a seguinte mensagem de erro, conforme imagem em anexo alguém sabe o que pode ser? detalhe ja tinha instalado e funcionando no Delphi XE8 só baixei a atualização e coloquei para reinstalar. agradeço a ajuda.
  2. Boa tarde, pessoal do ACBr! Estou com um problema ao realizar a instalação/atualização do meu ACBr. Eu tenho duas versões do delphi instaladas em minha máquina, Delphi XE6 e o Delphi 7. Realizei a instalação/atualização do Delphi XE6, sem maiores problemas. Porém o problema em si, está ao realizar a atualização do ACBr no Delphi 7. Fiz uma pesquisa no Fórum, encontrei tópicos com o mesmo problema, porém ao realizar os mesmos procedimentos, não estou obtendo êxito. Sei que o erro ocasionado, é em relação ao Fortes, porém já realizei a atualização do Fortes, fiz a varredura em minha máquina com o frce.*, deletei os arquivos, mas o erro persiste. Segue o LOG do erro. Obrigado. log_Delphi_7.txt
  3. Bom dia Pessoal!! Precisei atualizar o componente, estou tendo a seguinte dificuldade para instalar, alguem pode por favor me dar uma luz ? Desde já agradeço!
  4. Olá pessoal, Tento instalar o ACBr no Delphi CE mas na parte de instalação dos componentes de relatórios não instala, gerando erros. Instala todos os demais componentes menos os de relatórios. Tentei compilar manualmente mas dá o seguinte erro: Compiling ACBr_BoletoFR.dproj (Debug, Win32) dcc32 command line for "ACBr_BoletoFR.dpk" C:\Users\Public\Documents\Embarcadero\Studio\19.0\hpp\Win32 ACBr_BoletoFR.dpk [dcc32 Fatal Error] ACBrBoletoFCFR.pas(59): E2225 Never-build package 'frxe25' must be recompiled O FastReports e o FortesReports instalados são os baixados via Git da embarcadero, alguma solução para instalar os componentes dos relatórios? Grato
  5. Boa tarde, precisei formatar a minha maquina, e esta ocorrendo erro na hora de compilar ACBr_NFeDanfeRL.dpk Utilizo o delphi 2010. Arquivo de log em anexo. Poderiam me ajudar? Atenciosamente, Felipe Lopes log_Delphi_2010.txt
  6. estou tentando instalar componente em um servidor windows 2008, instalado o tokyo 10.2.3 a tela de configuraçao e conforme a imagem,, instalacao.jpg ele compila e instala os compoenntes, mas na hora de copiar outros requisitos ele da erro, conforme imagem erro instalacao.jpg e quando vou abrir o radstudio ele da o erro conforme a imagem, na maioria das bpl, imagem erro instalacao1.jpg
  7. Olá pessoal, boa tarde! Instalei a versão Community e estou tentando instalar o ACBr utilizando o instalador. Estou tendo problemas ao compilar o pacote ACBr_Serial.bpl, o qual me retorna o seguinte erro: [dcc32 Error] ACBrDevice.pas(800): E2003 Undeclared identifier: 'cACBrDeviceAtivarPortaNaoEncontrada'. [dcc32 Error] ACBrDevice.pas(842): E2003 Undeclared identifier: 'cACBrDeviceAtivarPortaNaoAcessivel'. Abri manualmente o projeto e verifiquei que 'cACBrDeviceAtivarPortaNaoEncontrada' e 'cACBrDeviceAtivarPortaNaoAcessivel' são constantes que vêm de ACBrConsts.pas. Verifiquei também que ACBrDevice.pas faz uses corretamente de ACBrConsts. Se eu parar o mouse em cima da const cACBrDeviceAtivarPortaNaoEncontrada, por exemplo, exibe corretamente seu valor: Se eu der Ctrl+click em 'cACBrDeviceAtivarPortaNaoEncontrada' vou corretamente para a declaração em ACBrConsts.pas: Já se eu der Ctrl+space a partir de cACBrDeviceAtivar só lista pra mim essas constantes: Já dei Clean no projeto, Build e nada. O mais estranho que todas as outras constantes funcionam corretamente dentro de ACBrDevice.pas, só essas duas que não! Alguém já passou por isso ou viu algo parecido? PS: Atualizei meus fontes hoje, 09-08-18. Toda ajuda será apreciada. Obrigado, abraços.
  8. Boa noite Estou com problemas na instalação do ACBr no Lazarus 1.8.4 com Ubuntu 18.04.1 LTS. Segui esse vídeo: https://youtu.be/wU8KRNMwUaw?list=FLE0PDHvU7-9YKbmMEONPfBQ Fiz os mesmos procedimentos no Lazarus com a mesma versão em Windows e funcionou perfeitamente. Mensagem de erro: lazarus.pp(161,1) Error: Error while linking Segue anexo a tela do erro.
  9. Erro %1 não é um aplicativo Win32 Válido. Quando vou utilizar o delphi ou habilitar os componentes que estão desabilitados do ACBr da o erro. - Observações * Download do Acbr atualizado (20/06/2018) * Todas Dll's estão atualizadas. * Instalado via (ACBrInstall_Trunk2.exe) * Delphi Xe8 * Local do erro : "C:\Program Files (x86)\Embarcadero\Studio\16.0\Componetes\ACBR\Lib\Delphi\libD22\...." * Mais de um componente esta dando erro * Configurações utilizadas no (ACBrInstall_Trunk2.exe)I - Delphi Xe8 - Win32 (SO 64 bits) - Copiar Todas DLL's(CLX,Diversos,MSVCR,XMLSec) - Usar arquivo de configuração (*.cfg) - Apenas isso... Se precisar de mais algo e so me avisar. - Todos pack's marcados. * Fortes atualizado na ultima versão * Imagens demonstrando alguns processos. log_Delphi_XE8.txt
  10. Bom dia a todos, Baixei o Acbr ontem a noite e ao instalar ele em um windows 10 64 bits com delphi7 usando o acbrinstall o mesmo me retornava erro ao instalar o ACBr_synapse.dpk, ( Erro ao compilar o pacote "ACBr_synapse.dpk). Tentei a instalação manual mas o mesmo apresentava problemas e não consegui instalar todos os componentes apenas alguns o mais importante que é o AcbrNFe não consegui instalar. Vi aqui no tópico que pode ser instalado no delphi7 e ja tenho uma versao anterior , vou enviar o log pra ficar melhor na ajuda. Moderação: texto suprimido. log_Delphi_7.txt
  11. Prezados, Boa Tarde! A umas duas semanas baixei o Acbr através do link https://svn.code.sf.net/p/acbr/code/trunk2. Utilizei o instalador para obter o pacote ACBr_NFe do componente, porém sem êxito. Está dando o erro no log em anexo. Também tentei veri as dependências do pacote e fui instalando uma a uma, porém quando chego no ACBr_NFe apresenta o erro "Can't load package ACBr_NFe.bpl %1 não e um aplicativo win32 valido" na instalação. Estou utilizando o Delphi 2010. Alguém poderia dar um Help? log_Delphi_2010.txt
  12. Boa tarde a todos, acabei de atualizar todos os componentes, fiz a atualização e instalação do fortes, mas estou tendo erros em uma unit. D:\Biblioteca\Delphi\Componentes\acbr\Trunk2\Fontes\ACBrDFe\ACBrNFe\ACBrNFeWebServices.pas(759) Error: E2070 Unknown directive: 'TNFeWebService' D:\Biblioteca\Delphi\Componentes\acbr\Trunk2\Fontes\ACBrDFe\ACBrNFe\ACBrNFeWebServices.pas(759) Error: E2029 Declaration expected but '.' found D:\Biblioteca\Delphi\Componentes\acbr\Trunk2\Fontes\ACBrDFe\ACBrNFe\ACBrNFeWebServices.pas(768) Error: E2023 Function needs result type D:\Biblioteca\Delphi\Componentes\acbr\Trunk2\Fontes\ACBrDFe\ACBrNFe\ACBrNFeWebServices.pas(768) Error: E2029 Declaration expected but '.' found D:\Biblioteca\Delphi\Componentes\acbr\Trunk2\Fontes\ACBrDFe\ACBrNFe\ACBrNFeWebServices.pas(778) Error: E2070 Unknown directive: 'TNFeWebService' D:\Biblioteca\Delphi\Componentes\acbr\Trunk2\Fontes\ACBrDFe\ACBrNFe\ACBrNFeWebServices.pas(778) Error: E2029 Declaration expected but '.' found D:\Biblioteca\Delphi\Componentes\acbr\Trunk2\Fontes\ACBrDFe\ACBrNFe\ACBrNFeWebServices.pas(791) Error: E2070 Unknown directive: 'TNFeStatusServico' D:\Biblioteca\Delphi\Componentes\acbr\Trunk2\Fontes\ACBrDFe\ACBrNFe\ACBrNFeWebServices.pas(791) Error: E2029 Declaration expected but '.' found D:\Biblioteca\Delphi\Componentes\acbr\Trunk2\Fontes\ACBrDFe\ACBrNFe\ACBrNFeWebServices.pas(800) Error: E2003 Undeclared identifier: 'Fversao' D:\Biblioteca\Delphi\Componentes\acbr\Trunk2\Fontes\ACBrDFe\ACBrNFe\ACBrNFeWebServices.pas(801) Error: E2003 Undeclared identifier: 'FverAplic' ...
  13. Boa noite, estou desenvolvendo aplicativo comercial para emissão de CFe. Gostaria de receber as informações iniciais para instalação do aplicativo ACBr para comunicação com o equipamento SAT.
  14. Prezados, boa tarde! Eu atualizei minha pasta da ACBr e estou tentando reinstalar os componentes no Delphi XE6 mas não passa da compilação do pacote ACBr_NFeDanfeRL.dpk, sempre da erro. Eu já atualizei o FortesReports, já criei novas pastas tanto para o FortesReports quanto para ACBr e fiz novos chekouts e de jeito nenhum a ACBr passa passa desse ponto. O fortesreports é instalado normalmente, mesmo depois de atualizar e de fazer o chekout. A ACBr da o erro: E olhando o log, estas são as ultimas linhas: Parece que está dando erro no ACBrDANFCeFortesFr.pas, mas eu acabei de fazer o checkout da ACBr. Alguma luz?
  15. Montagem do ACBrMonitor no Linux Ubuntu 16.04 desktop Acessar o terminal sudo apt-get update&&sudo apt-get upgrade instalar os seguintes pacotes: sudo apt-get install libxstl1-dev libltdl-dev openssl libgtk-3-dev libssl-dev libxml2-dev acessar o site aleksey.com/xmlsec download sources for latest version entrar no explorador de arquivos exrair aqui abrir a pasta descompactada no terminal ./configure –prefix=/usr make sudo make install sudo ldconfig pkg-config xmlsec1 –modversion sudo ln -s /usr/lib/libxmlsec1.so libxmlsec.so baixar o acbr descompactar abrir com o terminal sudo su ./ACBrMonitor-1.1.0.52-Linux-x86_64-Install cd /usr/local/ACBrMonitor ainda como root para ver os erros ./ACBrMonitor Qualquer erro é mostrado no terminal Depois rode com o usuário normal Precisa colocar como serviço ao iniciar o sistema iniciar o ACBrMonitor Ao dar shutdown desligar o serviço Estes passos foram testados e funcionam corretamente. Neste caso precisa de 4 Gb no virtualbox para rodar Se for instalado com a distribuição Elementary OS 0.4.1 o uso de memória cai para 2 Gb. Como vamos utilizar o docker em cloud fica estável e bem mais econômico. As dicas sobre a instalação fora, baseadas no video de instalação dos componentes ACBr com lazarus no linux, este vídeo está no projeto ACBR.
  16. Ola,Instalei o AcbrInstall, fiz o download, as pastas e arquivos foram baixados, mas não instalou os componentes no Delphi 10 Seatle, e verifiquei que a pasta onde deveriam estar os arquivos .BPL (...ACBR\Lib\Delphi\LibD23) esta vazia . O que fiz de errado ?
  17. Gente, eu queria ENTENDER realmente o que cada checkbox do instalador pode 'CAUSAR', poderiam me explicar:
  18. Bom dia, tenho o delphi 7 com o acbr instalado uso o instaldor, minha máquina esta com windows 7 32bits rodando sem problemas, precisei instalar o delphi 10.2 tokyo, instalei o fortes, fastreport e o acbr também com o instalador sem nenhum erro com as três instalações, porém quando executo o delphi 10.2 ocorre o seguinte erro: pressionando OK mostra a mensagem a seguir: já tentei varias vezes e não da certo sempre esse erros acontece isto somente delphi 10.2 o delphi 7 esta funcionando normalmente também se o log e o ini. ACBrInstall_Trunk2.ini log_Delphi_10.2_Tokyo.txt
  19. Olá, após fazer a atualização dos fontes pelo SVN ocorre o seguinte erro na instalação: ACBr_DFeComum.dpk(43) Fatal: Required package 'ACBrIntegrador' not found Compilation failure Erro ao compilar o pacote "ACBr_DFeComum.dpk". Mesmo selecionando todos os pacotes para instalação o erro persiste. O pacote ACBrIntegrador.dpk esta na pasta do ACBr\Pacotes\Delphi\ACBrIntegrador Como proceder nesse caso? Obrigado
  20. Ola Vou postar aqui para ficar registrado achei um topico, mas nao consigo enviar a solução por ter mais de 2 anos. Instalei o xp pra instalar o xe8, e abro a instalacao, pede a linguagem, na proxima tela ele dá 2 opções para marcar, assim que marca e manda prosseguir, fecha do nada. Instalei alguns componentes do windows tentando ver se resolvia, mas nada resolveu, até achar esse tópico que mostrou como resolveu, https://forums.embarcadero.com/message.jspa?messageID=678904 Resumindo a citação Apaguei tudo da pasta %temp% abri a instalação quando pedir a linguagem vai na pasta %temp% abra a pasta mia1, lá dentro tem 1 dll ETTracker.dll apaga e pode prosseguir a instalação que ae não vai mais fechar... deixando ake pq so achei essa solução em inglês.
  21. Ol boa tarde, Estou com dificuldade de instalar o acbr no delphi 2010, segue a mensagem do erro em anexo. Grato, André Esqueci de enviar o log. Segue em anexo tb. log_Delphi_2010.txt
  22. Boa noite Tenho instalado em minha máquina do escritório e na minha máquina pessoal, o delphi 7 e o XE10. No meu escritório, eu consigo atualizar os fontes do Acbr tanto no delphi 7 quanto no XE10, mas em minha máquina pessoal, só consigo no XE10. Ao usar o instalador, todos os pacotes são compilados e instalados com sucesso. Mas ao abrir o Delphi 7, ocorre erros informando que vários componentes não foram instalados: Acbr_BlocoX, NF-e, CT-e, MDF-e, Sped... Em meu escritório, uso Windows 7 32 bits e na minha máquina Windows 10 64 bits. A única versão que consigo instalar, é a de fevereiro de 2017. Fiz várias pesquisas no fórum, mas não obtive sucesso. Sei que já foi comentado no fórum que o componente não daria mais suporte a versão delphi 7, mas agradeceria se os colegas me ajudassem com essa questão.
  23. Boa tarde Senhores Fui atualizar a minha cópia do Acbr (estava desatualizado desde março), fiz a desinstalação antes e depois através do ACBrInstall_Trunk2.exe iniciei a instalação. Durante o processo ao tentar compilar o pacote ACBr_DFeComum deu a falha Fatal: F2084 Internal Error: L2095. Alguém já passou por esse problema? Estou utilizando o Delphi XE2, windows 2012 server. obs: já removi todos as bpls antigas e apaguei os dcp's e os dcu's. obs2: adicionei o arquivo de log. desde já agraço log_Delphi_XE2.txt
  24. Caros, Estou tendo problemas com a instalação do Acbr trunk2. Na verdade inicialmente estava tendo o problema ao atualizar o acbr que a versão do meu ACBrSATExtratoFortesFr estava diferente da compilada pelo acbr. Sempre que atualizo eu fecho meu delphi, uso o acbrInstall_Trunk2 para reinstalar (recompilar todos os pacotes). Mesmo assim não estava resolvendo, tentando resolver o problema eu notei que meu arquivo c:\acbr\lib\delphi\LibD19\ACBrSATExtratoFortesFr.dcu estava com data antiga (ou seja não estava recompilando). Em uma tentativa de resolver, excluí toda a pasta Lib, para que fosse gerado todos os arquivos novamente, porém para a minha surpresa, nenhum arquivo está mais sendo gerado nessa pasta e ao abrir o Delphi ele da erro pois nao encontra os bpls que deveriam estar nessa pasta. Alguém sabe o que pode estar acontecendo?? Obs: Só tenho um delphi na maquina, só tenho esse diretório de acbr nela também. É uma maquina nova e está bem zerada praticamente. Obrigado desde já!
  25. Bom dia colegas, estamos realizando a troca do servidor de desenvolvimento, e ao tentar instalar o ACBr através do ACBrInstall do trunk2, recebo a mensagem apresentada na print durante a instalação. Já executei o apagarAcbr.bat em todas as partições, visto que utilizaremos um HD para Delphi/SO, um HD apenas para fontes/componentes, e outro para backups e arquivos. Já deletei os registros no regedit, apaguei todos os arquivos e baixei novamente do SVN na última revision(13316) e após finalizar a instalação dos pacotes básicos e partir para INSTALANDO OUTROS REQUISITOS, surge a mensagem na tela, estou com usuário Administrador e executando o instalador como tal. O SO é Windows Server 2012 R2 Standard e a versão do Delphi é o Tokyo, é a primeira instalação do ACBr nessa máquina e não tem jeito de passar dessa parte. Estou anexando o log de instalação também. Agradeço desde já. log_Delphi_10.2_Tokyo.txt
×
×
  • Create New...