Jump to content

Search the Community

Showing results for tags 'problema'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

There are no results to display.

Forums

  • Fórum Aberto - ACBr
    • ACBr News
    • Equipamentos testados
    • Base de Conhecimento
    • Dúvidas Gerais sobre o ACBr
    • ACBrSerial
    • ACBrSAT
    • ACBrNFe
    • ACBrDFe
    • Dúvidas sobre TEF
    • ACBrMonitor PLUS
    • ACBrTXT
    • ACBrBoleto
    • ACBrDiversos
    • ACBrTCP
    • ACBrFramework
    • ACBrLIB
  • ACBr Pro
    • Dúvidas gerais
    • ACBrMonitorPLUS
    • NFe/NFCe - Nota Fiscal Eletrônica
    • DFe - Documentos Fiscais Eletrônicos
    • SAT / MFE
    • TEF
    • Boleto
    • ACBrSPED
    • ACBrTXT
    • Paf-ECF
    • Requisitos Fiscais por UF
    • ACBrLIB
  • Outros Assuntos
    • ACBr's Pub
    • Legislação Fiscal e Tributária
    • Object Pascal - Delphi & Lazarus
    • Data Base
    • Classificados
    • Dúvidas não relacionadas ao ACBr

Categories

  • ACBr Pro
    • ACBrLib - PRO
    • ACBrMonitorPLUS - PRO
    • Utilitários - PRO
    • Dia do ACBr 1a edição
    • Dia do ACBr 2a edição
  • Free Download
    • ACBrLib - DEMO
    • ACBrMonitorPLUS - DEMO
    • Demos / Testes / Utilitários
    • Apresentações - Palestras

Calendars

  • Eventos - Palestras - Webinars
  • Prazos SEFAZ
  • Community Calendar
  • ACBr Papo Pro
  • Feriados Nacionais

Blogs

  • Daniel Simoes' Blog
  • André Ferreira de Moraes
  • Moderadores ACBr
  • Notícias do ACBr

Categories

  • Suporte Pago - PRO
    • Webinars
    • Video Aulas
  • Vídeos Abertos
    • Video Aulas
    • Comunicados
    • Dia do ACBr 1a Ediçao
    • Dia do ACBr 2a Ediçao
    • Dia do ACBr 3a Ediçao
    • Equipamentos Homologados ACBr
    • TEF ACBr PayGo
  • Campanhas promocionais

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL

  1. Olá parceiros, No post de hoje eu vou compartilhar com vocês como fazer para localizar um Centro de Serviço Autorizado da Epson? Acesse: epson.com.br Clique na lupa (busca) que fica no canto superior direito Digite o produto que você precisa levar na autorizada, exemplo: SAT-A10. Repare que no centro da tela irá aparecer o resultado da sua busca, clique em Suporte Na tela segunte você irá clicar em CENTROS DE SERVIÇO. Por último digite o CEP ou a Cidade que deseja encontrar a Autorizada e em Buscar Pronto, todas as Autorizadas proximas ao CEP ou da Cidade informada serão localizadas Esse foi o post de hoje, espero que seja útil para você o seu cliente, até a próxima. Um forte abraço!
  2. Para remover manualmente o ACBr do computador quando necessário sigam os procedimentos abaixo: 1) Apague todos os arquivos seguintes: ACBr*.bpl ACBr*.dcp ACBr*.dcu PCN*.bpl PCN*.dcp PCN*.dcu SYNA*.bpl SYNA*.dcp SYNA*.dcu Nota importante: Visto que o Delphi busca os arquivos para compilar em diretórios diferentes é necessário apagar os arquivos na pasta do ACBr, na pasta do seu aplicativo, nas pastas públicas ou de default do Delphi (Documentos públicos), nas pastas que estiverem no PATH do Windows, etc... Assim aconselhamos a apagar os arquivos mencionados logo do computador inteiro. 2) Remova as entradas antigas dos pacotes no registro do sistema. Seguindo um dos seguintes modos: 2.a - Removendo manualmente do registro do Windows que fica em uma destas chaves, dependendo da versão do Delphi: HKEY_CURRENT_USER\Software\Borland\<versao>\Known Packages HKEY_CURRENT_USER\Software\CodeGear\BDS\<versao>\Known Packages HKEY_CURRENT_USER\Software\Embarcadero\BDS\<versao>\Known Packages Lembrando que pode variar dependendo e versão, procure sempre por "Known Packages" que são os pacotes instalados no Delphi. 2.b - Ou pode-se abrir o Delphi e dizer não para os erros de pacote não encontrados, automaticamente o delphi não os carregará mais. Após isso, reinstale utilizando o ACBrInstall.
  3. olá, estou com um problema no estabelecimento em emissão de notas pra sefaz. muitas das vezes acontece de uma nota fiscal do consumidor entrar em contingência e quando vou consultar aparece a seguinte mensagem (NFC-e com número de nota: 1583, não aprovada. Erro:Falha na validação dos dados da nota: 1583 TAG:<retirada> ID:F02a/CPF(CPF) - Conteúdo inválido. TAG:<retirada> ID:F04/nro(Número) - Nenhum valor informado. 1824 - Element '{http://www.portalfiscal.i ). poderiam me ajudar ? já tentei de muitas formas resolver mas sem nenhum exito. Obrigado !!!
  4. Estou tendo um problema muito complicado na emissão de NFCe offline: Muitas vezes acontece do meu cliente estar com internet, e tentar enviar a NFCe normal, porém, pode acontecer da nota ser enviada para a receita mas a internet cair durante a operação e eu não receber o retorno da receita. Então emito a NFCe offline, e quando vou reenviar, eu faço uma consulta para ver se a nota já existe, porém como a chave utilizada está offline, ela me retorna que a nota não existe. E se eu tentar reenviar ela me retorna erro de duplicidade com diferença na chave de acesso. E o pior de tudo é que se o cliente consultar a chave de acesso na receita ela vai dizer que a mesma foi emitida offline e não existe no banco da receita. Se alguém puder me ajudar seria muito útil mesmo. Obrigado.
  5. Bom gente! Estamos nesta luta de colocarmos estes Sats pra funcionar e a coisa não está indo tão bem! Como todo novo sistema, acho que teremos problemas e alguns deles já estão bem claros pra mim: 1- Existe uma fragilidade de comunicação entre a AC e as DLLs dos fabricantes. Já testei duas marcas de Sats e percebi este problema. E olha que as marcas que testei não são as mais comentadas aqui no fórum como fonte problemas. Acabei de perder dois CFes emitidos agora porque a resposta do Sat foi "NumeroSessao: 173115 - Resposta:173115|06098|0000|SAT em processamento. Tente novamente.||". Por duas vezes tive esta resposta e, pra minha surpresa, as duas vendas foram registradas. Gente, isso aqui não é brincadeira! Uma mensagem desta não deixa margem para dúvidas. Quando diz "Tente novamente" significa que não deu certo e você precisa tentar novamente. Mas acontece alguma mágica dentro do Sat e sua dll que faz o contrário. Brincadeira! 2- Esta também vale para a SEFAZ. Vocês precisam implementar um comando que disponibilize um CFe já emitido pelo Sat. Não precisa muito, vocês só precisam reservar um pouco da memória do aparelho para guardar os últimos 20 cupons emitidos (por exemplo). Independente se foram transmitidos para a SEFAZ ou não, isso não importa. Essa memória servirá para compensar a fragilidade de comunicação que existe entre os equipamentos e ACs (como descrevi acima). Assim, os programadores "miseráveis" como eu terão em suas mãos algum recurso para tentar corrigir este absurdo. Ah, e antes que eu me esqueça, uma consulta só pelo número do cupom né! Nada de chave viu pessoal! 3- Gente, o Sat acatar um CFe de venda e depois a SEFAZ rejeitar é o cúmulo. Isso não pode acontecer, digam-me que não! Sei que a coisa tem potencial para funcionar direito. Mas precisamos ver movimento. Sei que temos fabricantes que participam do fórum e estamos todos juntos nisto. Precisamos evitar o desgaste que isso vai causar quando nada bater com nada, quando os contadores começarem a integrar os xmls em seus sistemas e dar furo. Desculpem-me, mas precisa falar!
  6. Olá! Notei que quando utilizamos o ACBrMonitorPlus em Windows Server 2008 R2, acessando o servidor via TS, os formulários de preview de impressão (exemplo boletos) não são exibidos. Para exibi-los, depois de solicitar uma impressão, é necessário clicar com o botão direito sobre o ícone do PLUS no systray e selecionar "restaurar". Fazendo isso o formulário de configuração do PLUS é exibido e por trás o preview. Alguém já se deparou como isso?
  7. Oi pessoal, sou novato em desenvolvimento delphi e já estou utilizando o ACBrBoletos para gerar boletos, mas estava implementando a leitura do arquivo de retorno para realizar as baixas de títulos no sistema e me deparei com um problema na leitura do arquivo, estava tentando ler um arquivo de retorno do Banco do Brasil e percebi que para buscar o " Nosso Numero " corretamente ele busca a carteira no arquivo antes e com o que retornar mais o tamanho do Convenio ele busca de uma maneira ou de outra utilizando " IF's " o Nosso Numero, entretanto ao ler a carteira no banco do Brasil traz apenas um caractere e ao buscar o nosso numero ele compara com 16 e 18, e como o tamanho da carteira é dois dígitos esta colocando um zero antes do digito lido ex: se no arquivo estiver ' 18 ' ira trazer ' 01 ' por buscar apenas um digito e seu tamanho ser 2. Selecionando a Carteira do arquivo, é utilizada a procedure : " procedure TACBrBancoBrasil.LerRetorno240(ARetorno: TStringList); " Arquivo de retorno: OBS: esse arquivo foi criado manualmente para ser realizado um teste de baixa. Pegando nosso numero: Como pode ver ele compara com '16' ou '18' para pegar da posição 38 os 17 caracteres que é oque preciso, mas não vem porque o busca apenas um digito. Depurando o código: Mostrando oque esta trazendo. Gente acredito que seja somente seja alterar a busca da carteira para trazer 2 caracteres ao invés de 1, gostaria de saber se isso esta certo e eu apenas estou fazendo confusão ou realmente esta errado e precisa mudar ? Desculpa ai pelo textão mas gosto de explicar bem a situação para não haver muitas duvidas sobre a pergunta.
  8. Olá, sou iniciante em Delphi e estou começando a usar os componentes do ACBr pois acho muito prático, bom estive verificando as importações do arquivo de remessa da Caixa econômica federal assim como também de outros bancos e percebi que estava passando o valor errado da Agencia para o arquivo de acordo com o manual da Caixa para esse layout. Bom estive verificando os fontes para ver onde se encontrava o problema e encontrei a seguinte situação: Na procedure "GerarRegistroTransacao400" que monta a linha de transação ao se passar a agencia estava se utilizando o PadLeft(OnlyNumber(ACBrBoleto.Cedente.Agencia),4,'0' ), afim de que se fosse menor que 4 fosse colocado zeros a Esquerda até fechar o tamanho 4 necessário para colocar no arquivo, mas pelo que percebi ao passar a agencia ao componente (dado vindo do banco de dados), este já é adequado ao tamanho máximo definido na unit do Banco Caixa que é 5, ou seja sempre vira com 5 casas e ao fazer esse PadLeft se eu passar ao componente por exemplo: Agencia = 0470 o mesmo automaticamente trata esse valor colocando um zero a mais por se tratar de um tamanho máximo de 5 ficando dessa maneira : 00470, e ao realizar o PadLeft é pego desse valor suas primeiras 4 casas ou seja o valor que ira para o arquivo é 0047 oque estaria errado. Oque foi alterado nesse caso foi para ao invés de usar o "PadLeft(OnlyNumber(ACBrBoleto.Cedente.Agencia),4,'0' )" seja usado "RightStr(OnlyNumber(ACBrBoleto.Cedente.Agencia),4)" , para que mesmo que seja setado os zeros a esquerda seja pego apenas os 4 últimos dígitos que sera o valor real a ser passado ao Arquivo na geração da Remessa. Imagens Explicativas. Imagem antes da Alteração onde pode-se verificar o uso do PadLeft Imagem da Modificação realizada Imagem do Manual da Caixa Site do manual da Caixa para o Layout Cnab400 : https://www.caixa.gov.br/Downloads/cobranca-caixa/Manual_Leiaute_CNAB400_SIGCB.pdf Arquivo da Modificação: ACBrBancoCaixa.rar Realizei essa pequena modificação para gerar o arquivo trazendo a Agencia corretamente, gostaria que fosse validado pela equipe para saber se esta realmente correto realizar dessa maneira, desde já agradeço a atenção e espero por uma resposta.
  9. Boa tarde Pessoal, estou com o seguinte problema. Ao validar a nfe, utilizando o componente ACBRNFE. 1824 - Element '{http://www.portalfiscal.inf.br/nfe}uTrib': 'KG' is not a valid value of the local atomic type. Erro: Falha na validação dos dados da nota: 17446 Erro Completo: Falha na validação dos dados da nota: 17446 1824 - Element '{http://www.portalfiscal.inf.br/nfe}uTrib': 'KG' is not a valid value of the local atomic type. Pelo que verifiquei, o mesmo não aceita a minha unidade, por está utilizando apenas 2 caracteres. A pergunta é sou obrigado a informar 3 mesmo, visto que no sistema a mesma, utiliza-se de 2. O mesmo problema ocorre no código do produto, visto que o código do sequencial, iniciando do 1. 1824 - Element '{http://www.portalfiscal.inf.br/nfe}cProd': '17' is not a valid value of the local atomic type. Erro: Falha na validação dos dados da nota: 17446 Erro Completo: Falha na validação dos dados da nota: 17446 1824 - Element '{http://www.portalfiscal.inf.br/nfe}cProd': '17' is not a valid value of the local atomic type. Exception: Falha na validação dos dados da nota: 17446 Existe como tratar isso no componente, para poder utilizar os meus códigos já existentes no sistema, ou serei obrigado a modificar toda a geração que já faço hoje, utilizando a dll da receita ? Visto que nunca tive problema de validação destes casos no validador da receita. Alguém poderia me ajudar com isso ? grato,
  10. Pessoal estou com um problema no ACBR Ele estava funcionando perfeitamente, ai ontem eu atualizei ele e não funcionou mais, apaguei a pasta do ACBR e baixei do trunk2 novamente, apaguei todas as referencias do acbr no library path do delphi, apaguei todas as referencias do RegEdit. alterei o ACBR.INC do ACBRComum, executei o ApagaAcbr.bat mas mesmo assim qdo Instalo pelo ACBRInstall_Trunk2 me dá o seguinte erro OBS.: Utilizo o delphi 2007, tenho instalado o Fortes Report e o QuickReport CodeGear Delphi for Win32 compiler version 18.5 Copyright (c) 1983,2007 CodeGear C:\ACBR\Fontes\ACBrOpenSSL\OpenSSLExt.pas(69) Error: E1030 Invalid compiler directive: 'MODE' C:\ACBR\Fontes\ACBrOpenSSL\OpenSSLExt.pas(70) Error: E1030 Invalid compiler directive: 'Packrecords' C:\ACBR\Fontes\ACBrOpenSSL\OpenSSLExt.pas(82) Fatal: F1026 File not found: 'DynLibs.dcu' Compilation failure Erro ao compilar o pacote "ACBr_OpenSSL.dpk". Abortando... Ocorreram erros na compilação dos pacotes. PS. Sei que já postaram vários post e li tudo que encontrei... mas não acho solução, alguem pode me dar uma luz do que esta faltando eu fazer ou derepente se eu instalar manualmente funciona? Obrigada.
  11. Bom dia, estou com um problema na mdfe, quando eu utilizo o comando Assinar com a tag prop o campo de UF do veiculo de tração é alterado de "SC" para "F&gt;" e a tag infNFE é removida por completo. eu utilizo apenas o comando loadFromFile do Mdfe para carregar o arquivo não assinado e depois apenas o comando assinar. Quando faço o debug apos a leitura do arquivo, a UF do veiculo de tração fica : "F>" Detalhe: Sem a tag prop, funciona perfeitamente. não assinada: nAssinada42161221403577000114580010000000451000001995.xml assinada: Assinada42161221403577000114580010000000451000001995.xml
  12. Boa Tarde. Galera o meu SAT perdeu a configuração e não enviou os cupons desde o dia 28/03, entrei em contato com o suporte de automação eles configuraram o equipamento que já está enviando os arquivos novamente, porém está demorando muito, 50 cupons em 1 lote enviados a cada meia hora, a SEFAZ está processando com inconsistência e erro 276 - Rejeição: diferença de dias entre a data da emissão e de recepção maior que o prazo legal devido a ter passado o prazo de envio, porém se continuar a demora do envio, quando atualizar para maio esses arquivos também serão enviados com erro, teria alguma formar de agilizar ou enviar esses cupom tudo de uma vez?
  13. Pessoal, Em dois computadores com Windows 7, depois de algum tempo de uso, quando tentamos acessar a configuração do PLUS, o formulário principal é exibido, porém o conteúdo dos componentes contidos no form não são. Fica bem estranho. É como se fosse exibido um form vazio. Passando o mouse sobre a posição onde ficam os botões "Minimizar" e "Configurar" estes botões são desenhados e é possível vê-los, mas quando o mouse sai dos limites do botão, o botão se apaga. Também depois de um tempo, o logo configurado para impressão do DANFE não é mais impresso. Se você fizer um logoff e logon os componentes são exibidos. Mas depois de 1 hora ou duas de uso, volta novamente o problema. Independente de serem exibidos ou não, nestes computadores a interface é atualizada com lentidão. Às vezes dá para você acompanhar até o desenho de cada botão, um a um. Os processadores e memória dos computadores não são problema. i5 com 8GB. Fico com impressão que seja algum tipo de runtime que para de funcionar, alguma coisa com o Canvas. Alguém já passou por isso?
  14. Olá a todos, os Correios não estão dando conta de entregar os boletos emitidos pelos bancos em tempo hábil e muitos clientes solicitam a segunda via, gostaria de saber se há a possibilidade gerar pelo ACBrboleto, ex. Banco do Brasil Carteira 11, o banco fornece no Arquivo de Retorno o Campo Nosso Número com 17 caracteres, o resto dos dados nos temos. Queria saber se pelo ACBrBoleto tem como gerar a Linha Digitável e Código de Barras igual a que o banco gera. Eu fiz um teste, mais não bateram esses campos, como não Expert no assunto vim perguntar à vocês que conhecem bem o mesmo. Qualquer sugestão é muito bem vinda! Grande Abraço a Todos!!
  15. Caros amigos boa tarde, Estou com um grande problema. Um cliente de um cliente meu (transportadora) estão se negando a pagar o frete, pois o XML gerado e protocolado pelo meu sistema não está sendo impotado no ERP deles. Mas eu ja fiz de tudo, e o XML está correto, tanto que foi validado pelo SEFAZ. Anexo vou colocar o e-mail com erro que me enviaram. Alguém poderia me ajudar ? obrigado.
  16. Olá! Estou com problemas de reconhecimento com a impressora Bematech MP 2100 th FI, não consigo obter resposta por nenhuma porta. segue em anexo um dos erros apresentados -- 14:00:16 21/09/2015 Ativar TX -> 14:00:21 RX <- ----------------- ERRO ----------------- Impressora Bematech não responde (ACK = 0) ---------------------------------------- -- 14:00:28 21/09/2015 Ativar TX -> [ESC].271} 14:00:31 RX <- ----------------- ERRO ----------------- Impressora Sweda não está respondendo ---------------------------------------- -- 14:00:40 21/09/2015 Ativar TX -> [28]R[200]082[188] 14:00:41 RX <- ----------------- ERRO ----------------- Impressora Daruma não está respondendo ---------------------------------------- -- 14:00:41 TX -> [ESC][195][CR] 14:00:43 RX <- ----------------- ERRO ----------------- Impressora Daruma não está respondendo ---------------------------------------- -- 14:00:52 21/09/2015 Ativar TX -> [ESC]f[228] [ 14:00:55 RX <- ----------------- ERRO ----------------- Impressora Schalter não está respondendo ---------------------------------------- -- 14:01:02 21/09/2015 Ativar TX -> [STX][ESC]$34M47[ETX] 14:01:05 RX <- ----------------- ERRO ----------------- Impressora Mecaf não está respondendo ---------------------------------------- -- 14:01:12 21/09/2015 Ativar TX -> 14:01:12 RX <- ----------------- ERRO ----------------- Impressora Yanco não reconheceu o Comando ---------------------------------------- -- 14:01:24 21/09/2015 Ativar TX -> [254][1]P[1]S[164] 14:01:28 RX <- ----------------- ERRO ----------------- Impressora DataRegis não está respondendo ---------------------------------------- -- 14:01:28 TX -> [254][STX]l[0]l 14:01:31 RX <- ----------------- ERRO ----------------- Impressora DataRegis não está respondendo ---------------------------------------- -- 14:01:31 TX -> [254][ETX]P[1]A[146] 14:01:34 RX <- ----------------- ERRO ----------------- Impressora DataRegis não está respondendo ---------------------------------------- -- 14:01:55 21/09/2015 Ativar TX -> 14:01:59 RX <- ----------------- ERRO ----------------- Impressora Bematech não responde (ACK = 0) ---------------------------------------- -- 14:02:37 21/09/2015 Ativar TX -> 14:02:40 RX <- ----------------- ERRO ----------------- Impressora Bematech não reconheceu o Comando (ACK = 21) ---------------------------------------- -- 14:03:06 21/09/2015 Ativar TX -> 14:03:08 RX <- ----------------- ERRO ----------------- Impressora Bematech não reconheceu o Comando (ACK = 21) ---------------------------------------- -- 14:03:52 21/09/2015 Ativar TX -> 14:03:55 RX <- ----------------- ERRO ----------------- Impressora Bematech não reconheceu o Comando (ACK = 21) ---------------------------------------- -- 14:05:08 21/09/2015 Ativar TX -> [STX][4][0][ESC][19].[0] 14:05:08 RX <- [0][0] -- 14:05:08 TX -> 14:05:10 RX <- ----------------- ERRO ----------------- Impressora Bematech não reconheceu o Comando (ACK = 21) ---------------------------------------- -- 14:05:10 TX -> 14:05:12 RX <- ----------------- ERRO ----------------- Impressora Bematech não responde (ACK = 0) ---------------------------------------- -- 14:09:12 21/09/2015 Ativar TX -> 14:09:16 RX <- ----------------- ERRO ----------------- Impressora Bematech não responde (ACK = 0) ---------------------------------------- -- 14:28:54 21/09/2015 Ativar TX -> 14:28:59 RX <- ----------------- ERRO ----------------- Impressora Bematech não responde (ACK = 0) ---------------------------------------- -- 14:36:21 21/09/2015 Ativar TX -> 14:36:26 RX <- ----------------- ERRO ----------------- Impressora Bematech não responde (ACK = 0) ---------------------------------------- -- 11:35:08 14/10/2015 Ativar TX -> 11:35:12 RX <- ----------------- ERRO ----------------- Impressora ICash não responde (ACK = 0) ---------------------------------------- ALGUÉM JÁ SOLUCIONOU ISSO? .
  17. Saudações Fui atualizar o acbr e ele dá erro na instalação no acbrboleto e não permite a instalação dos demais. Segui todas as rotinas descritas acima, mas o erro persiste. Anexo log de atividades. Estou bem enrolado e não sei mais o que fazer. Claudiomir log_Delphi_2010.txt
  18. Eae pessoal, talvez alguém possa estar passando pelo mesmo que passei em relação a ativação do SAT teste com o emulador, em delphi. "erro 04099" é um erro de ativação que pode ser facilmente resolvido colocando o SATTeste.exe no mesmo diretório do emulador C:\Arquivos de programas\SAT-CFe\Aplicativo Comercial
  19. Bom dia Pessoal, Estou tendo VÁRIOS problemas para ativar o SAT Da Bematech. Entro no site da fazenda, vinculo o CNPJ ao equipamento, instalo o Software do SAT.... Ao Fazer a Ativação aparece a mensagem: Sat Ativado Quando vou Associar, aparece: erro desconhecido. Isso vem acontecendo com frequência em alguns aparelhos, tenho alguns ainda comigo que não consehui ativar, suporte da Bematech não ajuda e pede pra enviar e-mail. Nunca enviam resposta... Não sei mais o que fazer.... Alguém tem uma dica?
  20. Boa Tarde Comunidade, Estou implementando no meu sistema a geração do boleto da Caixa Federal, estou usando como "Original" o boleto que emito pelo internet banking, pois sou correntista, e estou com problema nos cálculos dos dígitos, poderiam me dizer se é alguma configuração? seguem abaixo as informações de divergência e os dados que usei para geração do boleto: ### Original ### Linha Digitável: 10495935008300525004400000041491765120000000100 Código de Barras: 10497651200000001005935083005250040000004149 ### Gerado Sistema ### Linha Digitável: 10495935008000525004000000041475165120000000100 Código de Barras: 10491651200000001005935080005250040000004147 ### Comparativo Linhas ### 10495935008300525004400000041491765120000000100 [Original] X X XXX 10495935008000525004000000041475165120000000100 [Gerado Sistema] ### Comparativo Barras ### 10497651200000001005935083005250040000004149 [Original] X X X 10491651200000001005935080005250040000004147 [Gerado Sistema] ### Dados Utilizados ### CodigoCedente: '593508-3' Agencia: '0300' AgenciaDigito: '0' Conta: '0000002275' ContaDigito: '1' Modalidade: 'SR' Convenio: '593508' CaracTitulo: tcSimples; TipoCobranca: cobCaixaEconomica; NossoNumero: '005500000000414' NumeroDocumento: 412 Vencimento: 06/08/2015 Valor: 1,00 Se alguém puder me ajudar, desde já agradeço. Atenciosamente, Mateus Penha
  21. Bom dia pessoal, Estou com um cliente que possui três caixas que apresentam o mesmo erro utilizando a Daruma Mach 1, segue: -- 19:12:09:897 TotalNaoTributado TX -> [FS]R[200]003[181] 19:12:10:428 RX <- :[200]0030000000000000000000000419700000000011640000000024666000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000026385200000000000000000000038425000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000[CR] -- Desativando a porta: COM1 -- Ativando a porta: COM1 -- 19:12:10:443 TotalNaoTributadoISSQN TX -> [FS]R[200]003[181] 19:12:10:989 RX <- :[200]0030000000000000000000000419700000000011640000000024666000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000026385200000000000000000000038425000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000[CR] -- Desativando a porta: COM1 -- Ativando a porta: COM1 -- 19:15:43:945 DataHora TX -> [FS]R[200]066[182] 19:15:44:101 RX <- :[200]06613082015192742[CR] -- Desativando a porta: COM1 -- Ativando a porta: COM1 -- 19:15:44:117 TX -> [FS]F[234]130815192742[181] Daruma: Falha no Envio do CMD. Tentativa: 1 - Erro: 0 - Estendido: 0 -> Erro não documentado Cod.Aviso: 0 19:16:44:193 RX <- -- Desativando a porta: COM1 ----------------- ERRO ----------------- Impressora Daruma não está respondendo ---------------------------------------- -- Ativando a porta: COM1 -- 19:16:44:208 Estado TX -> [FS]R[200]056[181] Daruma: Falha no Envio do CMD. Tentativa: 1 - Erro: 0 - Estendido: 0 -> Erro não documentado Cod.Aviso: 0 19:17:44:268 RX <- -- Desativando a porta: COM1 ----------------- ERRO ----------------- Impressora Daruma não está respondendo ---------------------------------------- Segundo o cliente, trabalha normal e quando vai emitir a redução Z ocorre o problema. Conversando com o pessoal da Daruma, eles observaram que no log aparece: -- 19:15:44:117 TX -> [FS]F[234]130815192742[181] Mas o comando para emissão da redução Z seria somente: [FS]F[234] Gostaria de saber da opinião de vocês sobre o assunto, uma vez que ocorre em todos os caixas. Estou anexando um log mais completo em anexo. Desde já agradeço. log-daruma.TXT
  22. Bom dia pessoal, utilizamos o Banrisul para emissão de boletos através do ACBrMonitor. Adotamos como política de cobrança da nossa empresa enviar os boletos por correio via emissão feita pelo banco mas, para facilitar a vida dos clientes, enviamos também, dois dias antes do vencimento, um "lembrete" de pagamento. O problema é que alguns clientes me questionaram que a linha digitável do boleto recebido pelo correio diverge da encaminhada por e-mail. Recebo normalmente os pagamentos indiferente dos clientes pagarem com o boleto do e-mail ou do correio, mas gostaria de saber o motivo de isto estar ocorrendo ou se é "normal", seguem dados utilizados para emissão: ConfiguraDados.ini [Cedente] Nome=Relt*** CNPJCPF=**.***.***/****-** Logradouro=Rua... Numero=1** Bairro=Passo D Areia Cidade=Porto Alegre CEP=91****** Complemento=2** UF=RS RespEmis=1 TipoPessoa=1 CodigoCedente=850341058 MODALIDADE= CONVENIO= LayoutBol=0 CaracTitulo=0 [Conta] Conta=068503410 DigitoConta=8 Agencia=0085 DigitoAgencia=16 [Banco] CNAB=1 IndiceACBr=10 IncluirBoleto.ini [Titulo1] NumeroDocumento=1637 NossoNumero=00000649 Carteira=805076 ValorAbatimento=0,00 ValorDesconto=0,00 ValorMoraJuros=0,27 ValorIOF=0,00 ValorOutrasDespesas=0,00 ValorDocumento=112,00 PercentualMulta=0,00 Vencimento=05/08/2015 DataDocumento=08/06/2015 DataProcessamento=06/08/2015 DataAbatimento= DataDesconto= DataMoraJuros=05/08/2015 DataProtesto=10/08/2015 LocalPagamento=Pagavel em qualquer agencia bancaria ate o vencimento Especie=DM EspecieMod=R$ Sacado.NomeSacado=*********************** Sacado.CNPJCPF=**.***.***/****-** Sacado.Pessoa=1 Sacado.Logradouro=Rua... Sacado.Numero=1** Sacado.Bairro=Niteroi Sacado.Complemento= Sacado.Cidade=Canoas Sacado.UF=RS Sacado.CEP=923**** Sacado.Email=***@hotmail.com Mensagem= Aceite=1 OcorrenciaOriginal=0 Parcela=1 TotalParcelas=1 SeuNumero= TipoDiasProtesto=1 TipoImpressao=0 Linhas Digitáveis Enviado pelo Correio: 04191108538503410000900649041811965110000011200 Reemitido pelo Site do Banrisul: 04191108538503410000900649041811965110000011200 Enviado por E-Mail Utilizando o ACBr: 04191100855850341000100064940190365110000011200 Estou enviando em anexo arquivos INI e imagens dos boletos. Obrigado pela atenção! IncluirBoleto.ini ConfiguraDados.ini
  23. Bom dia! Está ocorrendo o seguinte problema na impressão da NFC-e utilizando QuickReport! Possuo uma impressora Laser configurada como padrão no computador (Pois é a mais utilizada no dia a dia), e uma outra impressora térmica não fiscal para impressão de NFC-e. Se a impressora Laser for a padrão no computador e eu alterar na hora da impressão da NFC-e para a impressora térmica (através do botão demonstrado nas imagens), não funciona, simplesmente não imprime. Mas se eu colocar a impressora Térmica como padrão no computador e imprimir a NFC-e, funciona normalmente. Alguém já passou ou pode me ajudar o que pode estar ocorrendo? Desde já agradeço!
  24. Pessoal, Não estou conseguindo nem instalar o Trunk2, já desinstalei o ACBr Trunk, e quando vou executar o SVN Checkout é apresentada a mensagem abaixo: Unable to connect to a repository at URL 'https://svn.code.sf.net/p/acbr/code/trunk2' Error running context: Nenhuma conexão pôde ser feita porque a máquina de destino as recusou ativamente. Existe algum manual passo a passo pra realizar essa tarefa? Erro ao atualizar SVN trunk2.bmp
  25. Caros amigos, Aparentemente a Receita Federal mudou algo internamente para consultar o CNPJ, pois sempre que estou tentando consultar com o componente. Este problema está ocorrendo desde ontem dia 23/06/2015. Segue imagem do erro que ocorre ao consultar. Agradeço a atenção e peço ajuda para a solução...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.