Jump to content

diadoacbr

"erro No Suporte A Canais Seguros" Após Atualizar Win7 Pro 64


danielfarago
Go to solution Solved by armando.boza,
  • Este tópico foi criado há 3168 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Estou recebendo o seguinte erro ao tentar enviar ou consultar NFe no PR:

 

Erro : Erro no suporte a canais seguros - URL:https://nfe2.fazenda.pr.gov.br/nfe/NFeRecepcao2 - SOAPAction:http://www.portalfiscal.inf.br/nfe/wsdl/NfeRecepca

 

Isso passou a ocorrer nas estações Win 7 Pro 64 após a atualização que rodou nesta madrugada.

 

Já pesquisei esta mensagem no fórum e apliquei todas as sugestões, mas o problema não foi resolvido. 

 

Alguém está tendo problema semelhante?

Link to comment
Share on other sites

  • Moderadores

Daniel, me parece que deve ser devido a atualização do IE 11.

Procure aqui no fórum que já tem alguns tópicos comentando sobre isto.


logoacbr.pngConheça o Portal do Projeto ACBr

Ajude o Projeto ACBr crescer - Assine o SAC ACBr
Assine um dos planos de longa duração do SAC ACBr, obtenha Descontos Especiais, Parcele no Cartão e ainda ganhe Brindes Exclusivos. Saiba mais aqui

Conheça o ACBrLib, o ACBr de forma nativa para qualquer linguagem de programação. Saiba mais aqui

 

 

 

 

Link to comment
Share on other sites

  • Moderadores

Após o procedimento vc registrou as DLL?  (Será necessário)

Tive um caso que não funcionou usando esta opção [X] Usar SSL 2.0, mas funcionou marcando [X] Usar TLS 1.2 (Não sei explicar o motivo)


logoacbr.pngConheça o Portal do Projeto ACBr

Ajude o Projeto ACBr crescer - Assine o SAC ACBr
Assine um dos planos de longa duração do SAC ACBr, obtenha Descontos Especiais, Parcele no Cartão e ainda ganhe Brindes Exclusivos. Saiba mais aqui

Conheça o ACBrLib, o ACBr de forma nativa para qualquer linguagem de programação. Saiba mais aqui

 

 

 

 

Link to comment
Share on other sites

  • Solution

Esse problema já está me dando trabalho, é só o cliente atualizar o windows ou o internet explorer que aquelas opções de "Verificar revogação" voltam a ficar marcadas.

 

Opções da internet > Avançado > final da lista

 

O correto é ficar assim:

 

( ) Verificar revogação de certificados servidor*
(x) verificar se ha assinaturas em programas baixados
( ) Verificar se há revogação de certificados do editor 

 

Mas após a atualização ele marca as duas de revogação e começam os erros.

 

Pergunto, será que teria como a gente, através de nosso sistema, verificar e desmarcar isso direto?

Londrina - PR

Link to comment
Share on other sites

  • 2 weeks later...

Olá pessoal.

 

Já li diversos posts referente este assunto e, assim como muitos, já fiz diversas configurações e tentativas, todas sem sucesso.

Para ver se fica claro, segue nosso esquema de trabalho:

Os arquivos .xml são gerados e assinados no programa X  (este, pede o PIN apenas uma única vez e não dá problema algum).

Os arquivos .xml que foram gerados, são enviados pelo programa Y, que pede o pin também uma única vez.

Se eu gerar 10 arquivos .xml no programa X e depois enviar todas os 10 arquivos no programa Y, não irá ocorrer nenhum problema.

Mas, se eu intercalar esta operação entre estes 2 programas, o programa Y pede novamente o pin e logo em seguida dá a famigerada mensagem: "Erro no Suporte a Canais Seguros".

Não tenho mais ideias... alguém conseguiria ajudar?

Ambiente: Windows 7, 32 ou 64 bits. Certificado A3.

 

Obrigado

Link to comment
Share on other sites

  • Este tópico foi criado há 3168 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.