Jump to content

Assista click.png tectoy.png

C6 chamada_c6.png botao.png

Certificado Só Da Inativo


  • Este tópico foi criado há 3041 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Moderadores

- verifique a instalação do certificado

- verifique se o frewall ou antivirus estão bloqueando o aplicativo

- reinstale a capicom e openssl que vem junto do ACBr

- verifique se a senha está correta

- verifique se não existe um proxy, se existir configure no componente

Equipe ACBr

Régys Borges da Silveira

http://www.regys.com.br

certificacao delphicertificacao delphi
Link to comment
Share on other sites

  • Moderadores

Boa tarde! Robson, você percebeu se houve atualização do IE?

Caso tenha ocorrido procure no fórum pelas configurações que devem ser alteradas, pois já tem alguns tópicos tratando do problema quanto a atualização do IE.


logoacbr.pngConheça o Portal do Projeto ACBr

Ajude o Projeto ACBr crescer - Assine o SAC ACBr
Assine um dos planos de longa duração do SAC ACBr, obtenha Descontos Especiais, Parcele no Cartão e ainda ganhe Brindes Exclusivos. Saiba mais aqui

Conheça o ACBrLib, o ACBr de forma nativa para qualquer linguagem de programação. Saiba mais aqui

 

 

 

 

Link to comment
Share on other sites

  • Moderadores

Olá pessoal,

 

Estou exatamente com o mesmo problema, e tenho quase certeza que tem ligação com a atualização

do internet explorer, Kiko fiz uma busca e não encontrei nada, pode me ajudar também?

 

Abraços,

 

Tente com estes dois. Se não resolver faça uma busca por "canais seguros" e leia tudo que aparecer  "erro no suporte a canais seguros"


logoacbr.pngConheça o Portal do Projeto ACBr

Ajude o Projeto ACBr crescer - Assine o SAC ACBr
Assine um dos planos de longa duração do SAC ACBr, obtenha Descontos Especiais, Parcele no Cartão e ainda ganhe Brindes Exclusivos. Saiba mais aqui

Conheça o ACBrLib, o ACBr de forma nativa para qualquer linguagem de programação. Saiba mais aqui

 

 

 

 

Link to comment
Share on other sites

Olá Kiko, obrigado pela resposta.

 

Realmente o que resolveu foi a dica abaixo:

 

-Entrar no Internet Explorer;
-Opções da internet;
-Entrar na aba "Avançadas";
-Em configurações na seção "Segurança" desmarcar as opções "Usar TLS 1.0", "Usar TLS 1.1", "Usar TLS 1.2";

 

Abraços à todos!

Pablo Ferreira .·.

Programador Delphi/Visual Basic

Atlantis Informática

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.