Jump to content

Promoção de Natal SAC Mensal

Contrate e ganhe 1 Kit agenda + Caneta
Saiba mais

LANÇAMENTO
Curso Completo - Dominando o ACBrMonitor

Conheça o Curso

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

Matias de Souza

Erro ao Gerar (Exportar) DANFe para PDF no Fast

Recommended Posts

Boa Tarde

estou com problema ao gerar o pdf no FastReport ao clicar no botão para exportar ou executar a função ACBrNFe1.NotasFiscais.ImprimirPDF; aparece a mensagem de Access violation
obs. o danfe aparece normalmente na tela somente a opção de exportar para pdf que da o erro.

Obrigado
 

  • Like 1

Share this post


Link to post
Share on other sites

Obrigado Juliomar mas nos meus outros relatórios funciona normalmente a exportação
e também antes da atualização para o Trunk2 estava funcionando normalmente

Edited by Matias de Souza

Share this post


Link to post
Share on other sites

Também estou com o mesmo problema, estou com a revisão 10570, fiz a instalação do zero a partir do ACBrInstall_Trunk2, não houve nenhum erro.

Alguém encontrou a solução?

Estou tentando encontrar a solução, qualquer novidade volto a postar.

Share this post


Link to post
Share on other sites

Conclusão: vou tentar reinstalar o Delphi XE7 (acompanha o FR 5.0 Basic) pra tentar resolver, pois o problema aparentemente é no componente FR, não tenho certeza, por que anterior a revisão do ACBr que mencionei no post anterior não acontecia o erro, pra isso não tenho explicação ainda. Se alguém passou pelo mesmo problema e resolveu de alguma outra forma e puder postar fique a vontade.

Share this post


Link to post
Share on other sites

Acredito que o problema possa ser com o windows 10

Estava com o mesmo problema. Reinstalei uma maquina com o windows 8.1 e parou o problema. 


Ricardo Oliveira

BrPDV Comércio e Serviços Eireli.

www.brpdv.com.br

Share this post


Link to post
Share on other sites
9 horas atrás, ricardopdv disse:

Acredito que o problema possa ser com o windows 10

Estava com o mesmo problema. Reinstalei uma maquina com o windows 8.1 e parou o problema. 

Não acho que seja não, eu uso windows 10 em 5 maquinas de desenvolvimento e vários clientes já o adotaram e tudo roda normal.

  • Like 1

Equipe ACBr

Régys Borges da Silveira

http://www.regys.com.br

certificacao delphicertificacao delphi

Share this post


Link to post
Share on other sites

Regys com certeza e do windows 10 estou com a ultima versao do windows 10 (1511)

So da erro na hora de exportar para pdf no fast 


Ricardo Oliveira

BrPDV Comércio e Serviços Eireli.

www.brpdv.com.br

Share this post


Link to post
Share on other sites

Galera estou usando windows 10 fastreport 5.3.16 delphi seattle update 1

ocorre erro no ACBrNFe_demo e tb na minha aplicação. Não sei o que pode ser.

quando compilo a aplicação no delphi 7 versão do fastreport 5.1.9 esta ok, exportando certinho.

algum colega resolveu o problema?

Outros relatórios feito no fastreport também esta ocorrendo o erro. 
mesmo com o frxPDFExport para exporta presente.

 

Capturar.PNG

 

 

Opá, pesquisando aqui mais um pouco, cheguei ao seguinte link:

http://obrunno.blogspot.com.br/2016/04/fastreport-5-erro-de-violacao-de-acesso.html

fiz o que ele recomendou e deu certinho.

Desculpa o incomodo...

 

abraço. :-D

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Em 20/07/2016 at 22:45, CleitonMaciel disse:

Galera estou usando windows 10 fastreport 5.3.16 delphi seattle update 1

ocorre erro no ACBrNFe_demo e tb na minha aplicação. Não sei o que pode ser.

quando compilo a aplicação no delphi 7 versão do fastreport 5.1.9 esta ok, exportando certinho.

algum colega resolveu o problema?

Outros relatórios feito no fastreport também esta ocorrendo o erro. 
mesmo com o frxPDFExport para exporta presente.

 

Capturar.PNG

 

 

Opá, pesquisando aqui mais um pouco, cheguei ao seguinte link:

http://obrunno.blogspot.com.br/2016/04/fastreport-5-erro-de-violacao-de-acesso.html

fiz o que ele recomendou e deu certinho.

Desculpa o incomodo...

 

abraço. :-D

 

 

CleitonMaciel parabéns, problema solucionado. Direto e objetivo.

Obrigado por compartilhar

  • Like 1

Share this post


Link to post
Share on other sites
Em 20/07/2016 at 21:45, CleitonMaciel disse:

Galera estou usando windows 10 fastreport 5.3.16 delphi seattle update 1

ocorre erro no ACBrNFe_demo e tb na minha aplicação. Não sei o que pode ser.

quando compilo a aplicação no delphi 7 versão do fastreport 5.1.9 esta ok, exportando certinho.

algum colega resolveu o problema?

Outros relatórios feito no fastreport também esta ocorrendo o erro. 
mesmo com o frxPDFExport para exporta presente.

 

Capturar.PNG

 

 

Opá, pesquisando aqui mais um pouco, cheguei ao seguinte link:

http://obrunno.blogspot.com.br/2016/04/fastreport-5-erro-de-violacao-de-acesso.html

fiz o que ele recomendou e deu certinho.

Desculpa o incomodo...

 

abraço. :-D

 

 

@CleitonMaciel, Exatamente, é só seguir os passos e dá certo...
Algum problema com a tela de exportação do próprio Fast Report, removendo e adicionando novamente o componente resolve.

Muito obrigado.

  • Like 1

Leandro Araújo
Millenium Software
Fone: (66) 3419-4011
E-mail: [email protected]
Skype: leandromille

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...