Jump to content

Delphi chamada_delphi.png acbr.png

C6 chamada_c6.png botao.png

  • Este tópico foi criado há 1199 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Pessoal boa tarde,

Estou tendo um problema com a impressora MP-2500 TH que não imprime corretamente os dados da nfce.

- O problema é o seguinte. Se deixo a mesma configurada para imprimir com o driver nativo do Windows (impressora padrão) ele imprime o qrcode, porém a impressão sai borrada, apagando alguns dados do endereço do emitente e na descrição dos itens. Sem falar que em alguns itens é como se pedaços do qrcode fossem impressos por cima da descrição dos itens, no início ou fim da linha.

 

- mudando a configuração para impressão para escBema, usando o acbrdanfEscPos os dados saem sem borrar nem imprime algo por cima dos itens. Porém no lugar do qrcode só sai a url do mesmo. Tipo que para EscPos a impressora nao esta pronta para imprimir qrcode com ESCPOS.

 

- testando a impressora pelo programa do usuário imprimi as configurações e fala que a versão do firmeware é 4.0 e seguindo o este tópico abaixo, para atualizar o firmeware, lá o arquivo de atualização fala da versão de 1.16 para 1.20 o que não condiz com o da impressora. E mesmo que tente usar este não vai. Dá arquivo inválido.

http://partners.bematech.com.br/bemacast/paginas/post.aspx?title=edicao-192---atualizando-e-imprimindo-qr-code-na-impressora-mp-2500-th&id=6207

---> Alguém aqui do fórum, passou por este problema e conseguiu  resolver e quizer compartilhar agradeço.

Se atualizou firmeware ou fez outro procedimento fico grato se puder compartilhar.

 Nota: Torquei de Fortes Report para Fast Report e nada também.

OBS: O usuário utiliza, win7, 32 bits.

Link to comment
Share on other sites

  • Membros Pro
Equipe ACBr Sérgio Assunção
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

 

[email protected]

Link to comment
Share on other sites

2 horas atrás, Sérgio Assunção disse:

Sérgio eu já vi este vídeo e e segui este procedimento que é o mesmo do tutorial. E com relação a versão é o que sai quando imprimo aqui. Sai o 4.0. Dai entendi que estava atualizado, mas não imprime corretamente.

Edited by carlosinfoteen
Link to comment
Share on other sites

4 horas atrás, Sérgio Assunção disse:

 

veja as imagens abaixo escaneadas mostrando a versão e do firmeware, bem como a impressão em modo normal e escpos. Acham que no modo Windows é algo na instalação do driver do Windows?

 

img003.jpg

img004.jpg

Link to comment
Share on other sites

  • 3 months later...
  • 1 year later...
  • Administradores

Bom dia.

Este tópico já tem um bom tempo, seus fontes estão atualizados?

Qual componente para impressão está sendo utilizado?

Att.

Consultora SAC ACBr

Juliana Tamizou
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.  Discord

Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil


Participe de nosso canal no Discord e fique ainda mais próximo da Comunidade !!

Link to comment
Share on other sites

  • 2 weeks later...
  • Administradores

Tópico fechado por falta de retorno do usuário

  • Like 1
Consultora SAC ACBr

Juliana Tamizou
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.  Discord

Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil


Participe de nosso canal no Discord e fique ainda mais próximo da Comunidade !!

Link to comment
Share on other sites

  • Este tópico foi criado há 1199 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.