Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

click.png

click.png

click.png

Erro ao enviar NFS-e provedor Abaco


Go to solution Solved by Italo Giurizzato Junior,
  • Este tópico foi criado há 1095 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui

Recommended Posts

  • Membros Pro

Olá, estou tentando emitir nota em homologação com o provedor Abaco no município de Canoas-RS, tanto pelo fonte exemplo quanto pelo meu projeto aparecem o mesmo erro:

Error reading e:RecepcionarLoteRps.Execute

As opções do certificado e o erro estão nos arquivos anexos.

Alguém sabe o que pode ser?

369802720_printdemonfse.PNG.e09034773afbf8c4e46281c49f91c615.PNGprint2.PNG.57a7e2906f3304ad7c436e08f5f3ce97.PNG

Link to comment
Share on other sites

  • Consultores

Bom dia Igor,

Favor atualizar os fontes e testar novamente, note que fiz alterações no arquivo INI do provedor.

Consultor SAC ACBr Italo Giurizzato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Link to comment
Share on other sites

  • Membros Pro

Boa tarde Italo, atualizei os fontes e fiz o envio, envia o RPS e tudo mas no final dá o mesmo erro. Porém fui consultar a nota no site da prefeitura e está lá a nota autorizada.

Segue em anexo o RPS e os arquivos de envio e recebimento..

9-env-lot-soap.xml

9-rec-soap.xml

4318070789990400014056000000000000002-rps.xml

BB7AB0FFC501DF9F0868F84A61692E57-con-lot-soap.xml

BB7AB0FFC501DF9F0868F84A61692E57-con-sit-soap.xml

BB7AB0FFC501DF9F0868F84A61692E57-lista-nfse-soap.xml

BB7AB0FFC501DF9F0868F84A61692E57-sit-soap.xml

Link to comment
Share on other sites

  • Consultores

Boa tarde Igor,

O erro agora ocorreu ao consultar o Lote, vou ver se não faltou nada na minha alteração.

Consultor SAC ACBr Italo Giurizzato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Link to comment
Share on other sites

  • Membros Pro

Italo, repetindo os testes agora após executar o comando enviar, retorna apenas um "X" vermelho de erro sem nenhuma descrição, e retorna uma nota vazia.

Consultando no site, a nota está lá.

Segue os arquivos:

 

0-lista-nfse-soap.xml

BED692BE75A2F894911D96DED63ACDAF-con-lot-soap.xml

BED692BE75A2F894911D96DED63ACDAF-sit-soap.xml

BED692BE75A2F894911D96DED63ACDAF-con-sit-soap.xml

21-rec-soap.xml

21-env-lot-soap.xml

43991256000000000000000-nfse.xml

4318070789990400014056000000000000007-rps.xml

Link to comment
Share on other sites

  • Consultores
  • Solution

Bom dia Igor,

No retorno a consulta ao lote não consta nada dai esse erro em branco.

No primeiro XML que você anexou: 0-lista-nfse-soap.xml note que onde deveria constar o conteúdo da nota, ou seja, o XML da NFS-e esta vazio.

Deve ser algum erro no webservice do provedor.

Favor entrar em contato com eles e expor o problema, enviando os arquivos: *-com-lot-soap.xml e o *-lista-nfse-soap.xml

 

Consultor SAC ACBr Italo Giurizzato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Link to comment
Share on other sites

  • Este tópico foi criado há 1095 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.