Jump to content

Assista click.png tectoy.png

C6 chamada_c6.png botao.png

Não esta montando a Tag ICMSUFFIM


Go to solution Solved by Italo Giurizzato Junior,
  • Este tópico foi criado há 1034 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Membros Pro

Bom dia,

Após a ultima atualização as empresas do Simples com IndIEToma = 9 não está mais gerando a Tag  ICMSUFFIM, retornando o rejeição 786 - Grupo de informações da partilha com a UF de fim da prestação deve estar preenchido. Anexo dois XML, um emitido em 19/07 CORRETO e outro hoje 23/07 COMERRO, sendo que as informações são as mesmas.

15190715569867000130570010000564631920259742-cte_COMERRO.xml 15190715569867000130570010000377321000377325-cte_CORRETO_.xml

Link to comment
Share on other sites

  • Consultores

Boa tarde Luiz,

Conforme consta no Manual da versão 3.00a do CT-e a tag  pICMSInterPart não existe mais.

Como a geração do grupo <ICMSUFFim> estava condicionada ao valor da tag pICMSInterPart e foi mudado para vBCUFFim e você atribuiu zero a essa tag o grupo não foi gerado.

Para que o grupo seja gerado é preciso informar o valor da base de calculo.

  • Like 3
Consultor SAC ACBr Italo Giurizzato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Link to comment
Share on other sites

  • Consultores

Luiz,

Assim que possível atualize os fontes e faça novos testes atribuindo o valor zero a vBCUFFim, como você vinha fazendo antes.

  • Like 1
Consultor SAC ACBr Italo Giurizzato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Link to comment
Share on other sites

  • Membros Pro

Boa noite Ítalo, em ambiente de homologação funcionou, mas quando coloco em produção retorna rejeição falha no Schema XML do CT-e.  Anexo XML de homologação e producao

 

15190715569867000130570010000564691834666720-Producao_cte.xml 15190715569867000130570010000564681021937736-Homologacao_cte.xml

Link to comment
Share on other sites

  • Consultores

Bom dia Luiz,

O problema é que no ambiente de produção requer que a tag pICMSInterPart ainda seja gerada com o valor 100.

Somente a partir de 26 de Agosto de 2019 é que a SEFAZ vai passar aceitar o XML sem a tag pICMSInterPart no ambiente de produção.

Consultor SAC ACBr Italo Giurizzato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Link to comment
Share on other sites

  • Membros Pro
1 hora atrás, Italo Jurisato Junior disse:

Bom dia Luiz,

O problema é que no ambiente de produção requer que a tag pICMSInterPart ainda seja gerada com o valor 100.

Somente a partir de 26 de Agosto de 2019 é que a SEFAZ vai passar aceitar o XML sem a tag pICMSInterPart no ambiente de produção.

Pelos meus testes independente de eu informar o vFCPUFFIM o acbr esta gerando, por isso a rejeição de campo elemento nao esperado.

Link to comment
Share on other sites

  • Consultores

Luiz,

A questão é o seguinte.

Para realizar testes para o ambiente de homologação se faz necessário usar o schema novo que se encontra no repositório.

Mas para emitir em ambiente de produção que ainda não contempla as mudanças, se faz necessário usar o schema antigo.

Tenta emitir em produção com o schema abaixo:

cteTiposBasico_v3.00.xsd

Consultor SAC ACBr Italo Giurizzato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Link to comment
Share on other sites

  • Membros Pro
14 minutos atrás, Italo Jurisato Junior disse:

Luiz,

A questão é o seguinte.

Para realizar testes para o ambiente de homologação se faz necessário usar o schema novo que se encontra no repositório.

Mas para emitir em ambiente de produção que ainda não contempla as mudanças, se faz necessário usar o schema antigo.

Tenta emitir em produção com o schema abaixo:

cteTiposBasico_v3.00.xsd 215 kB · 0 downloads

Agora deu erro no responsável técnico

Captura de tela 2019-07-24 12.03.41.png

Link to comment
Share on other sites

  • Membros Pro
28 minutos atrás, Italo Jurisato Junior disse:

Luiz, 

Desculpe pequei o arquivo errado, segue outro que contem o responsável técnico.

cteTiposBasico_v3.00.xsd 216 kB · 1 download 

Estes problema esta resolvido, só vamos fazer mais testes para ver se não aparece mais alguma coisa. 

  • Like 2
Link to comment
Share on other sites

  • Consultores
  • Solution

Boa tarde Luiz,

O schema: cteTiposBasico_v3.00_Homologacao só pode ser utilizando em ambiente de homologação e o campo pICMSInterPart tem ser zero.

Já no ambiente de produção devemos utilizar o schema: cteTiposBasico_v3.00 e o campo  pICMSInterPart tem que ser 100. 

Consultor SAC ACBr Italo Giurizzato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Link to comment
Share on other sites

  • Membros Pro
27 minutos atrás, Italo Jurisato Junior disse:

Boa tarde Luiz,

O schema: cteTiposBasico_v3.00_Homologacao só pode ser utilizando em ambiente de homologação e o campo pICMSInterPart tem ser zero.

Já no ambiente de produção devemos utilizar o schema: cteTiposBasico_v3.00 e o campo  pICMSInterPart tem que ser 100. 

blz, e quanto a tag vFCPUFFim, deixa sem informar.

Link to comment
Share on other sites

  • Este tópico foi criado há 1034 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.