Jump to content

Erro ao salvar


hintz
Go to solution Solved by hintz,
  • Este tópico foi criado há 944 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Tenho um cliente que tem um servidor Server 2012 e tinha um terminal com win 7 Acbrmonitor plus versão 1.2.0.75. Funcionava perfeitamente.

Trocou a maquina com win 7 para uma maquina nova com win 10. Refiz todas as configuraçôes.

Esta acontecendo o seguinte erro:  

ERRO: Erro ao salvar.

Unable to open file

\\servidor\dados\ss\xml\43191200601654000251550010000029301266013870-sit.xml

Já procurei no forum e não encontrei algo que resolvesse.

A principio as permissões estão ok.

Tem a mesma situação em outro cliente onde o servidor é win 7 e o terminal também win 7. Num dia estava funcionando e no outro dia apresentava

esse problema.

Se eu fizer uma NFe e pagar os arquivos ela faz outra. Se não apagar da esse erro. No caso o erro acima é quando vou ver o Status de numa NFe e nesse caso

não adianta apagar os arquivos.

Agradeço toda a ajuda.

João Hintz

Link to comment
Share on other sites

26 minutos atrás, José M. S. Junior disse:

Não está conseguindo acessar o arquivo pela rede. Experimente mapear a unidade e informar a unidade mapeada nos paths do ACBrMonitor. 

Já fiz isso também e da o mesmo erro...

Agora, hintz disse:

Já fiz isso também e da o mesmo erro...

No caso o banco de dados em Firebird esta comunicando ok. Só no caso de gravar o XML é que da esse problema.

Link to comment
Share on other sites

1 hora atrás, hintz disse:

Opa. Valeu.. Vou acompanhar pelo tópico. Obrigado.

O topico esta fechado para perguntas...

Foi falado bastante no anivirus kaspersky.....

No servidor tem o Microsoft Securty Essential e no terminal tinha o kaspersky.

Desinstalei o kaspersky mas o problema continua....

Se alguem tiver alguma outra sugestão, agradeço...

Link to comment
Share on other sites

  • Solution
11 horas atrás, Daniel Simoes disse:

Liberei o tópico... já que o assunto ainda está pendente...

 

Desculpe a minha falha. Tentei desinstalar o kaspersky pelo acesso remoto e acabou não desinstalando.

Hoje de manhã o cliente desinstalou e tudo voltou a funcionar. Obrigado pela atenção..

Link to comment
Share on other sites

  • Este tópico foi criado há 944 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.