Jump to content

dev botao

CCe com Rejeição de Chave de Acesso Inexistente


Go to solution Solved by Italo Giurizzato Junior,
  • Este tópico foi criado há 963 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Membros Pro

Estou tentando enviar uma carta de correção em ambiente de homologação porém está retornando erro.

Citar

Erro ao GERAR a Carta de Correção . Erro : Ocorreram erros ao tentar assinar a carta de correção:
NF: 52
Seq: 1
Dat e Hora do Evento: 24/11/2021
Orgao: 35
Codigo do Retorno: 494
Motivo: Rejeição: Chave de Acesso inexistente para o tpEvento que exige a existência da NF-e

Porém a NFe existe conforme XML em anexo.

O que será que estou errando ?

52-eve.xml 52-eve-soap.xml 52-ped-eve.xml 52-ped-eve-soap.xml 35211026507562000110550010000000521305820999-nfe.xml

_____________________________________

Junior - Rhovanion Tecnologia

(11) 4224.6543

Link to comment
Share on other sites

  • Consultores
  • Solution

Bom dia Edevair,

O XML da NF-e que você anexou nem sequer esta assinado e muito menos contem o protocolo de autorização.

Essa nota foi realmente enviada para a SEFAZ?

  • Like 1
Consultor SAC ACBr

Italo Giurizzato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Araraquara - A era dos Trólebus

Link to comment
Share on other sites

  • Membros Pro

Bom dia Italo, muito obrigado por responder. Foi enviado sim, realmente o XML não tem assinatura e também não tem o protocolo...

Vou tentar refazer o procedimento de envio da NFe e geração da CCe e reporto aqui neste POST.

Muito obrigado...

_____________________________________

Junior - Rhovanion Tecnologia

(11) 4224.6543

Link to comment
Share on other sites

  • Membros Pro

@Italo Giurizzato Junior muito obrigado....

O problema realmente era que a NFe não havia sido entregue, fiz todo o procedimento e já localizei e corrigi o erro.

No retorno do XML assinado e com o protocolo meu sistema está dando erro ao gravar o arquivo na base d dados e por este motivo não enviou o XML pra sefaz e não apresentou erro, agora corrigido, emitida a Carta de correção sem erros tb.

Muito obrigado.

Pode fechar o post por favor.

  • Like 1

_____________________________________

Junior - Rhovanion Tecnologia

(11) 4224.6543

Link to comment
Share on other sites

  • Este tópico foi criado há 963 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.