Isaque Pinheiro

Membros
  • Total de ítens

    2.541
  • Registro em

  • Última visita

  • Days Won

    39

Isaque Pinheiro last won the day on May 6 2016

Isaque Pinheiro had the most liked content!

Reputação

605 Excellent

Sobre Isaque Pinheiro

  • Rank
    Administrador
  • Data de Nascimento 02-06-1971

Contact Methods

  • Skype
    ispinheiro

Profile Information

  • Sexo
    Masculino
  • Localização
    Aracruz/ES
  1. Crie um ProjetcGroup na mesma ordem que é mostrado no ACBrInstall_Trunk, e vai compilando que vc consegue, a limitação somente é por que o Starter não tem o exe para compilação via linha de comando, isso até poderia ser resolvido da mesma forma que o GetIt faz, mas não sei se vale a pena no momento. Mesma coisa ira acontecer com JEDI se usar ele, e todos os pacotes que dependam de compilação via linha de comando. Se compilar tudo pela IDE do Delphi irá conseguir instalar todos.
  2. Se o windows for 64bit deve estar na pasta SysWOW64, veja tb se as DLLs são as mesmas que estão na pasta DLL do projeto ACBr.
  3. O mesmo instalador funciona para Trunk1, você só terá que mudar nos .DPKs a library para "frce" na versão do delphi que usa.
  4. @sysbase, se observar no Guia Pratico verá que o registro 0220 não tem campo de relacionamento com o registro 0200. Se alimentar manualmente verá que terá relacionamento pelo produto, ele deve usar o ID interno para relacionar Se Alimentar pelo seu sistema verá que não aparecerá o 0220 quando navegar o 0200, pois o registro 0220 não tem campo para ser alimentado e que sirva como relacionamento como o registro 0200. Minha indagação é se esta solicitação faz algum sentido - Pela estrutura de hoje faz sim, mas ainda acho que essa conversão deveria ser filho do registro 0190 e não do 0200. se há algo de errado com a geração - Não ha nada de errado na geração e se é possível gerar da forma solicitada - Não há como gerar da forma solicitada, até que no guia pratico eles adicione o campo para relacionamento.
  5. Reinicie o computador, abra sempre seu sistema antes de abrir qualquer navegador de internet, e veja se resolve.
  6. Bom dia, até o momento nada ainda.
  7. Sua reposta nesse link
  8. Bom dia tente assim: [NFref001] <===mod=2dnECF=003nCOO=013928[NFref002] <====mod=2dnECF=003nCOO=014246[NFref003] <===mod=2dnECF=003nCOO=014520
  9. Solicitei ao Italo que é mais conhecedor do assunto para te responder, aguarde um momento ele irá retornar.
  10. Tenho um problema desse tipo em por motivo de navegador de internet aberto, é algo do tipo do plugin para rodar videos, parece que a Microsoft está forçando os navegadores a usarem o Silverlight. Feche todos os navegadores de preferencia reinicie o computador, em seguida teste e veja se fica normal.
  11. Para ter o XML da NF-e assinado, protocolado e com os eventos.
  12. Bom dia, baixe a nova versão 0.3.06.0 que subi hoje e faça um teste com ela.
  13. Gentileza atualizar, correção disponível.
  14. Gentileza atualizar, correção disponível.