Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

clube mobile


Cursos grátis para toda base ACBr
+ Promoção Clube Mobile para o ACBr Pro

Saiba mais

adriano santos

click.png

click.png

click.png

click.png

click.png

click.png

mkmatsunaga

Membros
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

7 Neutral

About mkmatsunaga

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Location
    Curitiba - PR - Brasil

Recent Profile Visitors

494 profile views
  1. Para registro (se alguém consultar este tópico): O ISSNET retorna Código 99999 - Nota não processada, ou erro desconhecido, quando o RPS está na fila para processamento. Já me ocorreu a situação: 1) Transmito a nota, gravo o recibo/protocolo, porém o servidor está lento (vai pra fila para processamento); 2) Na consulta, retorna 99999; 3) Transmito novamente, gravo o recibo/protocolo, e o servidor continua enviando pra fila pra processamento; Pronto, já está reproduzida a situação. 4) Se o servidor processar as transmissões, quando é consultado o Recibo/Protocolo (2o envio), vai dar
  2. Oi Marcelo, Não tem header de lote e nem trailer de lote! Já fui homologado e estou utilizando (Boleto e Remessa...o retorno (somente consulta em tela) desenvolvi na minha aplicação, pois não é padrão CNAB.)...Só fiz consulta porque o nosso movimento é muito pequeno e não justifica o processamento do retorno.
  3. Boa tarde Juliana, Segue o manual recebido (é o mesmo que o Wiglan postou em 10 março). Manual Layout Sicoob - Correspondente Banco do Brasil - Impressão Local.pdf
  4. Bom dia Juliana, É isso mesmo, trata-se de um correspondente do Banco do Brasil (boleto do Banco do Brasil (001) e Remessa para Sicoob (756, somente 240). Concordo que o ideal seria criar uma classe específica para o mesmo, porém, o arquivo retorno não é padrão CNAB, o que gerou a minha dúvida: . Vale a pena criar uma classe (ACBrBancoDoBrasilSicoob) para que outros usuários utilizem somente a emissão do boleto e geração da remessa? PS: até tentei alterar o ACBrBoleto.pas para incluir, mas me faltou conhecimento técnico...(não ria, please...mas, agora que passou a pressão para
  5. Boa tarde Juliana, tudo bem? Fui homologado no SICOOB - Correspondente Banco do Brasil (Carteira 17, convênio com 10 posições e maior que 1.000.000). Agora que fui analisar o retorno é que entendi o "manual fornecido está fora do padrão CNAB" (o manual que recebi é o mesmo enviado pelo Wiglan em 10 março). Por algumas razões, não alterei o ACBrBoleto.pas e alterei somente o ACBrBancoBrasil.pas (Boleto com banco 001 e Remessa com banco 756 (só layout 240). Dúvidas: Existe a possibilidade de ser liberado um ACBrBancoDoBrasilSicoob, mesmo que seja para emissão do boleto
  6. Italo/Juliomar, Realmente me esqueci da refatoração...e vou brincar com o exemplo do svn....não sei se foi um puxão de orelha, mas obrigado de qualquer forma. Mais um detalhe: onde trabalho, é uma empresa pequena, porém com 13 filiais (PR, MT, GO, RS, MS...) e o faturamento é centralizado na Matriz (PR). Tenho tido a seguinte situação: envio a NFe e ocorre algum problema (SEFAZ lento, normalmente) e nem recibo consigo... daí, no meu registro fica como não enviada (ou com erro). Um novo envio gera erro (duplicidade), pois neste caso, o SEFAZ processou posteriormente). Só me resta efet
  7. Boa noite Italo, Herdei a manutenção de um sistema ERP que só tinha o XML2. Com o XML3, em questão de +- 1 mês, desenvolvi um gerenciador de NFe usando o ACBr, fora do sistema (o que tá ótimo pra quem, apesar de ser de desenvolvimento, nunca usou XML, Webservices, etc... graças ao exemplo de uso do ACBrNFe) Analisando a minha aplicação e efetuando alguns testes: Versão antiga (trunk1): para carregar o componente, uso "ACBrNFe1.NotasFiscais.LoadFromFile(XmlNFe)"... Quando não encontro o XML da nota, carrego o Xml de envio + Xml Retorno que estão gravados na Tabela do Gerenciador (uso
  8. Boa tarde Italo, Configuracoes.Arquivos.Salvar está True. Como gravo o XML protocolado? É que até ontem usava trunk1 e funcionava. (desculpe a minha ignorância, mas tô sózinho nas NFe, NFSe (testando) e Boletos (testando). Antecipadamente, agradeço.
  9. Atualizei para trunk2 e também estou com o mesmo problema... o caso é que os dados do protocolo (tag protNFe) não está sendo gravado no XML da nota. Para grava o XML, faço: "ACBrNFe1.NotasFiscais.GravarXML(wPath)". Testei até uma outra rotina que gera XML para distribuição, onde carregando o XML de envio + o XML de retorno...e o XML gravado está sem o protocolo (no trunk1 funciona corretamente)
  10. Amanda, teoricamente, se funcionou aqui para o Paraná, deveria funcionar para outros estados (concluindo que, o que muda são os endereços (URL´s)). Depurando o meu programa, descobri a minha gafe: 1) carrego as configurações do ACBrNFe (Versão 3.10); 2) na CC-e, eu carrego o XML da nota (Versão 2.00, pois a nota é do mês passado).... por isso que só funcionou quando atualizei novamente o campo com a versão, antes do envio...e, no ambiente Homologação, funcionou porque a nota era da versão 3.10...
  11. Sorry pessoal, A CC-e PR (Curitiba) está funcionando sim....inclui o comando "dmNFeAcbr.aNFe1.Configuracoes.Geral.VersaoDF := ve310;" antes do envio do evento e foi. Abraços a todos, e estou a disposição, caso alguém necessite de ajuda.
  12. Pessoal, Sou do Paraná (Curitiba) e estou com erro na CC-e: "12029 - Uma conexão com o servidor não pôde ser estabelecida"...em ambiente de produção Na Homologação funciona e depurando o ACBrHTTPReqResp, o campo AHost está com "homologacao.nfe.fazenda.pr.gov.br"...ok Na Produção, este campo AHost está com "nf2.fazenda.pr.gov.br"...pelo que pesquisei, a RecepcaoEvento para a versao 3.10 é "nfe.fazenda.pr.gov.br" Alterei o conteúdo em tempo de execução, mas não adiantou. Se tiver alguém para verificar a rotina, agradeço.
  13. Aldmurp, Como funcionou no ambiente Homologacao, estou supondo que o problema esta no assinalamento quando é Produção....estou me aventurando nos fontes do AcbrNFe (não sou um expert no Delphi, mas só com conhecimento básico, consegui implementar o XML 3.10 usando o ACBrNFe em pouquíssimo tempo...)
  14. referente ao caso (a 1a Carta de correção (em produção) deu erro: "12029 - Uma conexão com o servidor não pôde ser estabelecida"), já conferi tudo que veio na telha, mas nada.... Alguém do Paraná conseguiu efetivar um CC-e ?
  15. Ola pessoal, Sou de Curitiba-PR e a 1a Carta de correção (em produção) deu erro: "12029 - Uma conexão com o servidor não pôde ser estabelecida". Acabei de testar em homologação (já havia feito vários testes anteriormente) e funcionou sem problemas... as notas estão funcionando sem problemas (e aqui centralizamos a geração de notas das filiais de Curitiba, Cuiaba, Goiania, Porto Alegre e Dourados)
×
×
  • Create New...