Jump to content

ROBSON SIEGEL

Membros
  • Content Count

    33
  • Joined

  • Last visited

Community Reputation

12 Good

About ROBSON SIEGEL

  • Rank
    Membro

Profile Information

  • Sexo
    Masculino
  • Localização
    BRUSQUE - sc

Recent Profile Visitors

561 profile views
  1. bom dia! comigo o erro acontece sempre em windows10 e descobri que é na instalacao do firebird. tem q clicar com direito no instalador e escolher "executador como administrador" inicialmente achei q era do ACBR mas descobri q nao era.
  2. estou tendo esse mesmo erro sempre em pcs novos ou formatados alguém teve esse mesmo erro e conseguiu resolver?
  3. já tentei com outros, mas isso ocorre com frequencia ainda maior. se a agilidade de corrigir isso no Correio for igual as entregas estamos ferrado. agradeço seu Retorno.
  4. Estou com um problema no componente com endereços divergentes, entre o site do correio e o retorno do componente. Isso é uma reclamação constante de clientes meus que cadastram muitas empresas novas diariamente EXEMPLO CEP 27258-030 no componente com WScorreio ele retorna AVENIDA DOIS - JARDIM BELVEDERE - VOLTA REDONDA - RJ já no SITE dos CORREIOS retorna Avenida Cristóvão Moreira da Silva Jardim Belvedere Volta Redonda/RJ confirmando com o cliente o endereco mudou para o endereço q o Site dos correios mostra, ou seja, WS nao está atualizado. alguem tem alguma sugestão?
  5. vou postar aqui porque penso q encaixa aqui, pois o amigo pode ter feito a alteracao por ter o mesmo problema. Estou com um problema no componente com endereços divergentes entre o site do correio e o retorno do componente. EXEMPLO CEP 27258-030 no componente com WScorreio ele retorna AVENIDA DOIS - JARDIM BELVEDERE - VOLTA REDONDA - RJ já no SITE dos CORREIOS retorna Avenida Cristóvão Moreira da Silva Jardim Belvedere Volta Redonda/RJ confirmando com o cliente o endereco mudou para o endereço q o Site dos correios mostra, ou seja, WS nao está atualizado. alguem tem alguma sugestão?
  6. eu nao uso esse campo. talvez vc esteja informando ele. eu valido as notas no servidor RS tbm pois sou de SC, vc preciso informar junto com a TAG de pagamentos a TAG "sem cobrança" ai ele valida
  7. pode deixar, na proxima vou tomar esse cuidado. Obrigado.
  8. bom dia Srs! estava com outro problema e não estava conseguindo testa, então coloquei 90 sem valor e o 15 com valor do pagamento e nao é q validou! qdo abri o tópico estava mandando sem a informação 90, e por isso nao validava, com o 90 ele entendeu q uma parte é sem cobrança e deu certo. desculpe a antecipação mas eu realmente fiquei preocupado pois dias atras isso deu a maior dor de cabeça. XML anexo está validado! RESOLVIDO! 42180708942050000108550010000198401873862120-nfe.xml
  9. bom dia! acabei de ver isso na NT também, até ai certo, entendido, porém se eu fizer isso vou voltar a origem deste tópico, ou seja, vai dar outro erro dizendo q o "total das parcelas nao corresponde ao total da nfe" e ai como resolver este impasse?
  10. verificamos junto a contabilidade eles afirmaram nao ver problemas ao informar a tag 90 SEM PAGAMENTO, porém hoje ao emitir uma nota nfe meu cliente está tendo erro de validação "Rejeicao: Informado indevidamente campo valor de pagamento" estou informando conforme descrevemos acima, será q entrou alguma NT q está conflitando com isso? anexei os XML para voces dar uma olhada e me auxiliar se possível. abaixo como estou informando os pagamentos -<pag> -<detPag> <tPag>05</tPag> <vPag>2014.04</vPag> </detPag> -<detPag> <tPag>90</tPag> <vPag>1268.64</vPag> </detPag> </pag> 201807.rar
  11. retornando aqui, foi constatado que meu cliente estava fazendo a operação fiscal errada mesmo e eles agora precisam emitir as notas de adiantamento que antes só era citado na nota de entrega. agradeço a todos pelo retorno.
  12. Amarildo, vc usou <detPag> <tPag>90</tPag> <vPag>10.00</vPag> </detPag> na NT 2016.02 fala assim "Obrigatório o preenchimento do Grupo Informações de Pagamento para NF-e e NFC-e. Para as notas com finalidade de Ajuste ou Devolução o campo Forma de Pagamento deve ser preenchido com 90=Sem Pagamento." fiz alteracao deu certo, vou atualizar no cliente, e validar com a Contablidade deles, porém a finalidade da nossa é normal, será q está correto dessa forma? Muito Obrigado 42180708942050000108550010000198191815445586-nfe.xml
  13. 42180708942050000108550010000198181796365937-nfe.xml este aquivo valida se colocar gtin, já os outros nao valida mais, porém validavam na nfe 3.1 42180708942050000108550010000198181609289275-nfe.xml 42180708942050000108550010000198171590578849-nfe.xml 42180708942050000108550010000198181796365937-nfe.xml
  14. Pessoal, desde formulário continuo e depois a nfe versão 2.0 tenho no sistema a emissão de nfe Conjugada, ou seja, com duas CFOP sendo cobrança e retorno (5124 e 5902). obs: sim nas cidades q atendo estas notas com 5124 são aceitas pois são serviços tributados pelo icms. na nfe 3.1 todos os itens recebiam IndTot = 1, total da nota e dos itens era a soma de tudo e a partir dai a parcela recebia apenas o valor cobrado. eis que ao trocar a versão para 4.0 isso não valida mais. ele dá erros, único jeito que consegui validar é totalizando itens e nota apenas pelo valor cobrado para q totais fiquem iguais a fatura e colocando indtot=0 nos itens que estão sendo retornados. o problema é q grandes empresas nao estao aceitando os nossos xml alegando q o total da nota está errado. alguém passou por isso? consegue me auxiliar?
×
×
  • Create New...