Jump to content

Fernando Duarte

Membros Pro
  • Posts

    88
  • Joined

  • Last visited

1 Follower

About Fernando Duarte

Recent Profile Visitors

1,464 profile views

Fernando Duarte's Achievements

Enthusiast

Enthusiast (6/14)

  • Dedicated Rare
  • First Post
  • Collaborator Rare
  • Conversation Starter
  • Week One Done

Recent Badges

10

Reputation

2

Community Answers

  1. José, boa tarde! pelo que vi a critica do banco bate com o que você falou, porém o que estou passando no componente não está sendo exibido correto. Cedente.Agencia := 14400; Cedente.AgenciaDigito := 0; Cedente.Conta := 00583846 Cedente.ContaDigito := 7
  2. olá! Estou homologando boletos com o banco safra. praticamente tudo certo, mas a ultima remessa não estou conseguindo ajustar as validações que pediram. "No campo "Agência / Código Beneficiário" informar o conteúdo 14400 / 005838467, utilizar esse formato na composição do código de barras e linha digitável " Estou passando os valores para os campos: Cedente.Agencia := 14400; Cedente.AgenciaDigito := 0; Cedente.Conta := 00583846 Cedente.ContaDigito := 7 No boleto impresso está saindo assim: No arquivo de remessa está saindo certo. podem me ajudar?
  3. Olá amigos. Implementei meu TEF, e até hoje quando imprime o comprovante, imprime sempre duas vias de estabelecimento. Como as vias de cliente e estabelecimento são iguais, nunca ninguem reclamou. Mas agora tem um cliente me cobrando as vias com as descrições certas, mas não sei como alterar isso. Como fazer? Meu metodo de imprimir a via está assim:
  4. Olá, Estou precisando gerar a tag Vol apenas com os valores de peso. Exemplo: [vol001] qVol= esp= Marca= nVol= pesoL=736,53 pesoB=736,53 Porém não está gerando. Quando eu informo um valor no campo qVol, então a tag é gerada. Não encontrei nada relacionado a este campo ser obrigatório. Alguém sabe como resolver isso? Desde já agradeço.
  5. Boa tarde. Estou recebendo o seguinte retorno do acbrmonitor do metodo EnviarLoteNFe [NFe33] CStat=228 CUF=26 ... tpAmb=2 PDF=C:\Sistemas\MGAM\Main\Componentes\Componente.Omnes.Web\1.0\Omnes\ACBrMonitorPLUS\PDF\03734864000206\NFe\201807\NFe\26180703734864000206550010000000331171862129-nfe.pdf[NFe1110] CStat=228 CUF=26 ... tpAmb=2 PDF=C:\Sistemas\MGAM\Main\Componentes\Componente.Omnes.Web\1.0\Omnes\ACBrMonitorPLUS\PDF\03734864000206\NFe\201807\NFe\26181103734864000206550010000011101926411122-nfe.pdf[NFe1142] ... Porem acredito que deveria ser assim: [NFe33] CStat=228 CUF=26 ... tpAmb=2 PDF=C:\Sistemas\MGAM\Main\Componentes\Componente.Omnes.Web\1.0\Omnes\ACBrMonitorPLUS\PDF\03734864000206\NFe\201807\NFe\26180703734864000206550010000000331171862129-nfe.pdf [NFe1110] CStat=228 CUF=26 ... tpAmb=2 PDF=C:\Sistemas\MGAM\Main\Componentes\Componente.Omnes.Web\1.0\Omnes\ACBrMonitorPLUS\PDF\03734864000206\NFe\201807\NFe\26181103734864000206550010000011101926411122-nfe.pdf [NFe1142] ... Com [NFeXXX] sozinho na linha. Está certo do jeito que esta trazendo? Estou utilizando a versão 1.2.0.50. LOG.txt
  6. Italo, não tenho certeza se não tem no manual, procurei lá tb e não achei. Você sabe dizer qual o método que utiliza para que eu possa ver se tem exemplo lá? Estou precisando realizar o processo todo, emitir, imprimir e se possível enviar por email todas as notas.
  7. Boa tarde, estou precisando enviar notas em lote, porem utilizando o acbrmonitor. Não consigo achar nada falando sobre isso no forum. Alguém sabe como fazer?
  8. amigo, muito obrigado pela resposta, de fato o demo tinha essas informações... superado isso, agora deu esse erro quando vou chamar o tef, sabes dizer o que pode ser?
  9. Bom dia amigos. Implementei meu tef recentemente, uso normalmente com Paygo (gpTefDial) mas um cliente usa D-TEF da linx, mesmo sem eu mudar nada, estava funcionando bem. de uns dias pra cá a aplicação tem travado no momento pós aprovação, na hora da impressão, mas ainda trava com a aplicação dtef mostrando..segundo eles é problema no meu sistema. Fui gerar uma nova versão para testes, mudando para gpCliDTEF, porém ele me obriga a implementar os metodos "ObtemInformacao" e "ExibeMenu", o que implementar nesses metodos?
  10. Tenta passar como SEM GTIN pra ver se vai. Aqui em PE não ta indo mais, estão obrigando o preenchimento do codigo correto.
  11. Romulo, tuas tags EAN estão vazias, pelo que vi a recomendação é passar SEM GTIN quando for vazio. Sempre fiz assim, mas agora não aceita mais.
  12. Bom dia amigos. Aqui em PE, estou tendo o mesmo problema, mas como o Rômulo disse acima, o prazo que eu entendi também seria dia 06/05/2019.
  13. Daniel, Baixei o novo paygo novamente direto do site deles, e refiz o teste e passou (rsrs)., provavelmente estava desatualizado mesmo.Amanha irei refazer todos os testes novamente. Muito! Obrigado!
  14. Daniel, bom dia! Consultei a ntk, e segundo eles , não deveria aparecer essa mensagem de alteração de valor não permitida. Fiquei meio perdido agora. como disse acima, eu mando o valor, a transação é aprovada, e logo após ele exibe essa mensagem de alteração de valor não permitida. tem alguma dica?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.