Jump to content

110.png

Curso Gratuito para todos Usuários
+ Super Treinamento Assinando o SAC Anual

botao_campanha_thulio.png

sem_ttulo-620.fw_-e1583866078274.png 

Curso Dominando o ACBrMonitor
Novo Módulo Soluções de Varejo
Assine o SAC ACBr em qualquer plano e tenha acesso

Saiba Mais

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

Wilson Ferraz Rabelo Filho

Membros
  • Content Count

    55
  • Joined

  • Last visited

Community Reputation

17 Good

1 Follower

About Wilson Ferraz Rabelo Filho

  • Rank
    Membro

Recent Profile Visitors

748 profile views
  1. Já verificou as restrições de segurança da pasta? Se a pasta é criptografada? Se a pasta é compactada? Outra coisa... Verifique se ela nao esta sendo sincronizada pelo Google Drive ou One drive... Se é algo que só ocorre nestes clientes... Pode ser algo com o ambiente.
  2. Parece que foi feita a vinculação com o certificado do cliente e você está tentando ativar com o certificado do sefaz.
  3. Parece que fez a ativação do sat com um cnpj e esta usando outro no aplicativo.
  4. Obrigado Daniel. Meu ACBR esta atualizado. 18422 Inclusive reinstalei ele na sexta para garantir que esta tudo ok. Vou anexar. Arquivo enviado: Arquivo enviado.xml Log da impressora SATPrinter_120191203.log Arquivo de Venda: (Retorno) AD35191224332305000169590001330750207110788075.xml Obrigado novamente.
  5. Olá Amigos. Tenho um cliente que usa SAT SWEDA + Impressora SL-150. Estou usando ESCPOS O extrato do SAT está saindo sem o CPF, sai impresso: "Consumidor não identificado" Mas está no xml Já atualizei drive, reinstalei... Quando uso Epson, sai tudo bagunçado, mas sai o CPF em cima! Nas configurações, uso LinhasBuffer := 10; .SendBytesInterval := 250; Em outros modelos funciona! Alguém já passou por isso? Obrigado!
  6. Era dll mesmo. Liguei na Elgin e eles me forneceram uma ok.
  7. O SAT se comunica com o aplicativo da Elgin. Eu atualizei a dll. Copiei da mesma pasta do aplicativo da Elgin. Vou fazer uma varredura no computador e ver se tem alguma dll atrapalhando as coisas por lá. Retorno com alguma novidade. Obrigado.
  8. A Elgin tirou o LINKER II de linha. Envio para meus clientes o novo SMART SAT. Ele não cria uma serial virtual. Não consigo fazer funcionar de jeito nenhum. Alguém ja conseguiu funcionar ele com ACBR?
  9. Funciona 100% aqui. Não temos nenhum problema. Ela só mostra instabilidade com HUBS USB de má qualidade. Se ligada ao micro diretamente funciona 100%
  10. Daniel, para salvar os xmls da nota devo evitar path unc? Porque eu salvo em um servidor e uso path UNC. Sempre que vou fazer referencia aos xmls da nota uso path unc. Em "Arquivos.PathNFe" uso Path UNC. Algum problema nisso?
  11. Acabei de resolver o último problema e esta funcionando 100%! Lindo de ver! E ainda me livrei da Capicom... Bom trabalho a todos...
  12. O erro dá antes de enviar. Dá no comando NotasFiscais.Validar. O pior é que na homologação vai normalmente.
×
×
  • Create New...