Jump to content

dev botao

Impressao NFCe Bematech MP-4200 TH corta margem direita


  • Este tópico foi criado há 2175 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Pessoal, desculpa retornar a esse tema, mas procurei varias postagens a respeito e nenhuma delas ajudou a resolver o problema do corte do valor dos produtos na impressão da NFCe na impressora Bematech MP-4200, tenho outros clientes com outras impressoras (epson TM 20 e Elgin I9) e nessas imprime sem cortar. Se salvar o PDF da nota e mandar imprimir, ela sai certo.  Estou fazendo impressão via Fortes + spooler do Windows. 

Mesmas características de muitas postagens que consultei aqui no fórum. Até Novembro / Dezembro 2017, não tinha esse problema na Bematech. Começou agora em Janeiro 2018.

A margem a esquerda fica maior. Já coloquei zero no componente e não altera na impressão. Já fiz alteração no tamanho da bobina na impressora, não resolveu. Eu vi que alguns fizeram alteração no report .fr3, mas não vi a conclusão se deu certo ou errado. 

 Caso alguém esta com esse problema, ou já passou por ele, agradeço se puder compartilhar..

Obrigado.

Link to comment
Share on other sites

  • 2 weeks later...

bOM DIA,

nao sei se é o seu c aso, mas ja tive este problema com a bematech

o problema estava nas configuracoes da propria impressora que estava

alinhando a impressao a direita e com isso cortava oa impressao, mudei para esquerda e acabou o problema..

 

Edited by centuryinf
Link to comment
Share on other sites

  • 3 months later...
Em 02/02/2018 at 08:57, centuryinf disse:

bOM DIA,

nao sei se é o seu c aso, mas ja tive este problema com a bematech

o problema estava nas configuracoes da propria impressora que estava

alinhando a impressao a direita e com isso cortava oa impressao, mudei para esquerda e acabou o problema..

 

boa noite, e como faz isso, alinhar pela esquerda?! (Bematech MP-4200)

Link to comment
Share on other sites

  • 4 weeks later...
2 horas atrás, MARCELO2 ANDRADE disse:

Gostaria de saber também, já liguei para a BEMATECH e eles insistem que o problema é do meu aplicativo...

Boa tarde

Use a propriedade "LarguraBobina" o padrão é de 302 use para a Bematech 280, eu criei um parâmetro configurável, isso resolveu o problema.

  • Thanks 1

Wandarlei Michelon

Link to comment
Share on other sites

  • Este tópico foi criado há 2175 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.