Jump to content

dev botao

Como está o projeto ?


lukas1056
Go to solution Solved by Rafael Dias,
  • Este tópico foi criado há 2270 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Ok, mas ainda não gera os arquivos correto ? só realiza as assinaturas e envios ? 

só pergunto porque já estou testando o exemplo mas nessas partes tenho problemas dando erro nos schemas ao tentar criar. 

Novamente Obrigado pela atenção.

Link to comment
Share on other sites

15 minutos atrás, lukas1056 disse:

Ok, mas ainda não gera os arquivos correto ? só realiza as assinaturas e envios ? 

só pergunto porque já estou testando o exemplo mas nessas partes tenho problemas dando erro nos schemas ao tentar criar. 

Novamente Obrigado pela atenção.

Leia atentamente os manuais para alimentar corretamente as tags e assim evitar erros de validação.

Link to comment
Share on other sites

Obrigado gente vi oque estava fazendo de errado, ao invés de usar os schemas da pasta (que por acaso não tinha visto antes kkk) conforme o Rafael Dias disse, tinha baixado os esquemas do site do eSocial ocasionado o erro. Conforme o Arce disse vou ler os manuais e continuar testando o exemplo para possivelmente implementar no sistema da empresa. 

Desde já agradeço a ajuda.  :-) 

Link to comment
Share on other sites

  • Este tópico foi criado há 2270 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.