Jump to content

dev botao

Erro MDFE com 4 CTEs


Go to solution Solved by BigWings,
  • Este tópico foi criado há 1807 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Membros Pro

Bom dia

Não conseguimos transmitir MDFE com 4 CTEs. Retorna com o erro "Quantidade informada no grupo totalizadores nao confere com a quantidade de documentos relacionada" 

No arquivo INI, anexo,  estamos informando 4 chaves de CTEs e Qcte=4.

No XML , trecho anexo, aparecem apenas 3 chaves de CTEs e Qcte=4

Nesse teste usei a versão 1.2.0.73

Obrigado

MDFE1.jpg

ENTMDFE.txt

Link to comment
Share on other sites

  • Moderadores
  • Solution
5 minutos atrás, Reinaldo Silva disse:

No arquivo INI, anexo,  estamos informando 4 chaves de CTEs e Qcte=4.

Veja que a última chave no seu arquivo .ini não está formatada corretamente:

Citar

[infCTe001004                <<< faltou fechar com ]
chCTe=35190858265737000116570010000075211908075217

 

  • Like 4
Equipe ACBr BigWings
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

 

 

Link to comment
Share on other sites

  • Administradores

Obrigado por reportar.

Fechando. Para novas dúvidas, criar um novo tópico.

  • Like 1
Consultora SAC ACBr

Juliana Tamizou

Gerente de Projetos ACBr / Diretora de Marketing AFRAC
Ajude o Projeto ACBr crescer - Seja Pro

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.  Discord

Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil


Participe de nosso canal no Discord e fique ainda mais próximo da Comunidade !!

Link to comment
Share on other sites

  • Este tópico foi criado há 1807 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

The popup will be closed in 10 seconds...